Guitarrig als stand alone betreiben?

von JohannKönig, 11.09.06.

  1. JohannKönig

    JohannKönig Registrierter Benutzer

    Im Board seit:
    27.12.03
    Zuletzt hier:
    5.12.13
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    157
    Erstellt: 11.09.06   #1
    würd ich gerne es kommt bloß nur das trockene gitarrensignal aus meinen boxen. habt ihr ne idee was man da so einstellen muss damit man einzig und allein das guitarrig betreiben kann?

    viele grüße
     
  2. Mr.Spinalzo

    Mr.Spinalzo Registrierter Benutzer

    Im Board seit:
    01.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    231
    Ort:
    Dortmund
    Zustimmungen:
    6
    Kekse:
    73
    Erstellt: 11.09.06   #2
    Hast du es auch als Standalone aufgerufen, oder versuchst du du es über einen Host so zu betreiben.
     
  3. JohannKönig

    JohannKönig Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.03
    Zuletzt hier:
    5.12.13
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    157
    Erstellt: 11.09.06   #3
    hab die guitarrig exe geklickt und dann öffnet sich das programm...
     
  4. Sir_Johan

    Sir_Johan Registrierter Benutzer

    Im Board seit:
    18.06.05
    Zuletzt hier:
    19.05.16
    Beiträge:
    85
    Ort:
    Augsburg
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 12.09.06   #4
    Ich versteh dein Problem nicht.
    Hast du vielleicht die falschen Audieinstellungen im Programm?
    Überprüf die mal unter File / Audio+Midi Settings
     
  5. JohannKönig

    JohannKönig Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.03
    Zuletzt hier:
    5.12.13
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    157
    Erstellt: 12.09.06   #5
    jo, hab ich schon durchprobiert, kommt ein rauschen und leider kein signal...:confused:
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 12.09.06   #6
    GR 1 oder 2? Demo oder Vollversion?
     
  7. UDE0991

    UDE0991 Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    28.09.16
    Beiträge:
    249
    Zustimmungen:
    0
    Kekse:
    131
    Erstellt: 12.09.06   #7
    ...im "Rack" bei "Input" die Eingangskanäle überprüfen > 1 oder 2 oder "Both" ( beide ) >>>> zuerst prüfen!
    ... im Tapedeck 1 den Schalter " at Input " und "wet" überprüfen ( wenn nur trockenes Signal kommt )
    ....je nach Audio Interface ( wenn kein RIG Kontrol2 ) in den Settings die Inputs prüfen !
     
  8. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 12.09.06   #8
    du hast schon ein preset angewählt - oder?
    (ich frag ja nur)
     
Die Seite wird geladen...

mapping