H&K Bassbase rauschende DI

von bassanya, 29.12.06.

  1. bassanya

    bassanya Registrierter Benutzer

    Im Board seit:
    13.02.05
    Zuletzt hier:
    8.11.13
    Beiträge:
    261
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 29.12.06   #1
    ...mir fällt bei einigen unserer Livegigs auf, dass das DI-Out Signal an meinem Bassbase 600 doch stark rauscht....manche Mischer kriegen da ne Krise, andere scheints nicht zu stören....läßt sich das wohl technisch beheben von einem guten Schrauber???
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.536
    Ort:
    Rhein-Main
    Zustimmungen:
    1.422
    Kekse:
    60.306
    Erstellt: 29.12.06   #2
    Leider kenne ich das Problem mit Störgeräuschen am DI-Ausgang auch. Allerdings nicht von DI-Ausgängen, die wie beim BassBase 600 angeblich, trafosymmetrisch sind.
    Sicher hast Du den Groundlift-Schalter mal betätigt?! - Bringt auch nichts, oder?!
    Ist das Rauschen auch so stark, wenn Du vom Di-Ausgang in einen Mixer oder so gehtst, der seinen Netzanschluss an derselben Stromverteilerdose hat? Probier das doch mal aus.
    Alternativ würde ich mal den normalen Line-Ausgang mit einer externen DI-Box ausprobieren, wenn Du eine hast oder ausleihen kannst.
     
  3. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 09.01.07   #3
    @ bassanya
    Probier das mal aus was Ulrich geschrieben hat; sehr viele andere Möglichkeiten gibts sowieso nicht.
    (Vorausgesetzt, der DI-out ist trafosymmetrisch)

    Nur noch 2 dumme Fragen von mir:
    1. ist es echt der DI-OUT der rauscht, oder kommts evtl. von zu vielen Höhen am aktiven Bass, und am Amp
    2. nimmst Du das Signal pre oder post EQ's?

    Ist es wirklich ein Rauschen oder evtl. sogar-HF-Schwingung, die den Tonmann ärgert?
    Hsst die Möglichkeit einen anderen PreAmp mit Trafo-Ausgang auszuprobieren (z.b. Trace Elliot?)
    Kann es sein, daß die XLR-Buchse anders belegt ist als die Norm (vor vielen vielen Jahren gab es wirklich Unterschiede in der Belegung bei deutschen und amerikan. Produkten, speziell als XLR eingeführt wurde)

    Wenn das alles nix bringt, kann man ja immer noch mit einem Oszilloskop nachsehen, ob in derAnsteuerung des DI-Out-Trafos der "Wurm " drin ist. Ein guter Techniker sieht es in 10 Minuten


    @ Ulrich: Du auch wieder aktiv im Forum??

    Gruß an alle und a guad's nei's Jahr aus Bayern

    Norbert
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.536
    Ort:
    Rhein-Main
    Zustimmungen:
    1.422
    Kekse:
    60.306
    Erstellt: 09.01.07   #4
    War ich mal weg? - Kann mich gar nicht erinnern (außer Urlaub).
     
Die Seite wird geladen...

mapping