H&K Redbox fragen....

von estoniaclan, 19.02.08.

  1. estoniaclan

    estoniaclan Registrierter Benutzer

    Im Board seit:
    08.10.04
    Zuletzt hier:
    24.01.12
    Beiträge:
    76
    Ort:
    PB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.02.08   #1
    Hi,

    ich hab folgendes Problem. Hab mir jetzt ne Redbox geholt um im Proberaum aufzunehmen. Klappt auch alles wunderbar.

    Nur wie krieg ich die Box zum schweigen.
    Entweder ich bin zu dumm das ding zu bedienen oder diese Funktion wird nicht unterstützt.

    Jetzt meine eigentliche Frage.
    Kann ich nicht einfach einen 8ohm Widerstand an den output der Redbox dran hängen und gut ist? Ich brauch nämlich nur den sound aus der XLR buchse.
    Oder muss man da noch mehr beachten?

    Gruß
    Kosta
     
  2. meckintosh

    meckintosh Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 19.02.08   #2
    Hi,

    wie meinst du das? "Zum Schweigen"??

    Ich hab mir auch ne Red Box geholt und geb sie jetzt wieder zurück ... die rauscht im Hintergrund ooohne Ende *nerv* und auf sowas kann ich gut verzichten. :evil:
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 19.02.08   #3
    Hallo,

    ein Widerstand als Last ist möglich, allerdings muss dieser die Leistung des Amp abkönnen.
    Je nach Gerät kommen da schon ein paar Watt bei rum.
    Ich würde mal grob dazu raten 4x 2,2Ohm hintereinander zu legen mit je 50W.
    Man sollte auch unbedingt sich die Datenblätter der Widerstände anschauen, denn viele Hochleistungs-Rs erreichen diese Verlustleistungen nur bei entsprechender Kühlung mithilfe von Ableitblechen o.ä.

    Komisch, hast du ne aktive oder passive?
    Ne passive dürfte eig. gar nicht rauschen . . .
     
  4. estoniaclan

    estoniaclan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.10.04
    Zuletzt hier:
    24.01.12
    Beiträge:
    76
    Ort:
    PB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.02.08   #4
    besten dank.

    Das bringt etwas Licht ins Dunkel.

    Ich betreibe die Redbox an einem Rectifier.
    Gibts da denn nicht irgendwelche fertig gebauten module oder so?
    Ich werd mal bisschen googeln vieleicht find ich ja was.

    Noch mal vielen Dank.
     
  5. lax_flow

    lax_flow Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    6.03.15
    Beiträge:
    2.903
    Ort:
    Werther Westf.
    Zustimmungen:
    141
    Kekse:
    6.228
    Erstellt: 20.02.08   #5
    Wenn du mit "zum schweigen bringen" meinst, dass du den Amp im Raum nicht hörst, dann musst du wie schon erwähnt für die richtige Last sorgen. Fertig gibts sowas natürlich auch. Das kostet dann allerdings auch ordentlich. Hier mal als Beispiel ein "All-in-one" System Klick
     
  6. HasnFuaz

    HasnFuaz Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    15.09.09
    Beiträge:
    92
    Ort:
    Im sonnigen Süden
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 01.04.08   #6
    Hi Leute,
    folgende Frage für die es sich nicht lohnt einen extra Thread zu eröffnen:

    Kann ich den Lautsprecherausgang meines Hybridcombos an die Redbox anschliessen OHNE einen Lautsprecher/Widerstand an den Speakerout der Redbox anzuschließen, ohne dass mein Amp schaden nimmt?

    Mein Problem ist die Röhre in der Vorstufe. Ich habe schon oft gehört, dass man einen Vollröhrenamp nicht ohne angeschlossenen Lautsprecher betreiben darf, deshalb meine Zweifel.

    Mein Amp: Laney LV 300 Twin

    Vielen Dank im Vorraus!
     
  7. estoniaclan

    estoniaclan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.10.04
    Zuletzt hier:
    24.01.12
    Beiträge:
    76
    Ort:
    PB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.08   #7
    ne das geht nicht, du musst immer ne last am ende haben. Also immer eine box.

    Die redbox hat keine eingebaute last.
     
  8. HasnFuaz

    HasnFuaz Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    15.09.09
    Beiträge:
    92
    Ort:
    Im sonnigen Süden
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 01.04.08   #8
    Sicher, dass das bei Transistorendstufen auch der Fall ist?


    Edit: könnte ich dann direkt von der Vorstufe (also FX-Send) in die Redbox und das Mastervolumen dann runterdrehen?
     
  9. estoniaclan

    estoniaclan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.10.04
    Zuletzt hier:
    24.01.12
    Beiträge:
    76
    Ort:
    PB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.08   #9
    wie das mit Transistor endstuffen aussieht weiß ich nicht, aber von der vorstufe direkt da rein, stell ich mir sehr seltsam.

    Zumal du dann ja nicht mehr die sättigung aus der endstufe hast.

    Aber ich gespannt was die Profis unter uns dazu sagen können.
     
  10. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 01.04.08   #10
    Ja, die brühmte Leistungstransistoren-Sätigung.:D

    Die Vorstufe wird nicht beeinflusst, der ist es egal, ob nun Last oder nicht Last, das betrifft nur die Endstufe.
    Transistorendstufen kannst Du problemlos ohne Last laufen lassen, denn die verrecken nur, wenn Du eine gewisse Lastgrenze unterschreitest, z.B. indem Du einen Kurzschluss baust. Wenn Du aber keine Last dranhängst, hast Du im Prinzip unendlich viel Ohm und das macht denen nix.
     
  11. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 01.04.08   #11
    Warum möchtest Du denn die Redbox am Speakerout anschließen? Mach das so wie Du es im Edit beschrieben hast, Redbox an Send anschließen und den Speaker entweder abklemmen, Master runter oder Dummyplug in fx return.
     
  12. HasnFuaz

    HasnFuaz Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    15.09.09
    Beiträge:
    92
    Ort:
    Im sonnigen Süden
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 01.04.08   #12
    Wunderbar! Ihr seid spitze :D

    Danke für die Hilfe ich werde das mit dem Dummyplug im FX-Return machen und die Redbox an den FX send anschließen.

    Gruß HasnFuaz
     
  13. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 01.04.08   #13
    Das mit dem Effektweg würde auf jeden Fall klappen, allerdings kann es vorkommen, dass der Sound extrem anders ist als wenn die Redbox am Speaker-Out hängt. Liegt einfach daran, dass (soweit ich das jetzt gesehen habe) dein Combo noch ein paar soundtechnische Spielereien hat und zumindest ich nicht weiß wo diese in der Signalkette platziert sind. Hängen sie z.B. alle HINTER dem Effektweg würde ihre Beeinflussung des Sounds nicht mit durch die Redbox geleitet.
    Da kommt natürlich auch noch zu tragen ob du diese Extras benutzt. Sind diese z.B. ständig ausgeschaltet (falls das möglich ist), dann wäre es kein Problem. Sind sie jedoch für "deinen" Sound wichtig und sitzen hinter dem Effektweg, wird dir der Klang der Redbox am Speaker-Out wohl mehr gefallen. Das könntest du allerdings natürlich alles ausprobieren, falls du dich für einen Kauf entscheidest.
    Oder kaufen, testen, und bei Nichtgefallen einfach zurückschicken!
     
  14. HasnFuaz

    HasnFuaz Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    15.09.09
    Beiträge:
    92
    Ort:
    Im sonnigen Süden
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 01.04.08   #14
    Die sind für meinen Sound wichtig, und die selbe Frage, wo die nun platziert sind, hab ich mir auch gestellt, dann dacht ich mir aber ich brauch das nich nochmal extra fragen sondern:

    Grüße und Danke nochmal. Mein Problem ist (mal wieder) von euch gelöst worden!
     
Die Seite wird geladen...

mapping