HA3500 ständiges Einsetzen des Compressors/Limiters

von schlafohr, 04.08.07.

  1. schlafohr

    schlafohr Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    21.06.11
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.08.07   #1
    Hey

    Bei meinem Hartke springt ständig mein Limiter an (wenn ich mich richtig erinnere, is das ja das rote Lämpchen), vorallem wenn ich dropped D spiel und einen Bund greif. Mal angenommen ich spiele ohne den eingeschaltenen Compressor: Kann ich da was an den Boxen beschädigen? Oder senkt der da einfach nur diesen (anscheinend) lauteren Ton ab?
     
  2. Viper-Narr

    Viper-Narr Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    541
    Zustimmungen:
    1
    Kekse:
    497
    Erstellt: 06.08.07   #2
    mhh also soweit ichw eiß sollteste mal die membranen beobachten, is z.b. so bei manchen oktavern, wenn die übelst vibrieren und ausschlagen kannste die dadurch innerhalb paar mins mit schrotten wurd mir erzählt

    aber abgesehen davon,wie isn das top eig sonst so? überlege mir das teil acuh anzuschaffen, weil günstig und sieht eig nach was aus
     
  3. schlafohr

    schlafohr Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    21.06.11
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.07   #3
    Ist seeehr flexibel mit dem EQ und hat gut Dampf. Ich hatte Angst mit unter 300 Watt bei unseren Proben unterzugehen, aber ich hab den Master jetzt höchstens auf 2 1/2 (dreh meistens am Bass selbst ein bißchen runter), mit den richtigen EQ Einstellungen setzt du dich äußerst gut durch... Ich kanns nur empfehlen, aber hier gibts auch ausführlichere Reviews von Leuten mit mehr Ahnung.
     
  4. Gichtkopf

    Gichtkopf Registrierter Benutzer

    Im Board seit:
    13.12.03
    Zuletzt hier:
    3.01.14
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.07   #4
    Wo wir gerade beim Thema sind
    Wir haben heute auch unseren 3500 zum ersten mal ausprobiert und zwar zusammen mit einem Rockbass Streamer Bass.
    Tja, erstmal in passiv reingestöpselt und es folgte..Ernüchterung war viel zu leise, kein Druck, nichts .....und dann bei aktiv reingestöpselt und plötzlich funktionerte alles einwandfrei.
    Soweit ich weiß is das doch ein passiver Bass?
    Woran liegt das also und is es schädlich für das Top und die Box?
     
  5. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 08.08.07   #5
    Da brauchst du dir bei den Eingängen keine Sorgen zu machen. Generell kann man bei den ganzen Aktiv/Passiv bzw. High/Low Eingängen sagen, dass man ausprobieren sollte welcher besser klingt bzw. die passende Lautstärke bringt. Kaputtmachen kann man da nichts - wenn der Bass zu viel Pegel hat kann der Eingang halt leichter übersteuern - das schadet nichts und das hört man dann auch.

    Ansonsten zum Hartke allgemein noch ein paar Tips:
    Den Kompressor nutze ich garnicht - ich hab einen Treter von EBS, der den Job besser macht ;)
    Bei der Vorstufe hab ich die Erfahrung gemacht, dass beide /Transistor/Röhre) gemischt am besten klingen - da einfach mal ein bisschen das Verhältnis variieren und rumtesten bis man seinen Sound gefunden hat.
    EQ: Ich bin mit dem Grundsound meines Basser sehr zufrieden, weshalb ich am Hartke relativ wenig am EQ dreht, auch da ich viel schon am Bass an der Aktivelektronik machen kann.
    Am grafischen EQ booste ich um die 200Hz ein bisschen, drunter und drüber etwas leichter. Sonst drehe ich am 2Band-EQ meist die Bässe ein bisschen rein, wenn es zu viel dröhnt nehme ich sie dort etwas zurück. Je nachdem wie neu die Saiten auf dem Bass sind die Höhen zusätzlich etwas zurück...

    Generell kann ich sagen, dass der Hartke einen relativ neutralen Sound hat, je nachdem wie der Grundsound des Basses ist kann das sehr gut klingen oder eher weniger gut - mein Bass klingt von sich aus schon ausgewogen, deshalb muss ich wenig drehen.
    Ich nutze den Hartke mit einer 4Ohm Box mit recht gutem Wirkungsgrad (FMC 2x12 Neo) und somit ist der Hartke mehr als laut genug - ich muss selten weiter als zwischen 1 und 2 aufdrehen. Allerdings ist der Voumeregler gerade in diesem bereich sehr feinfühlig... einziges kleineres Manko.
     
  6. Ryknow

    Ryknow Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    18.08.15
    Beiträge:
    4.640
    Ort:
    Zuhause
    Zustimmungen:
    730
    Kekse:
    10.700
    Erstellt: 08.08.07   #6
    emo...du spielst doch auch Sandberg oder? Ist es bei dir auch so, dass er doch sehr höhenlastig ist bei dem Hartke? Bei mir isses jedenfalls so höhen hab ich eher zurück geschraubt weils sonst zu klackig ist...und was habt ihr denn für angenehme Bands?! Ich spiel auf Teufelchen *alle 3 Volume auf 6* und ich gehe immernoch unter bezüglich Lautstärke
     
  7. Gichtkopf

    Gichtkopf Registrierter Benutzer

    Im Board seit:
    13.12.03
    Zuletzt hier:
    3.01.14
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.07   #7
    Ah, danke Emo!
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 08.08.07   #8
    Die LED zeigt an, ob der Kompressor in der Vorstufe des Amps arbeitet bzw. wie stark er eingreift. Bei rot limitiert er nach Aussage der Bedienungsanleitung das Signal.

    Ob Deine Boxen überlegen hängt aber nur zum Teil von der Arbeit des Kompressors ab: Wenn Du am Equalizer und am Masterpoti zu stark aufdrehst, können eben die Boxen überlastet werden unabhängig davon, ob das Signal davor komprimiert oder gar limitiert wurde.
     
  9. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 08.08.07   #9
    Jap ich spiele nen Sandberg California PM mit den folgenden Einstellungen:

    Am Bass:
    Level Voll
    PU-Balance leicht Richtung P-Style
    Höhen leicht zurück
    Bässe leicht rein

    Am Amp:
    Beide Vorstufen ca. auf 5-6
    Leichter Tiefmitten Boost (siehe oben)
    Bässe evt. leicht rein
    Höhen evt. leicht raus.

    Die Höhen halten sich einigermaßen in Grenzen - Ich spiele allerdings wie gesagt 2x12 und hab den Hochtöner rausgedreht. Bei neuen Saiten muss man aber die Höhen schon ein bisschen rausnehmen damit sie nicht zu dominant werden.

    Edit:
    Thema Lautstärke:
    Unsere Band ist einigermaßen angenehm aber sicher auch nicht ganz leise. Gitarrist und Schlagzeuger die sich im Griff haben machen's möglich! Allerdings hat meine Box wie gesagt scheinbar einen sehr guten Wirkungsgrad und zudem noch 4Ohm, so dass ich "volle" 350W anliegen habe.
    Wie gesagt, über 2 Muss ich nicht, sonst gibt es zu viel Krach untenrum :D
     
Die Seite wird geladen...

mapping