haha hab nun nen neuen amp

von partisan, 03.12.06.

  1. partisan

    partisan Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 03.12.06   #1
    moinsen
    habe nun 2 proben mit dem gallien krueger 1001 rb hinter mir und bin noch nicht restlos überzeugt. ist clean, d.h. ich werd noch was zum anzerren brauchen, aber trotzdem sehr dicker sound.
    muss allerdings die vorstufenlautstärke recht weit runterfahren bzw den -14db schalter drücken, dann kann ich die etwas halb aufdrehen, bevors zerrig wird. soll ja ne transe nicht oder ? boost und master hab ich nun auch beide so halb aufgedreht. dreh ich höher, wirds lauter, aber auch irgendwie dreckiger. clippt das luder shcon ? höllenlaut ist das jedenfalls nicht. ausreichend aber 700 watt hab ich mir dicker vorgestellt.
    achja box ist ampeg 8x10. mal weiter beobachten 30 tage hab ich ja rückhaberecht.

    habt ihr plan von diesen 3 lautstärkereglern : volume, boost, master ? bin da noch nicht so durchgestiegen. und was macht contour ausser mitten rausnehmen, je mehr mans aufdreht ?
    eq hab ich sonst flat.
    küsschen
    JAN
     
  2. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.686
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.484
    Kekse:
    95.034
    Erstellt: 03.12.06   #2
  3. schock

    schock Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    16.11.15
    Beiträge:
    437
    Ort:
    Rorschach Bodensee
    Zustimmungen:
    3
    Kekse:
    159
    Erstellt: 04.12.06   #3
    Boost macht dreckig, laut macht laut! Willst Du es nicht dreckig, dann weniger Boost und mehr laut.
    Drückst Du den -14 db Tastet weil das Lichtlein leuchtet oder weil es scheisse klingt?
    Bist Du mit dem Bi amping vertraut?
     
  4. nookieZ4

    nookieZ4 Registrierter Benutzer

    Im Board seit:
    08.02.06
    Zuletzt hier:
    21.03.13
    Beiträge:
    801
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    857
    Erstellt: 04.12.06   #4
    Mal so ne Frage:
    Warum stellst du für das Geld nicht was schönes von Ampeg oben drauf?

    Gruss

    PS: @Cadfadel: Die Box hat definitiv 4 Ohm
     
  5. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 04.12.06   #5
    weil ich mal nen svt3 pro hatte und der scheiße ist :) der gk ist schon super

    das lämpchen leuchtet dann bei zuviel volume und es klingt verzerrter. ich weiß halt nicht, obs verzerrt klingen darf. habe keine lust, dass der amp überfordert wird.
     
  6. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 04.12.06   #6
    Dann lies halt mal das Manual, da steht praktisch alles drin. Cadfael hat es auch verlinkt. Oder verstehst Du kein Englisch?
     
  7. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 04.12.06   #7
    ja das hab ich ja. aber irgendwie... habe angst mir die box zu schrotten
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 05.12.06   #8
    Na, dann hast Du auch gelesen, dass das Aufdrehen des Boostreglers ein Anzerren ("Dreck", "growl") erzeugen soll und dies von GK als offizielle Soundvariante verkauft wird. Vorstufenzerren macht ja auch (eher) nichts, da es sich ja nicht um clippende Endstufentransistoren handelt, was der Box schaden könnte.

    Es ist zwar eine Regel, dass das Übersteuern von Vorstufentransistoren möglichst nicht stattfinden sollte, da es bei vielen Transistoren einfach unschön klingt (schreiben sie auch den Hochtonbereich betreffend). Es gibt aber Transistorschaltungen, die genau dafür ausgelegt sind, dass sie ein relativ angenehmens Verzerren ermöglichen. Wenn Du mal in diesen Thread https://www.musiker-board.de/vb/effekte/165669-die-offenbarung-sachen-distorsion.html schaust: Bei dem dort genannten Teil handelt sich um eine Abwandlung des "Flipster" (http://www.runoffgroove.com/flipster.html) und der ist komplett auf FET-Basis (Feld-Effekt-Transistoren) aufgebaut.
    Leider kenn ich die Schaltung der GK-Amps nicht, aber die werden sich schon was dabei gedacht haben zu empfehlen, die Transistoren in der Vorstufe (Boostregler) zu übersteuern.
    Der Inputgain ("Volume"-Regler) sollte aber so eingestellt werden, dass die gelbe Clip-LED nicht aufleuchtet. Auch hier bezieht sich das Clippen aber offensichtlich auf die Vorstufe (was im Bereiche des "Volume"-Regler vermutlich unschön klingende Verzerrungen brächte), wäre also relativ unschädlich.

    Was die Endstufenleistung angeht, solltest Du aber durchaus vorsichtig sein. Wenn Verzerrungen im Sound erst dann auftreten, wenn Du den Master aufdrehst, könnte es auf übersteuerte Endstufentransistoren zurückzuführen sein bzw. die Lautsprecher fangen an zu "Kotzen". In so einem Fall also Lautstärke reduzieren!!
    Wenn die Verzerrung auch bei wenig aufgedrehtem Master/geringen Lautstärken auftritt, kommt sie in der Regel von der Vorstufe und/oder Effekten (oder irgendetwas ist defekt - Box/Lautsprecher, Endstufe, leere Bass-Batterie etc.).
     
  9. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 05.12.06   #9
  10. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 05.12.06   #10
    joa ich hab keinen tiefbass sound, tiefster ton ist E und nen limiter schalte ich auch davor.
    ich mach einfach mal... ganz unbelastbar ist der ampeg schrank ja auch nich
     
  11. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 05.12.06   #11

    DAS sehe ich auch so => Bin ich halt drüber gestolpert und wollte dich nicht
    sehenden Auges vor die Wand fahren lassen.
     
  12. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 05.12.06   #12
    danke :)
     
  13. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 06.12.06   #13
    hi!
    heute mal mit neuen saiten geprobt und rumprobiert.
    ich habe jetzt contour recht weit runter, presence dafür mehr, der greift geil bei den preci höhen irgendwie. dann eq die mitten etwas rein. HAMMER

    boost 3/4el master so 10 uhr und volume soweit, dass das lämpchen nicht flackert.
    HAMMER
    der föhnt einem die beine. ist etwas angezerrt, klingt aber nicht ungesund. das muss der kühlschrank jetzt abkönnen basta :)

    ich bin häppi leute :p
     
  14. Williboyd

    Williboyd Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    9.12.15
    Beiträge:
    355
    Zustimmungen:
    0
    Kekse:
    445
    Erstellt: 06.12.06   #14
    Herzlichen Glückwunsch...ist immer wieder schön endlich einen vernünftigen Sound gefunden zu haben, mit dem man glücklich ist.

    Gruß WIlli
     
  15. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 09.12.06   #15
    Haha, wenn die GK-Leute nicht gerade Schwachsinn "verzapft" haben, muß es bei mit 3/4-tel-Boost ja "ein klein wenig" zerren :D. - Viel Spaß weiter noch ...
     
  16. Maximal3

    Maximal3 Registrierter Benutzer

    Im Board seit:
    13.12.06
    Zuletzt hier:
    14.04.12
    Beiträge:
    36
    Ort:
    Rosenheim
    Zustimmungen:
    1
    Kekse:
    81
    Erstellt: 13.12.06   #16
    Jo auch ich hatte ein ähnliches Problem, vorallem weil ich den 1001er anfangs mit meiner G&L Düse gefahren habe!!:D
    Aber mit Limiter wars auch kein Prob. mit Spitzenbelastung und der Boost ist sowieso zu meinem besten Freund geworden!!
    Auch mich freuts, dass noch jemand der G&K-Familie beigetreten ist.
    Ich werd auch nur noch G&K spielen!!!

    Viel Spass noch;)
     
Die Seite wird geladen...

mapping