Halstonabnehmer Wackelkontakt

von dr.walker, 11.03.08.

  1. dr.walker

    dr.walker Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    5.09.12
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.08   #1
    Hallo zusammen
    Ich hab folgendes Problem mit meiner epiphone les paul:
    Wenn ich den halstonabnehmer auswähle hab ich meißtens kaum output und er ist nur ganz leise zu hören. Ich muss immer ein paar mal hin und her schalten bis er richtig zu hören ist. Ich denke, dass es nur beim umschalten passiert. Wenn er einmal richtig läuft dann bleibt der auch bei dem normalen output level ( vlt ist es aber auch zufall ). Schätze mal irgendwo hat sich ein lötkontakt gelockert. ich kann ganz gut mitm Lötkolben umgehen hab allerdings noch nicht viel an gitarren rumgelöten und bin mir auch nicht sicher. Also zum einen wäre meine Frage wo ihr diese stelle vermuten würdet und obs ein leichter eingriff ist oder man es lieber in einer werkstatt machen lassen sollte . vielen dank

    gruß
    freddy
     
  2. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 11.03.08   #2
    Das Innenleben einer Gitarre ist recht einfach gestrickt, das kann wirklich jeder. :p
    Ansonnsten, hast du schonmal den Poti überprüft? Liegt es evtl. am Poti?
     
  3. KeinGerede

    KeinGerede Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.366
    Zustimmungen:
    47
    Kekse:
    5.415
    Erstellt: 11.03.08   #3
    Hi
    das Problem ist bei Epiphone Gitarren weit verbreitet.
    Hatte meine bis vor kurzem auch.

    Das Problem ist der Toggle Switch. Der ist nicht grade wunderprächtig und kann gegen kleines Geld ausgetauscht werden.
    Ich bin hingegeb mit meiner Gitarre in den Laden gegangen (wusste selbst noch nicht worans lag, nur mit der Vermuntung, dass es sich um den Switch handelt)
    und da haben sie sich das dann mal angeguckt. Mir auf längerer Sicht zu einem neuen Switch geraten, da ich die Gitarre an dem Tag aber noch brauchte ging der Fachmann mit ganz (!!!) feinem Schleifpapier über die Kontakte.
    Und nun läuft alles wunderbar! Ohne Knacken ohne Verluste von Lautstärke.

    Als Lösung, die längerfristig zufriedenstellen soll, ist jedoch ein neuer Switch angebracht.

    mfg KG
     
  4. dr.walker

    dr.walker Threadersteller Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    5.09.12
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.08   #4
    jo danke
    passt auch weils ja immer beim switchen passiert und das you really got me like hin und her switchen verpackt der dann wahrscheinlich nicht. denk dann werd ich mich mal um nen neuen switch kümmern .
    danke
     
  5. Noeldi

    Noeldi Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    16.06.12
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 18.07.08   #5
    Habe das Problem auch bei meiner Ltd EC-400 mit EMG's. Bei mir ist es der Bridge-Pickup.
    Es ist schonmal aufgetreten, aber da hat war nach ein bißchen hin und her bewegen das Problem behoben. Ein halbes Jahr gab es keine Probleme.
    Nun hab ich vorhin mal ne Runde Know Your Enemy von RATM gedaddelt und nun geht der Bridgepickup fast gar icht mehr. Nur ganz selten mal normal und sonst entweder gar nichts oder nur ein minimales Signal.
    Wird man da mit Kontaktspray o. ä. gar nix? Bin technisch nicht sehr begabt.
    Garantie ist noch drauf, aber ich müsste sie extra einschicken und demnächst steht ein Auftritt an... Mein Vertrauen, dass die das so schnell hinbekommen hält sich denn doch in Grenzen.
    Der hiesige Musikladen ist auch Vertragshändler, aber die gehen da mit Sicherheit nicht bei..

    Jetzt wird's kurios: Hab das Fach mal aufgeschraubt und eben mal kräftig reingepustet und jetzt geht's wieder etwas besser. Klingt allerdings kurzzeitig immer noch etwas "wackelig".
     
  6. KeinGerede

    KeinGerede Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.366
    Zustimmungen:
    47
    Kekse:
    5.415
    Erstellt: 18.07.08   #6
    und warum geht der händler aus deiner nähe da mit sicherheit nicht bei?
    wenn das der toggle switch ist, dann is das ganze für die ne sache von wenigen minuten
    einfach mal hingehen und nachschauen lassen
    mfg KG
     
  7. Noeldi

    Noeldi Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    16.06.12
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 18.07.08   #7
    Wegen der Garantie denke ich mal.
    War als es damals schonmal passiert ist, auch da. Da meinte der Typ nur ich soll die zurück schicken und er besorgt mir die gleiche. Aber leider nicht zum gleichen Preis. :rolleyes:
    Sonst hätte ich sie ja auch gleich da gekauft.
    Der Typ wo ich sie gekauft hatte, meinte denn halt, dass ein mehrfaches hin und her bewegen reichen müsste. Dem war ja auch so. Na ja, hab denen jetzt erstmal ne Mail geschrieben.

    Das mit dem Reinpusten verwundert mich allerdings. Liegt das evtl an der Feuchtigkeit vom Atem (werd's deshalb nicht nochmal probieren)?


    Eidt: Noch ne Frage. wie sieht das mit der Qualität des Toggle-Switch in der EC-400 aus? Geh ich richtig in der Annahme, dass das nicht unbedingt das Hochwertigste ist? Oder hatte ich nur Pech, dass ich jetzt schon zweimal Probleme damit hatte? Ich überlege nämlich, auf die Garantie zu pfeiffen und (anstatt Wochen zu warten und wieder nix besseres zu haben) mir gleich was hochwertiges einbauen zu lassen. Das dürfte ja auch nicht die Welt kosten...
     
  8. KeinGerede

    KeinGerede Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.366
    Zustimmungen:
    47
    Kekse:
    5.415
    Erstellt: 18.07.08   #8
    also, wenn es wirklich der switch ist, was ich ansich bei einer gitarre aus dem preisrahmen doch schon verwunderlich finde, dann kann man das ruhig machen.
    ich mache das bei meinem equip auch so, solange kein schwerer fehler vorliegt, lass ich alles im laden vor ort reparieren. früher oder später verlässt mich die garantie sowieso. sie ist für mich zwar ein zeitweiliger stück sicherheit, doch trotzdem, wenn man sie in anspruch nimmt, einfach zu zeitaufwendig für mich.

    mfg KG
     
Die Seite wird geladen...

mapping