Hartke 3500 alte Serie.

von Stocky, 24.11.06.

  1. Stocky

    Stocky Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 24.11.06   #1
    Hallo. Hab hier ein Hartke 3500 der alten serie so wies aussieht. Auf der Rückseite an den
    Speaker Outs steht nur 8Ohm und ich würde gerne wissen ob ich das Teil auch gefahrlos an meine BB410 hängen kann ohne das ich etwas schrotte. Eigendlich sollte die Nennleistung doch nur etwas steigen? Würde ungern nur über 8 Ohm Boxen spielen können damit. Würde ungern eingehen meine Boxen damit kaputt zu schießen.
    Sufu hat kein brauchbares Ergebnis gebracht und ich weiß halt nich obdie Hartke 3500 der alten Serie die 4Ohm vertragen. Ich meine das Top mit der Schwarzen Front. Das neue hat eine Graue. Ich habe allerdings das mit der Schwarzen?

    EDIT:
    http://www.musik-service.de/Bass-Verstaerker-Hartke-3500-Bass-Amp-s-h-prx395743380de.aspx
    Kann ich mich auf die Angaben verlassen?
    mfg Flo
     
  2. Ronraimund

    Ronraimund Registrierter Benutzer

    Im Board seit:
    15.10.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    133
    Ort:
    südlich von Bremen
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 24.11.06   #2
    Hallo,
    wenn 8 Ohm als Lautsprecherausgang(ein Ausgang) angegeben sind,
    solltest du diesen Wert auch unbedingt "einhalten".
    Eine 4 Ohm Box könnte in dem Fall die Endstufe killen;)
    (Ursache ist der geringere Widerstand(4 statt 8 Ohm),der ja mehr in Richtung "Kurzschluß"(= 0 Ohm)....geht.



    >edit.....halt stop.....hab noch mal geguckt....mein Hartke hat z.b. 2 Ausgänge a`8 Ohm,
    das heißt,du kannst 2 Boxen mit je 8 Ohm(die sind dann parallel geschaltet = 4 Ohm),oder eine Box mit 4 Ohm anschliessen<..ich Hirnpaul!!!;)

    Man sollte öfter mal den Amp von hinten betrachten :eek:

    Also...eine Box mit 4Ohm ist absolut perfekt für deinen Hartke :great:

    nochmal zum optischen Abgleich.........
    [​IMG]

    An der Strippe baumelt seit einem Jahr eine 4 Ohm Box...ohne Probleme!

    LG
    Reimund
     
  3. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 24.11.06   #3
    Baujahr weiß ich nit. HAbs gebraucht gekauft und es soll ca 5 Jahre alt sein. Ich kann fast nicht glauben, dass Hartke da wirklich nur 8 Ohm dranhängen soll. Es ist das Top was ichauch verlinkt habe und da sind auch 350Watt an 4 Ohm angegeben
     
  4. Elma

    Elma Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    27.05.16
    Beiträge:
    1.401
    Ort:
    Oberpfalz
    Zustimmungen:
    0
    Kekse:
    655
    Erstellt: 25.11.06   #4
    Kannst ohne probleme 4ohm box hinhängen...ausgänge sind parallel und leistung ist maximal bei 4 ohm...problematisch bzw tödlich für des tops endstufe wirds bei 2 4 ohm boxen (=2ohm)
     
  5. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 25.11.06   #5
    Danke für die Info. Dann kann ich eine box damit ja spielen. Problematisch wirds nur wenn ich mein Stack aufstocken will. Dann werd ich wohl etwas Löten müssen. Dürfte ja machbar sein die bb410 auf 8 Ohm zu bringen
     
  6. Elma

    Elma Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    27.05.16
    Beiträge:
    1.401
    Ort:
    Oberpfalz
    Zustimmungen:
    0
    Kekse:
    655
    Erstellt: 25.11.06   #6
    ohne jetzt dir den spaß verderben zu wollen kannst die bb410 nicht auf 8ohm bringen...aber ich denke die alleine wirds ganz sicher tun..vorerst...und bei höheren ansprüchen(sprich: Aufstocken) kann man ja das ganze nochmal von neu angehen
     
  7. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 25.11.06   #7
    Würde ich mir heut nicht nochmal kaufen. Hatte damals keine Kohle und wollte Power. Weißt du wie viel Ohm die Speaker der BB410 haben?
     
  8. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 27.11.06   #8
    Hallo Stocky,

    die BB410 ist die Behringer?
    Die hat eine Impedanz von 4 Ohm!

    Bin gerade dabei mich einzulesen, da ich mir auch Verstärker und Boxen kaufen wollte.
    Eigentlich hatte ich die BB410 auch auf meinem Plan - bis ich bemerkte, dass die nur 4 statt den üblichen 8 Ohm hat.
    Lustigerweise sollen die Speaker in dem Behringen 4x10er Combo 8 Ohm haben! Die 4x10er Boxen ohne Verstärker haben hingegen 4 Ohm.
    Ich hatte auch "6x10" (2x10 + 4x10) in meiner Planung. Naja; mit anderen Boxen geht es ja.

    Ich stöber erstmal weiter.

    Gruß
    Andreas
     
  9. affenmann

    affenmann Registrierter Benutzer

    Im Board seit:
    25.05.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    662
    Zustimmungen:
    29
    Kekse:
    1.717
    Erstellt: 28.11.06   #9
    [​IMG]350 Watt an 4 Ohm [​IMG]240 Watt an 8 Ohmdas sind die werksangaben
    sollte also hinhaun
     
  10. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 28.11.06   #10
    Mir geht es um die Inpemdanz der einzelnen Speaker. Die Ersatzspeaker die ich kenne haben nämlich 8 Ohm. Soltle vllt was machbar sein um die auf 8 Ohm zu kriegen *die ganze Box*
     
  11. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 28.11.06   #11
    Wenn die Speaker wirklich 8ohm haben -> 2 in Reihe =16ohm -> Die beiden dann Parallel => 8ohm :)

    edit : je länger ich aber darüber nachdenke, desto mehr komme ich aber zum Schluss das dort keine 8'er verbaut sind.
    Ich komme nämlich irgendwie überhaupt nicht auf 4 =:-(
     
  12. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 28.11.06   #12
    War auch meine Erster gedanke. Ich glaub ich werde nicht umhin kommen die Box wirklich mal auf zu machen und rein zu gucken. Dann weiß ich ja was die Speaker haben.

    Edit. Ich habe grade mal hinten die Einbauplatte auf gemacht und festgestellt die Speaker haben JE 4 Ohm und 300Watt.

    Und nu ist guter Rat teuer. Mit den 8 Ohm hat sichs dann ohne weiteres. Hat einer von euch eine Idee?
     
  13. Luebbe

    Luebbe Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    22.10.16
    Beiträge:
    1.580
    Ort:
    Stuttgart Ost
    Zustimmungen:
    25
    Kekse:
    2.707
    Erstellt: 28.11.06   #13
    Naja du könntest noch eine 4 ohm Box kaufen, die dann in Reihe mit der Behringer schalten und dann noch ne 8 Ohm Box dazu.
    Ehrlich gesagt, würde ich aber vorher die eine Behringer verkaufen und 1-2 hochwertigere Teile kaufen. Im übrigen ist IMHO eine brauchbare 4*10er mehr als genug.
     
  14. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 28.11.06   #14
    Joar die Box reicht mir auch erstmal. Vllt kommt fürn Probenraum noch irgendwann mal ne FMC oder ähnliches. Nur 8 Öhm wären mir hat lieger gewesen. Tja kann man nit ändern. Kommt 2te Box kommt ja erst der Trouble
     
  15. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 18.01.07   #15
    Und ich muss das Thema noch einmal ausgraben. Weiß einer von euch ob und wenn ja wo ich Ersatzteile für das Top herbekomme. Ich müsste die Platine mit dem Aktiv und Passiv Eingängen austauschen, da bei den Klinkenbuchsen die Plastikgewinde vom Vorbesitzer so abgedreht wurden, das sie nicht mehr halten. Danke schon mal mfg FLO
     
  16. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 18.01.07   #16
    Da dürfte es für einen Reparaturservice oder eine Elektronikwerkstatt relativ leicht sein, die Klinkenbuchsen durch neue zu ersetzen.
     
  17. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 18.01.07   #17
    Mich würde halt interessieren, ob ich die Platiene, nicht auch koplett bestellen kann, bevor ich das Ding zu Produktiv fahre, und da dann kp wie viel Geld dafür hinlegen darf. ;)
     
  18. no-future-man

    no-future-man Registrierter Benutzer

    Im Board seit:
    11.12.04
    Zuletzt hier:
    28.01.10
    Beiträge:
    128
    Ort:
    Peißenberg
    Zustimmungen:
    0
    Kekse:
    52
    Erstellt: 21.01.07   #18
    Sollte damit getan sein den Amp aufzuschrauben, die 2 Buchsen auszulöten. und dir 2 Neue, z.B bei Reichelt bestellen. und diese wieder einlöten.
     
  19. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 21.01.07   #19
    Werds auch so machen. Hab kein Bock das Ding wegzubringen.
     
  20. Stocky

    Stocky Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 26.05.07   #20
    Muss es nochmal ausgraben.
    Die Klinkenbuchsen sind wieder in Ordnung. Nur jetzt steht das nächste an. Die beiden Potis für den HI und LOW Pass sind zu ersetzen. Das eine ist im Eimer und bei andern hat die Achse nen Schuss.

    Weiß einer von euch obs Logaritmische oder Lineare sind? Da steht was von 68ZL 100KB drauf.

    mfg Flo
     
Die Seite wird geladen...

mapping