Hartke Speaker defekt

von rrrock, 22.05.06.

  1. rrrock

    rrrock Registrierter Benutzer

    Im Board seit:
    13.08.04
    Zuletzt hier:
    24.02.09
    Beiträge:
    25
    Ort:
    Göttingen/Niedersachsen
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 22.05.06   #1
    Liebes Forum,

    bei meiner Hartke XL 4x10 (drei Monate alt, keine lauten Gigs o.ä.) scheinen zwei Speaker defekt zu sein, sie schnarren und zerren bei tiefen Frequenzen und höherem Pegel sehr unangenehm. Überlastet habe ich sie nicht und auch mein Topteil (GK 700RB-II) bewegt sich mit der maximalen Ausgangsleistung locker im grünen Bereich. Fremdkörper sind keine zu sehen und die Speaker kratzen nicht, wenn man sie vorsichtig mit der Hand bewegt. Der Händler ist immerhin recht hilfsbereit und schickt mir auf Verdacht zwei neue, die ich ausprobieren soll - die Frage ist, wann die beiden anderen abrauchen...

    Kann es sein, dass ich sie doch irgend wie überlastet habe? (Einer der Speaker hat Verfärbungen an der Kalotte.) Was kann das sonst für ein Problem sein? Fertigungsfehler? Wie sind eure Erfahrungen mit der 4x10 XL? Ich dachte immer, die wären so enorm zuverlässig.

    Grüße,
    Adrian
     
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 22.05.06   #2
    Verfärbungen könnten durchaus auf thermische Überlastung der Schwingspule hindeuten!
    Woher der Schaden kommt, ist allerdings schwer zu klären. Innerhalb der ersten 3 Monate würde ich aber immer davon ausgehen, dass es sich um einen Material- oder Verarbeitungsfehler handelt, der bereits beim Kauf bestanden hat. Damit liegt der schwarze Peter beim Händler. Dieser wird sich an seinen Lieferanten halten usw.

    Argumentationshilfe für Dich:
    Wenn alle Speaker ab Werk exakt gleich sind, weshalb sind dann nicht alle gleichzeitig ausgefallen?
     
  3. Mooiii

    Mooiii Registrierter Benutzer

    Im Board seit:
    30.11.05
    Beiträge:
    160
    Ort:
    Dusslingen
    Zustimmungen:
    2
    Kekse:
    82
    Erstellt: 22.05.06   #3
    rein theoretisch könnte ja wie gesagt auf dem Transport zu dir was passiert sein. Vllt wars aber auch ein dummer Produktionsfehler?! Es ist sehr unwahrscheinlich dass dir die nächste auch direkt abraucht ich hab zwar selber keine, kenne aber jmd der schon seit längerem auf hartkeboxen spielt.

    Mooiii
     
  4. rrrock

    rrrock Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.04
    Zuletzt hier:
    24.02.09
    Beiträge:
    25
    Ort:
    Göttingen/Niedersachsen
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 23.05.06   #4
    Danke schon mal euch beiden. Ich bin halt einfach etwas irritiert: Ich spiele seit 20 Jahren Bass und noch nie ist mir auch nur ein einziger Speaker abgeraucht, obwohl gerade über das ganze SWR-Geraffel, das ich in den letzten zehn Jahren gespielt habe, zuweilen ein ziemliches Brett gefahren wurde... Dann kaufe ich mir 'ne Hartke für die kleineren Gigs, spiele eine Tanzmucke und paar extrem leise Jazz-Gigs darüber und schon sind zwei Speaker hin. Wenn sie wenigstens von Anfang an defekt gewesen wären, würde ich ja auch auf einen Transportschaden tippen aber so kann es ja eigentlich nur ziemlich lausige Qualität in der Fertigung sein. Mal sehen, wie sich die beiden neuen Speaker machen.

    Viele Grüße,
    Adrian
     
  5. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 23.05.06   #5
    Es wird Dir zwar nicht helfen, aber ich habe schon in vielen Foren gelesen, dass sich Leute über kaputte Hartke-Aluspeaker beklagen. Du bist also absolut kein Einzelfall... :(
     
  6. rrrock

    rrrock Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.04
    Zuletzt hier:
    24.02.09
    Beiträge:
    25
    Ort:
    Göttingen/Niedersachsen
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 23.05.06   #6
    Ooooch.... Ist doch immer beruhigend, wenn man nicht alleine ist :D Aber im Ernst: So, wie der Händler reagiert hat, scheint das tatsächlich häufiger vorzukommen. Mich wundert es trotzdem, weil die Hartke XL gerade von Backline-Verleihfirmen so häufig eingesetzt wird.

    Grüße,
    Adrian
     
Die Seite wird geladen...

mapping