Heftiges Knistern der E-Saite (mit Hörprobe)

von Wurzeljo, 23.04.06.

  1. Wurzeljo

    Wurzeljo Registrierter Benutzer

    Im Board seit:
    19.11.05
    Zuletzt hier:
    26.11.06
    Beiträge:
    112
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.06   #1
    hallo!

    ich weiß nicht genau wie ich mein problem beschreiben soll.
    wenn ich meine ibanez axs-32 ohne amp spiele ist alles ok. aber am amp klingt die tiefe e-saite dann furchtbar. es ist ein heftiges knistern bei härterem anschlag zu hören, manchmal auch wenn ich nur den handballen auflege.
    sehr nervig.

    am amp liegts nicht, da hab ich mehrere ausprobiert.
    wollte ja eigentlich deswegen die pu's austauschen aber ich weiss nicht ob es daran liegt und ob man es nicht günstiger beheben kann. welchen der beiden humbucker ich wähle ust egal, bei beiden das selbe problem.

    hab das ganze mal aufgenommen mit meinem toneport.

    http://home.arcor.de/v0lcan/audio.mp3

    das ganze ist eigentlich noch viel schlimmer als auf der aufnahme, ich hoffe man hört aber das problem. ist eigentlich kein knistern sondern schon mehr ein heftiges brummen oder sowas.

    danke schonmal für vorschläge
    wurzel
     
  2. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 23.04.06   #2
    Schlagt mich, aber ich hör nix was da nich reingehört

    Edit: Du könntest evtl das Geräusch meinen was das Pick verursacht

    Edit2: Wenn ne Saite zu stark angeschlagen wird kann sie gegens Griffbrett schwingen, das könnte auch hsein
     
  3. STAINDmc

    STAINDmc Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    26.11.07
    Beiträge:
    156
    Ort:
    Jessen
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 23.04.06   #3
    Ähm ja,...,....*schlag mich ebenfalls*
    Ich hör auch nichts î.I
     
  4. Wurzeljo

    Wurzeljo Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.05
    Zuletzt hier:
    26.11.06
    Beiträge:
    112
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.06   #4
    ahh das ist schade :D

    naja, also bei meinem amp mit höherer lautstärke und so hört man es schon sehr deutlich, das tut richtig weh weil man denkt jetzt schadets gleich dem lautsprecher...

    naja ich lass das mal irgendwo checken, dachte halt ich könnt selber mal nachschauen
     
  5. oiTzMeVirgo

    oiTzMeVirgo Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    22.01.10
    Beiträge:
    227
    Zustimmungen:
    1
    Kekse:
    24
    Erstellt: 24.04.06   #5
    Genau das hab ich auch gedacht, als ich das gehört habe...
    Hatte das Problem bei meinem Sound auch, bis ich gemerkt hab, dass ich die Saiten mit dem Finger zu doll angeschlagen hab... naja und jetzt hört man das nicht mehr.
     
  6. Wurzeljo

    Wurzeljo Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.05
    Zuletzt hier:
    26.11.06
    Beiträge:
    112
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.06   #6
    so, probleme solved.

    hab den hals pu radikal runtergeschraubt bis selbst bei härterem anschlag dieses knacken nichtmehr zu hören war. bin zufrieden :D
     
  7. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 24.04.06   #7
    Welches Knacken? :D
    Nee, wenn du dich dadurch wohler fühlst, dann wars auf jeden Fall sinnvoll!
    Was ist mit dem Bridge PU, war das nich auf beiden?
    Im Zweifelsfall lass die mal von jmd professionell einstellen...
    Wie tief ist der PU jetzt?
     
  8. Wurzeljo

    Wurzeljo Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.05
    Zuletzt hier:
    26.11.06
    Beiträge:
    112
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.06   #8
    ja ich bring die gitarre sowieso am mittwoch mal zum musikladen zur generalüberholung (saitenschnarren etc), da werde ich das thema mal ansprechen, wobei es so wie es jetzt ist doch relativ ok ist. mal schauen.

    den bridge pu hab ich nur unwesentlich niedriger geschraubt, da das problem bei dem pu nicht so penetrant auftrat.

    wie tief er ist kann ich echt nicht sagen weil mein lineal das ich da habe zum messen so scheisse ist :D
    aber ich würde auf 5mm oder so tippen (abstand zur tiefen e-saite)
     
  9. Hailcrusher

    Hailcrusher Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    31.10.16
    Beiträge:
    310
    Ort:
    Köln
    Zustimmungen:
    4
    Kekse:
    704
    Erstellt: 24.04.06   #9
    Das knistern in der Aufnahme ist ein einfacher Übersteuern. Mach den Input leiser. Du hast das doch mit dem Tonport von Line6 aufgenommen oder?
    Und am Amp ist dieses leise zerren auch zu hören? Ansonsten versteh ichs nich.
     
  10. Wurzeljo

    Wurzeljo Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.05
    Zuletzt hier:
    26.11.06
    Beiträge:
    112
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.06   #10
    ihr denkt glaub ich alle an was völlig falsches weil es auf der aufnahme nicht gut rüberkommt und weil ich nicht das richtige wort finde um das problem zu beschreiben.
    es war ein richtig heftiges knacken und brummen.

    aber is ja jetzt auch egal.
     
Die Seite wird geladen...

mapping