Hilfe bei Boss GX 700

von Gasmonkey88, 18.08.16.

Sponsored by
pedaltrain
  1. Gasmonkey88

    Gasmonkey88 Registrierter Benutzer

    Im Board seit:
    12.12.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    326
    Zustimmungen:
    12
    Kekse:
    0
    Erstellt: 18.08.16   #1
    hi

    ich hab seit heute ein boss gx700.

    ich habe jetzt alles angeschlossen und wollte es einstellen.
    mit ist jetzt aufgefallen das wenn ich bei meiner fußleiste (behringer fcb1010) die nummer 1 drücke im boss die nummer 2 kommt und wenn ich die nummer 2 drücke kommt beim boss die nummer 5.

    jetzt meine frage.wie stelle ich das boss so ein das wenn ich am fußschalter die 1 drücke auch im boss die 1 kommt und so weiter?

    ich hoffe man kann meine frage verstehn :D

    danke schon mal :great:
     
  2. Gasmonkey88

    Gasmonkey88 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    326
    Zustimmungen:
    12
    Kekse:
    0
    Erstellt: 18.08.16   #2
    Hab es in der Anleitung gefunden:D

    Das Thema kann gelöscht werden
     
  3. Steve S.

    Steve S. Registrierter Benutzer

    Im Board seit:
    14.07.16
    Zuletzt hier:
    14.08.18
    Beiträge:
    219
    Ort:
    München
    Zustimmungen:
    75
    Kekse:
    374
    Erstellt: 18.08.16   #3
    Was wars denn? Midi-Channels?
     
  4. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    16.08.18
    Beiträge:
    706
    Ort:
    Dresden
    Zustimmungen:
    121
    Kekse:
    1.310
    Erstellt: 18.08.16   #4
    Eher midi mapping..
     
  5. Gasmonkey88

    Gasmonkey88 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    326
    Zustimmungen:
    12
    Kekse:
    0
    Erstellt: 18.08.16   #5
    Ja war das midi mapping.

    Ich hab jetzt aber ein anderes Problem. Und zwar kommt aus dem gerät nur kratzen raus.liegt das am input und output level??
     
  6. Steve S.

    Steve S. Registrierter Benutzer

    Im Board seit:
    14.07.16
    Zuletzt hier:
    14.08.18
    Beiträge:
    219
    Ort:
    München
    Zustimmungen:
    75
    Kekse:
    374
    Erstellt: 18.08.16   #6
    Wie haste denn verkabelt? Input am GX700 hinten oder vorne? Hinten ist er bei vielen dieser älteren Geräte defekt oder hat nen Wackler und da kann es kratzen.

    Kommt ein sauberes Signal aus dem Kopfhörerausgang?

    Leuchtet die Clipping LED beim Input Level Regler?

    Welche sonstigen Geräte hast Du (wie) verkabelt?

    Das kann jetzt an vielem liegen...
     
  7. Gasmonkey88

    Gasmonkey88 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    326
    Zustimmungen:
    12
    Kekse:
    0
    Erstellt: 18.08.16   #7
    Also der output Regler auf der Rückseite steht auch 12 Uhr.

    Der input Regler auf der Frontseite reagiert nicht.

    Und angeschlossen hab ich es in meinem rack looper.

    Kann das auch damit zusammen hängen das ich eine AMP sim. Benutzt habe??

    Kopfhörer Ausgang muss ich noch testen
     
Die Seite wird geladen...

mapping