Hilfe ! Combobox anschließen +-?

von Mr.Jack1, 03.07.06.

  1. Mr.Jack1

    Mr.Jack1 Registrierter Benutzer

    Im Board seit:
    15.01.06
    Zuletzt hier:
    30.09.07
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.06   #1
    Hi, ich trottel hab eben mal geschaut ob ich net den valbee an meinen H&K Tourreverb (box) gehängt bekomme. Und jetzt weiß ich nicht mehr wie die box vom tourreverb angeschlossen wird (beim valbee hab ichs komischerweise markiert), auf der Box steht +- nur an den steckern zum Amp nicht..... ist es egal wie rum oder wird das gefährilch ?

    Wäre echt dankbar für schnelle Antworten
    Gruss Jack
     
  2. Kiview

    Kiview Registrierter Benutzer

    Im Board seit:
    06.04.04
    Zuletzt hier:
    31.07.16
    Beiträge:
    1.904
    Ort:
    Gelsenkirchen
    Zustimmungen:
    56
    Kekse:
    2.059
    Erstellt: 03.07.06   #2
    Kenn mich da nicht so gut aus, aber der Lautsprecher arbeitet doch mit Wechselstrom oder?
    Von daher müsste das egal sein.

    Aber mach nix bevor nich jemand anders das bestätigt^^
     
  3. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 03.07.06   #3
    NEIN !!!!!! Ist nicht egal!!!!. Es kann sein das wenn du sie falschanschliesst die Membrane reist da sie nach innen gezogen wird. Wierum du das anschliesen must weiß ich jetzt nicht genau. Es gibt hier aber viele kompetente User die das wissen.
     
  4. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    4.886
    Ort:
    Immendingen
    Zustimmungen:
    682
    Kekse:
    23.911
    Erstellt: 03.07.06   #4
    Ach und was macht die Membran deiner Meinung nach sonst? Soll sie sich nur nach außen bewegen oder was?
    Also:
    Wenn nur 1 Chassi verwendet wird, ist die Polung egal.
    Die wird bei der Verwendung von mehreren Chassis wichtig.
    Was ich dem 1. Post nicht ganz entnehmen kann:
    Hat der Valbee eine Speakerout oder benütz du die Kabel vom internen?
    Wie genau sieht der Anschlüss an der anderen Box aus?
     
  5. _Ozzy_

    _Ozzy_ Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    1.10.14
    Beiträge:
    120
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 03.07.06   #5
    Der rechte pol dürfte der + pol sein und das rote karbel das + karbel sein.
    Bin mir aber nich ganz sicher.
     
  6. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 03.07.06   #6
    Nein, aber wenn die ganze Sache falsch rum angeschlossen ist, klingt es erstens mal anderest (Bässe) Und zweitens, wird die Membrane dann nur nach innen gezogen, und kann reissen. Das hat mir vorhin auch mein Cousine Was-WEiß-ich-wievielten Grades bestätigt und der arbeitet fast täglich damit
     
  7. Mr.Jack1

    Mr.Jack1 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.06
    Zuletzt hier:
    30.09.07
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.06   #7
    Der Valbee hat keinen Speakerout, beide Combos haben nen plus und n minus Kabel von der Endstufe zum Speaker, die jeweils mit klemmen festgemacht werden (k.a wie die Klemmen heißen) und da wollte ich die Kabel vom Valbee an die 12er box vom Tourreverb klemmen.

    Hab jetzt noch nichts weiter gemacht, weil mir eingefallen ist das ich mal ne Bassbox falschrum angeklemmt hab und da kam dann nur noch Müll raus und ich glaube das sie danach im Sack war......

    Aber danke euch schonmal
    Gruss Jack
     
  8. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    4.886
    Ort:
    Immendingen
    Zustimmungen:
    682
    Kekse:
    23.911
    Erstellt: 04.07.06   #8
    Wenn man 1! Chassi richtig polt, dann bewegt sich die Membran zuerst nach außen und dann nach innen.
    Wenn man es verpolt, bewegt sich die Membran erst nach innen und dann nach außen.
    Für die Membran macht das belastungstechnisch keinen Unterschied, ob sie zuerts nach außen oder innen sich bewegt, der Hub ist ja bei gleicher angelegter Spannung gleich.
    Wieso sollte sie daher reißen?

    Der Sound kann sich nur verändern, wenn ich 2 Chassis habe und eins verpole und eins nicht. Dann bekomme ich Phasenauslöschungen, der Sound klingt dünn.

    @Mr.Jack1:
    Kannst du mal Photos von den Klemmen machen, damit wir wissen, was die genau sind?

    Und was für eine Bassbox war das, hatte sie 1 oder mehrere Chassis und wie hast du sie verkabelt?
     
  9. Mr.Jack1

    Mr.Jack1 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.06
    Zuletzt hier:
    30.09.07
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #9
    @the flix War ne Bassbox fürs auto und wurde genauso angeschlossen wie die in meinem Combo (bilder folgen gleich). Mal blöd gerfragt, was sind chassis also ein oder zwei ?
    Gruss Jack
     
  10. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    4.886
    Ort:
    Immendingen
    Zustimmungen:
    682
    Kekse:
    23.911
    Erstellt: 04.07.06   #10
    Als Chassi bezeichne ich so was:
    [​IMG]
    Als Lautsprecher oder Box bezeichne ich die Chassis mit Gehäuse und eventuell noch Frequenzweiche, um Verwechslungen auszuschließen.
     
  11. Mr.Jack1

    Mr.Jack1 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.06
    Zuletzt hier:
    30.09.07
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #11
    Ah alles klar hier sind die Bilder.....

    DSC00025.JPG

    DSC00026.JPG

    DSC00027.JPG
     
  12. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 04.07.06   #12
    Chassis ist ein "Montagerahmen", sprich das Gehäuse des Speaker mit Verschraubung und allem pipapo
     
  13. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    4.886
    Ort:
    Immendingen
    Zustimmungen:
    682
    Kekse:
    23.911
    Erstellt: 04.07.06   #13
    Was zeigt das 1. Bild?
    Ich gehe mal davon aus, dass die losen Kaben in Bild 3 vom Valbee stammen oder?
    Dann steckt das rote zu dem roten und das schwarze zum schwarzen, rot dürfte plus sein, schwarz minus.
     
  14. Mr.Jack1

    Mr.Jack1 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.06
    Zuletzt hier:
    30.09.07
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #14
    Das ist jetzt nur der tourreverb, hab die losen kabel nur mal da hingehalten damit man die Klemmen sieht. Jetzt nur mal so, der Valbee hat einen 4ohm speaker und der tourreverb einen 8 ohm speaker ginge das überhaupt, (valbee vollröhre) also muss oder kann man an 4ohm zwei 8ohm hängen ?
    Gruss Jack
     
  15. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    4.886
    Ort:
    Immendingen
    Zustimmungen:
    682
    Kekse:
    23.911
    Erstellt: 05.07.06   #15
    Normalerweise sollte man bei Vollröhren eine Fehlanpassung der Impedanz vermeiden. Ich meine mich aber erinnern zu können, dass es auch schon Leute gab, die damit keine Probleme hatten. Dennoch:
    Warte lieber auf ein paar Kommentare von Leuten mit mehr Erfahrung als ich, bevor du was verkabelst.
     
  16. Kiview

    Kiview Registrierter Benutzer

    Im Board seit:
    06.04.04
    Zuletzt hier:
    31.07.16
    Beiträge:
    1.904
    Ort:
    Gelsenkirchen
    Zustimmungen:
    56
    Kekse:
    2.059
    Erstellt: 05.07.06   #16
    ist doch quatsch, die membrane bewegt sich doch immer den gleichen weg hin und her, egal wie rum das angeschlossen ist.
    ich glaub soetwas ist nur wichtig, wenn noch weitere elektronik in den boxen enthalten ist, z.B. frequenzweichen, die mit gleichstrom betrieben werden.
    aber das ist ja hier nicht der fall.

    trotzdem auf die experten warten :great:
     
  17. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 07.07.06   #17
    Das mit dem reißen der Membrane ist totaler Schwachsinn, dem Speaker ist es ABSOLUT EGAL wie rum man ihn polt. Lediglich bei der Verwendung mehrerer Speaker ist es zwingend notwendig, auf gleiche Polung (Phasenlage) zu achten, da es sonst zu Auslöschungen und somit "Löchern" im Frequenzband kommt.

    Wenn auf dem Chassis nicht steht, wo + und wo - ist, dann nimm einfach einen 9V-Block und halt den hin. Wenn du ihn richtig polst (+ an + und - an -), dann geht der Speaker beim Anschließen der Batterie nach außen. Vorher natürlich die Endstufe des Amps abklemmen...
    Wenn du nicht weißt, welches Kabel vom Amp das Signalkabel (+) und welches Masse (-) ist, dann schalte den Amp aus (!!!!) und messe mit einem Ohmmeter, welches Kabel Durchgang zur Gerätemasse hat (oder schau auf der Platine). Das ist dann Masse (-). Funktioniert halt nicht bei Röhrenverstärkern, da der Ausgangsübertrager gleichstrommäßig praktisch 0 Ohm hat.

    Nebenbei: Frequenzweichen betreibt man auch mit Wechselstrom.

    MfG OneStone
     
Die Seite wird geladen...

mapping