Hilfe ist mein amp krank? Engl Savage Se ''zu leise''?

von jukexyz, 01.04.05.

  1. jukexyz

    jukexyz Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 01.04.05   #1
    Hallo,
    (SuFu hat nichts rausgespuckt)

    man hört hier sehr oft von:
    ''was du reisst einen 50Watt Vollröhrer halb auf um zu Proben? seid ihr normal?'' (so in der art) oder
    '' Wenn du den amp (100W Vollr.) voll aufreist' will ich nicht dabei sein''.

    daher kommt meine Frage ob mit meinem Amp etwas nicht stimmt :(
    ich habe ihn immer halb aufgerissen! Wir proben nicht sonderlich laut! Ich hab auch 'ne 4x12'' daran sollte es nicht liegen. aber ich habe die lautstärken der jeweiligen kanäle ziemlich weit offen
    (clean voll, crunch1 fast voll, crunch2 13Uhr, Lead 13 Uhr).
    ich hab sogar mal den master voll aufgetan, clean channel ein gain voll :D clean level voll und gespielt :) das hat gerockt, echt, das war echt ein brett!
    nicht viel gain aber einfach ein brett :cool:
    es war zwar laut aber ich konnte es für eine kurze Zeit aushalten, ohne Mühe! auch im chrunch1 hab ich das gemacht, es war gerade noch knapp erträglich!

    Ist mein Amp jetzt krank? man liest überall wie sau laut ein 50W Vollröhrer schon ist! meiner hat aber 120 Röhrenwatt!!! (steht hinten auf'm top).

    Wisst ihr an was das liegen könnte?

    Danke schonmal im voraus :)

    MfG Juke
     
  2. fazo

    fazo Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    21.05.06
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.05   #2
    Wie schon oft gesagt Watt ist nicht gleich Lautstärke. Aber wenn du den Savage voll aufgerissen hast sind Ohrenstöpsel sehr empfehlenswert. Klar kann man da für eine kurze weile zuhören, aber das Gehör hat da leider keine freude!!!!
     
  3. jukexyz

    jukexyz Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 01.04.05   #3
    ja klar nur ganz kurz war das aber das was ich hier lese (50w vollr. zur hälfte aufdrehen ->abnormal laut) lässt mich daraus schliessen dass das in dem fall schon irgendwie 120rw. nicht leiser als 50rw. sein sollten

    in dem thread hier z.b. wieder einmal https://www.musiker-board.de/vb/showthread.php?p=652386#post652386&conly=
    beitrag #39 + #40
     
  4. fazo

    fazo Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    21.05.06
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.05   #4
    Kommt darauf an was du unter abnormal LAUT verstehst. Aber ich finde den Engl laut genug um in einer Band zu bestehen. Was brenngt es mir wenn ich den Amp voll aufreisse, wenn ich den Drummer schon bei halber Lautstärke an die Wand spiele:twisted:.
     
  5. jukexyz

    jukexyz Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 01.04.05   #5
    jo klar, laut genug für ne band ist er ganz klar !!!
     
  6. fazo

    fazo Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    21.05.06
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.05   #6
    Eben, was wilst du denn noch mehr:). Ich habe anfangs auch gedacht Boah mit dem Engel Se kann ich midestens doppelt so laut spielen wie mit meinem Bandit. Der Lautstärke unterschied war natürlich nicht soo gewaltig, dafür hat mich der Kang einfach umgehauen...
     
  7. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 02.04.05   #7
    Bei Proben steht mein Master oft zwischen 1 und 2 (diesmal nicht die Uhrzeit...). Der Engl ist schon ziemlich laut, dreh ich weiter auf fangen sofort alle anderen an zu meckern (mit Recht...).

    Läuft er evtl. im Triodenbetrieb?
     
  8. iron maiden

    iron maiden Registrierter Benutzer

    Im Board seit:
    07.11.03
    Zuletzt hier:
    4.12.09
    Beiträge:
    507
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 02.04.05   #8
    dreh mal die vorstufenlautstärken voll auf. das macht schon was aus. besonders nur kurz über der hälfte(13 uhr) da schluckt die vorstufe ja schon ordentlich was an laustärke. kannst ja mal probieren.bei mir bringt das schon immer was ...besonders wenn ich leiser spielen will als ab dem punkt wos aufeinmal laut wird. da regel ich mit der vorstufenlautstärke schon ziehmlich sensibel die lautstärke. aber den besten sound hat man sowieso imho (das benuz ich zu ersten mal) mit voller lautstärke inner vorstufe.
     
  9. Primex

    Primex Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 02.04.05   #9
    Also ich kenne das gleiche mit meinem Powerball, mit dem unterschied, dass wir laut Proben.

    Was benutzt du denn für eine Box? Was für ein Kabel? Leuchten noch alle Röhren gleichmäßig?

    Das wären schonmal fragen, die ev dem Problem auf die Spur helfen!

    Oder nimmst du die Lautstärkre vllt nicht mehr war? Mir geht das so nach 2-3 Stunden Proben!

    Im übrigen ist es bei Engl so, dass wenn die Mitten raus sind der Amp um einiges leiser wird. Versuch das mal damit rumzuspielen!
     
  10. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 02.04.05   #10
    benutzt du eventuell irgendwas im effektloop?
     
  11. jukexyz

    jukexyz Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 02.04.05   #11
    nöö. btw der triodenbetrieb ist nur sehr wenig leiser bei mir.
    das problem ist halt wenn die vorstufenlautstärke überall auf 10 ist stimmen die Verhältnisse überhaupt nicht mehr wischen den einzelen kanälen :(

    Engl Standard Box (V60) und so ein Klotz-boxen-kabel(so ein 15€ teil)
    bei beyersmusic: ''Klotz Lautsprecherkabel Klinke-Klinke 2m 2x1.5mm²''
    die Endstufenröhren leuchten alle schön gleich :)
    nur eine vorstufenröhre (die letzte ganz rechts) leuchtet irgendwie komisch, sieht auch bisschen milchig aus das glas.
    das mit der wahrnehmung: kann auch nicht sein, ist ja von anfang an so (anfang der probe).
    das letzte problem ist es auch nicht, ich hab die mitten immer auf ca.12 Uhr bis 15Uhr. ich mag das so am besten.

    nöp. hab eh keine Effekte :)


    Vielleicht erwarte ich auch zuviel Lautstärke.... hatte bisher 'nen 120Watt Hybrid und dachte halt nach dem was hier erzählt wird wären 120röhrenwatt viiiiiiiiiiiiiiiiiieeeeeeeeeel mehr.

    Danke für die vielen antworten :)
     
  12. agentsmith1612

    agentsmith1612 Registrierter Benutzer

    Im Board seit:
    19.09.04
    Zuletzt hier:
    22.02.16
    Beiträge:
    245
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 02.04.05   #12
    Nur mal so nebenbei. Ich hab ne Marschall MG 100 HDFX und ne alte Fender Bandmaster Box mit 2x 12´ Speakern. Der hat ja 100 Watt und wenn wir proben dreh ich nie über 2 auf und das ist schon sau laut. Ich bin noch nie über 3 gegangen, würde es aber auch keinem empfehlen.

    Wenn ihr das bei ner Vollröhre schon fast zur hälfte aufdreht, will ich nicht wissen wie laut das ist.
     
  13. Extremist

    Extremist Registrierter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    17.11.07
    Beiträge:
    300
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 02.04.05   #13
    Könnte evtl. an der milchigen Röhre liegen.
     
  14. Starfucker

    Starfucker Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 02.04.05   #14
    Welche ist denn die milchige? Die Eingangs oder die Ausgangs-Vorstufen Röhre? Kannst ja mal eine bei www.tubetown.de nachbestellen am besten von Sovtec, dass sind die Originalen!
     
  15. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 03.04.05   #15
    also ne transenendstufe (hybrid) ist nicht mit ner röhrenendstufe vergleichbar...viel lauter,eigentlich
     
  16. Bonebraker

    Bonebraker Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 03.04.05   #16
    also ich würd auch mal sagen das du die vorstufenröhre austauschen solltest. kann man zwar so schlecht sagen, aber die dinger haben oben so ne silberne schicht drin die sofort oxidiert (grau-milchig wird) wenn da luft dran kommt. und vielleicht ist die wirklich kaputt.

    gtz Bonebraker

    P.s: Ich weiß überhaupt net warum alle immer meinen das Amps immer so laut sein müssen. Du hast doch gesagt das der Amp laut genug für Bandproben ist. Und so lange der Sound stimmt reicht es doch. Was nützt es dir wenn der noch viel lauter kann wenn du ihn eh net aufreißen kannst? :screwy:
     
  17. jukexyz

    jukexyz Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 03.04.05   #17
    die letzte müsste die ausgangsröhre sein :eek: bei der wird ja die vorstufenlautstärke geregelt :eek: die wird gewechselt! :D

    tja viel lauter ist es eben nicht... oder ich hab das falsch in erinnerung (der amp ist seit ende Februar weg/verkauft)

    THX für eure Hilfe :great:

    vll liegt es auch 'n bissl daran dass das gain meistens ''nur'' auf 12uhr steht, der savage se hat eben deutlich mehr gain als der crate hatte, bei dem war das gain manchmal sogar auf voll :eek: :D
     
Die Seite wird geladen...

mapping