HILFE; Logic 5 Findet Midi-Keyboard nicht mehr!!!

von SG?nsebl?mchen, 25.10.06.

  1. SG?nsebl?mchen

    SG?nsebl?mchen Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    25.01.12
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.06   #1
    Seit ich Ableton Live-Lite 4 (freeware von meiner M-Audio Karte) installiert hab, hab ich mit meinem Midi-Keyboard keinen kontakt mehr zu Logic. Während bei dem "Live" das Keyboard sofort erkannt wurde.
    Hab mitlerweile schon Ableton Live wieder deinstalliert, den PC wieder Zurückgestellt und Logic sogar wieder repariert.
    Bislang leider ohne Erfolg.

    Für Schnelle Hilfe wär ich sehr dankbar.

    SG?nsebl?mchen
     
  2. BerlinA

    BerlinA Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    23.07.07
    Beiträge:
    67
    Zustimmungen:
    0
    Kekse:
    52
    Erstellt: 25.10.06   #2
    Ich arbeite zwar nicht mit Logic aber ich würde dir raten einfach einen neuen Treiber für dein Keyboard zu intsallieren. Im Net gibt's da sicher was. Man könnte auch versuchen als erstes das Keyboard zu starten (wenn nicht automatisch über USB angeht) und dann das Programm. Aber wenn's vorher eh funktioniert hat, ist das eigentlich kein Thema. Versuch's mit neuen Treibern. Bzw. wird dein Keyboard in der Menüleiste Midi bei Logic nicht erkannt oder nur nicht angewählt.
    Als letztes, wenn garnichts mehr hilft, würd ich Logic komplett deinstallieren (auch die Registrier-Schlüssel) und es einfach neu installieren.
     
  3. SG?nsebl?mchen

    SG?nsebl?mchen Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    25.01.12
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.06   #3
    Das Ding ist;

    mein Keyboard ist ein ganz normales MIDI eingabegerät. Ohne Treiber (dachte ich)
    Und bei Ableton funktioniert ja auch alles.

    Aber wie krieg ich Logic dazu, dieses wieder zu finden???
    Nur darum geht's.
    Glaub ich jedenfalls...

    Aber Danke!
     
  4. SG?nsebl?mchen

    SG?nsebl?mchen Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    25.01.12
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.06   #4
    Vor 3 Tagen hat logic mir dadurch gezeigt, dass ein Keyboard angeschlossen war, indem, sobald ich eine bzw. mehrere drückte, sofort im Transportfenster unten rechts der Ton oder sogar der Akkort definiert wurde (bsp: #C2).

    Jetzt NADA!

    Gähnende Stille.
    Und ich werde immer Wilder!
    Und dadurch das der Scheiß PC auch noch so ironisch bzw. sarkastisch still wird, noch wilder!!!:twisted:
     
  5. Niteblind

    Niteblind Registrierter Benutzer

    Im Board seit:
    23.10.06
    Zuletzt hier:
    29.10.06
    Beiträge:
    27
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.06   #5
    hast du in Logic mal unter Miditreiber geguckt, ob dein Midi Interface
    da noch eingestellt ist ?
     
  6. SG?nsebl?mchen

    SG?nsebl?mchen Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    25.01.12
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.06   #6
    Wie komme ich zu den Midi-Treibern.

    Ich komme zu den ganzen Audiotreibern.
    Unter Audiotreiber 2 ist als Treiber meinej Audiokarte bzw ihr Treiber.

    Aber über Midi-Treiber, hab ich nichts gefunden.

    Und Jetzt?
     
  7. Niteblind

    Niteblind Registrierter Benutzer

    Im Board seit:
    23.10.06
    Zuletzt hier:
    29.10.06
    Beiträge:
    27
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.06   #7
    Wenn du bei den Audiotreibern bist, gibt es dort auch eine Karte namens Kommunikation.
    Da sollte es drin stehen.
     
Die Seite wird geladen...

mapping