Hilfe meine Sicherung fliegt immer!!!

von Oile, 02.11.07.

  1. Oile

    Oile Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.11.07   #1
    Hallo ich habe einen Warwick Profet 5.1 und bei uns fliegt immer der LS-Schalter (10A B) und weil wir unsere Sicherung nicht austauschen dürfen habe ich mir was anderes einfallen lassen:
    Ich habe da an einen Anlauf Strombegrenzer gedacht so wie der hier

    http://www3.westfalia.de/shops/werk...htm?vbSESSID=83122a1782a721c39bd0c83fe1b09552

    jetzt würde ich gern wissen, ob das funktioniert und meine Endstufe nicht kaputt gehen kann mit solch ein Gerät. Wäre fast die letzt Möglichkeit für mich!
     
  2. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 02.11.07   #2
    Deine Endstufe wird nicht kaputtgehen dadurch. Funktionieren wird aber zumindest diese Strombegrenzung nicht, die ist auf 16 A ausgelegt, du brauchst eine, die auf 10A ausgelegt ist.
     
  3. Oile

    Oile Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.11.07   #3
    stimmt danke hast du eine arnung wo ich soetwas her bekomme wäre toll
     
  4. Oile

    Oile Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.11.07   #4
  5. Schnubbel

    Schnubbel Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    22.09.11
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 02.11.07   #5
    Warum soll das nicht funktionieren? 16A ist doch nur die Belastbarkeit des Gerätes und liegt höher als die Sicherung. Das wäre ja in Ordnung. Unterm Strich wird da vermutlich auch nur eine Art Längsdrossel drin sein die den schnellen Stromanstieg beim Einschalten dämpft. Einen vergleichbaren Effekt kennt man ja von der aufgewickelten Kabeltrommel als einschaltstrombegrenzung.
     
  6. Oile

    Oile Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.11.07   #6
    ich glaubr eher es ist ein NTC der denn Strom berenzt und dann langsam gegen null geht ist zumindest bei den conrad produkt so
     
  7. Spautzer

    Spautzer Registrierter Benutzer

    Im Board seit:
    02.10.06
    Zuletzt hier:
    8.10.10
    Beiträge:
    10
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.07   #7
    Vorweg erstmal ganz wichtig!
    Fliegt die Sicherung gleich raus wenn du deine Geräte einschaltest oder erst nach ner gewissen Zeit?
    Dieses Teil begrenzt den hohen Strom der im Einschaltmoment ensteht und hilft dir nur im Falle das die Sicherung gleich beim Einschalten auslöst.
    Wenn aber die Sicherung erst nach ner gewissen Zeit auslöst, funktioniert diese Gerät nicht.
    Dann bleibt dir nur eins übrig, du musst einen grösseren Automaten rein machen. Ich würde dir den LS16a B empfehlen wenn dann die Sicherung immer noch auslöst, empfehle ich dir einen Automaten mit der C charakteristik, also 16A C der ist träger und löst auch nicht so schnell aus wenn ein hoher Einschaltstrom ensteht.
     
  8. Oile

    Oile Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.11.07   #8
    ne löst nur bei zu hohen einschaltstrom aus die nennstromstärke des geräte leigt ja bei 2-5A so
     
  9. Schnubbel

    Schnubbel Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    22.09.11
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 02.11.07   #9
    Ojeh, in einen NTC würde ich kein großes Vertrauen setzen. Was die Sache mit dem Automatentausch angeht, ist es nicht Sinn der Sache, 10A durch 16A zu ersetzen. Man will/muß schließlich damit die Leitung schützen und damit kommt allenfalls eine Änderung der Charakteristik in Frage. Wenn es sein muß, sogar ein K-Automat, aber am Nennstrohm der Sicherung ändert man nichts wenn man nicht einen größeren Querschnitt verlegt..
     
  10. Oile

    Oile Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.11.07   #10
    gut für dein tipp weiß ich auch, weil ich selber elektroniker in 3.lehrjahr bin. Ich hätte ja auch schon die sicherung ausgetauscht aber der vermieter spielt da nicht mit und so musste ich mir so eine variante einfallen lassen
     
  11. Spautzer

    Spautzer Registrierter Benutzer

    Im Board seit:
    02.10.06
    Zuletzt hier:
    8.10.10
    Beiträge:
    10
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.07   #11
    ok wenn der ls schalter gleich beim einschalten deines warwicks auslöst liegts am zu hohen einschaltstrom. Du musst aber en ziemlich hohen anlaufstrom haben der Ls schalter löst schon bei 30 A aus und das gerät dämpft es aber nur auf 36A das heisst selbst mit dem gerät liegst du schon in dem bereich wo der automat schon nach kurzer zeit auslöst. könnte trotzdem funktionieren da er bei 50A innerhab von 0.4s auslöst und bei 30A etwas später es könnte reichen das der automat nicht mehr anspringt aber versprechen kann ich es dir nicht. ich würde dir en anderen automaten empfehlen, aber du meintest das ihr den nicht wechseln dürft, wieso?
     
  12. Spautzer

    Spautzer Registrierter Benutzer

    Im Board seit:
    02.10.06
    Zuletzt hier:
    8.10.10
    Beiträge:
    10
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.07   #12
    aso ok ich bin lehrling im 4 ;) ein leidensgenosse
    vllt gibts noch andere gerät das den Ia noch mehr dämpft
    mal im i-net suchen
     
  13. Oile

    Oile Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.11.07   #13
    der vermiter in unseren proberaum hat gesagt wir sollen nichts wechseln der hat irgendwas mit selektivität gesagt, aber ich habe nach gerechnet würde passen mit ner trägeren aber er hat nein gesagt er hat davon aber keine ahnung, aber ich wollte soweso eine transportable lösung, weil bei einen auftritt die sicherung auch kam!!!
     
  14. Spautzer

    Spautzer Registrierter Benutzer

    Im Board seit:
    02.10.06
    Zuletzt hier:
    8.10.10
    Beiträge:
    10
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.07   #14
    hängt der ganze proberaum nur auf dem einen 10A automaten drauf
     
  15. Oile

    Oile Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.11.07   #15
    ne zwei steckdosen je 10A, ahebn mein bassamp über eine und alles andere über die andere steckdose
     
  16. Spautzer

    Spautzer Registrierter Benutzer

    Im Board seit:
    02.10.06
    Zuletzt hier:
    8.10.10
    Beiträge:
    10
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.07   #16
    ich mein du kannst es ja mal bestellen und ausprobieren (bleibt dir nich mehr viel anderes übrig wenn du keinen anderen automaten einbauen darfst) wenn es nicht geht, wieder zurück schicken, aber ich zweifel dran. ich kann mir kaum vorstellen selbst wenn das gerät funktioniert das es lange hält, so ein ntc wird eigentlich bei überspannungschutz verwendet und die teile wirft man nachm auslösen weg und kauft sich ein neuen einsatz.
     
  17. Oile

    Oile Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.11.07   #17
    ich würde dann aber doch diesen hier nehmen weil ich sowieso bei conrad bestelle der wäre glaube ich ideal
    http://www1.conrad.de/scripts/wgate...ge_to_display=fromoutside&~cookies=1&cookie_n[1]=b2c_insert&cookie_v[1]=EG&cookie_d[1]=&cookie_p[1]=%2f&cookie_e[1]=Tue%2c+04-Dec-2007+15%3a48%3a57+GMT&cookie_n[2]=b2c_hk_cookie&cookie_v[2]=WW4&cookie_d[2]=&cookie_p[2]=%2f&cookie_e[2]=Tue%2c+04-Dec-2007+15%3a48%3a57+GMT&scrwidth=1024
     
  18. honkymeyer

    honkymeyer Registrierter Benutzer

    Im Board seit:
    07.08.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    282
    Ort:
    Dissau
    Zustimmungen:
    35
    Kekse:
    1.000
    Erstellt: 04.11.07   #18
    Lass Dir nichts einreden! Ein NTC-Widerstand ist genau das richtige Teil, um den Einschaltstrom sinnvoll zu begrenzen. Der hohe Strom kommt ja vom erstmaligen Laden der dicken Elko´s in der Endstufe. Der NTC sollte aber mechanisch so untergebracht werden, das er keine benachbarten Bauteile ankokelt, denn er wird heiß (Heißleiter!).
     
  19. BassMan_K

    BassMan_K Registrierter Benutzer

    Im Board seit:
    16.07.07
    Zuletzt hier:
    16.05.10
    Beiträge:
    7
    Ort:
    Frechen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.07   #19
    Hallo Oile,

    das selbe Problem hatte ich auch bei meinem Profet 5.1. beim Einschalten ist mir zu Hause immer die Sicherung rausgeflogen.
    Dreh den Gain und Volume vorm einschalten auf 0 und den nimm den Bright und Deep raus.
    Dann fliegt auch nicht mehr die Sicherung raus. War zumindest bei mir so.
     
  20. Oile

    Oile Threadersteller Registrierter Benutzer

    Im Board seit:
    10.10.07
    Zuletzt hier:
    31.01.15
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 05.11.07   #20
    hallo ein warwick geselle, ich kann es mal versuchen, habe bis jetzt nur immer den mute angeschalten und die anderen beiden oben gelasen!!!
     
Die Seite wird geladen...

mapping