Hilfe meine Soundkarte erkennt E gitarre nicht!!

von Metallicana, 04.03.07.

  1. Metallicana

    Metallicana Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    10.05.10
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.07   #1
    hi
    Meine ON Board C media wave divice soundkarte erkennt die Gitarre nicht!! ich geh mit meinem tone works effectgerät rein:confused:. ich kann sie zwar in den lautsprecher hören jedoch nichts aufnehmen und auch Kristal audio Engine funktioniert da nicht!! Brauch dringend HILFE :(:(:(
     
  2. geogre

    geogre Registrierter Benutzer

    Im Board seit:
    10.10.05
    Zuletzt hier:
    11.07.09
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.07   #2
    wenn du sie schon hören kannst, wirst du sie auch aufnehmen können. wahrscheinlich ist nur irgendetwas falsch in den aufnahmeeinstellungen des windows-mischers verstellt, bzw. flasch ausgewählt (doppelklick auf den lautsprecher unten neben der uhr, optionen, eigenschaften, lautstärke regeln für aufnahme, dort entspr. eingang auswählen)
     
  3. Metallicana

    Metallicana Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    10.05.10
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.07   #3
    nee glaub ich nich ich hab nämlich alle ausgewählt!!!! Kp was da schon wieder nicht geht!!
     
  4. geogre

    geogre Registrierter Benutzer

    Im Board seit:
    10.10.05
    Zuletzt hier:
    11.07.09
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.07   #4
    ich glaube du hast vielleicht bei wiedergae alle ausgewählt? da bedeutet auswählen nämlich 'ton aus'...

    bie aufnahme kann man meiner meinung nach gar nicht alle auswählen, sondern nur einen. und da musst du halt den richtigen (line in? stereo mix?) auswählen.

    wichtig ist in optionen - eigenschaften im mischer entsprechend auf aufnahme umzuschalten!

    viel glück
     
  5. Metallicana

    Metallicana Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    10.05.10
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.07   #5
    nee hat irgentwie nicht funktioniert!!:(:(
     
  6. geogre

    geogre Registrierter Benutzer

    Im Board seit:
    10.10.05
    Zuletzt hier:
    11.07.09
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.07   #6
    vielleicht hast du noch irgendein zweites audio interface im rechner (usb headset, doch eine zweite soundkarte) und für aufnahmen ist nicht dein onboard chip ausgewählt?
    wie gesagt, wenn du es hörst kommt es ja auch im rechner an und kann aufgenommen werden.
     
  7. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 14.05.07   #7
    Hi und Hallo.

    Grundlegend: Line-In Eingang nutzen

    Anschließend unter Windows:
    • auf das kleine Lautsprechersymbol in der Taskleiste
    • Option
    • Eigenschaften
    • Lautstärke regeln für "Aufnahme" auswählen
    • Line In im Windows Mixer hochregeln
    Im Sequenzer Kristal:
    • Programm öffnen
    • Klick auf Engine -> Preferences ->Devices -> Soundkarte auswählen
    • Bei der Spur (Waver 1) den grauen Button drücken, so das er rot erscheind
    • Nun müsste die Soundkarte erscheinen, wo erst "Not Recording" stand
    • Anschließend nur noch den Rec. Button im Transportfeld anklicken
    Bye :great:
     
Die Seite wird geladen...

mapping