Hilfe micro geht nur über eine Box ...

von Daniel479, 13.09.04.

  1. Daniel479

    Daniel479 Registrierter Benutzer

    Im Board seit:
    17.06.04
    Zuletzt hier:
    21.04.08
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.09.04   #1
    Also ... wir haben eine Gesangsanlage (PA anlage für Keyboard (2 eingänge) und Vocal (1 Eingang)) an der 2 boxen angeschlossen sind! Jeweils 40 Watt an 8 Ohm. Wenn das Keyboard angeschlossen ist läuft dies auch über beide boxen (Micro über Keyboard zu leise). Wenn man nun Vocal ohne keyboard anschließt, funktioniert nur eine Box, immer die linke. Gerade habe ich heraus gefunden, das wenn ich den Stecker mit dem das micro mit dem Equializer verbunden ist (dem verstärker "ist eine mischung aus Equilizer und Verstärker) ein Stückchen heraus ziehe funktioniert die andere Box. Vocal Funktioniert über die Keyboard und über die Mic Eingänge, obwohl es dort leiser ist (denke aufgrund des MIDI anschlusses da hierüber ja eigenltich ein Keyboard betrieben werden soll). Also kann mir jemand helfen, oder kann es sein das das Micro nur Monoton läuft? ... Ich weiß nicht weiter, aber danke schonmal für eure hilfe... :confused: :confused: :confused:
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 13.09.04   #2
    Klar, ein Mikro ist immer Mono.

    Allerdings sollte es normalerweise so sein, dass ein Mono-Mikrokanal sich entweder mit einem "Pan(orama)"-Poti nach links-mitte-rechts nach Gutdünken legen lässt, oder fest verdrahtet auf beide Boxen gleichermassen geschickt wird.

    Was ist denn dass für ein "Verstärker/Equalizer" (Marke, Typ) und wie genau ist das verdrahtet (welcher Stecker, den man halb rausziehen muss usw. - wo kommt der raus, wo geht der rein)?

    Jens
     
  3. Daniel479

    Daniel479 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.06.04
    Zuletzt hier:
    21.04.08
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.09.04   #3
    Der Equalizer ist ein Torque T250SK mit 8 Ohm boxen die stück 50 Watt haben. Lautsprecher ausgänge sind Links, Rechts und einen in der mitte, andem aber phones steht ... also denke mal kopfhörer ne ... und vorn ist ein anschluss :
    [​IMG] dran ... natürlich nicht als adapter sondern direkt am kabelende des micros. wenn dieser der durch den Microeingang in den Verstärker geht halb rausgezogen wird, hört man die box die vorher nicht lief. Mit der balance hat das nichts zu tun, die steht genau in der mitte. Man kann das micro auch über den keyboard anschluss mit der selben anschlussart anschließen und es geschieht genau das selbe. ... danke schonmal für eure hilfe ...
     
  4. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 14.09.04   #4
    Ohne jetzt deinen Verstärker zu kennen, scheint mir der Vocal Eingang in Stereo ausgeführt zu sein (Lese mal in der Bedienungsanleitung nach). Denn du schreibst "mit dem Balance-Regler hat das nichts zu tun". Bei Mono Eingängen heißt dieser Regler aber Pan(orama).
    Falls dem so sein sollte muß ein Adapter her, der das Monosignal vom Micro auf beide Kanäle verteilt, also ein Stereo Klinkenstecker, bei dem "Spitze" und "Ring" verbunden sind, dieser kommt in deinen Verstärker. An das andere Ende des Adapters kommt eine Mono-Klinkenbuchse, in die du dein Mikro einsteckst.
     
Die Seite wird geladen...

mapping