Hilfe mit dem T-RackS EQ

von Vendo, 27.12.06.

  1. Vendo

    Vendo Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    4.12.14
    Beiträge:
    3.851
    Ort:
    Kiel
    Zustimmungen:
    181
    Kekse:
    9.194
    Erstellt: 27.12.06   #1
    Hallo!
    Ich hab mir nu mal die E-mu 1212m gekauft. Ist ne echt super Karte. Ich hab nur ein Problem: Wie stell ich den o.g. EQ ein?! Ich hab auf dem gebiet echt keine Ahnung. Also ich geh mit meinem Sansamp in die EMU. Aufnehmen tu ich mit Cubase SX3. Ich bekomm nie den Sound hin den ich haben will.

    [​IMG]


    KÖnnt ihr mir n paar tipps geben?
     
  2. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 28.12.06   #2
    also du hast nicht die leistest ahnung von eq-ing aber trotzdem cubase sx3...(BMW-owner ohne Führerschein) :screwy:

    naja für einen EQ gibt es keine allgemeine Grundstellung (ausser vielleicht badewanne :D :screwy: ) wie einfach wäre sonst das ganze Recording.

    es gibt da so eine Seite mit Richtwerten die oft in diesem Board genannt wird...nur leider weiss ich sie wirklich nicht ausswendig und da du ja bereits viel gearbeitet hast um dir ein SX3 zu kaufen (abgesehen ist dieses plugin auch nicht gratis) wird wohl das herumexperimentieren eher eine belohnung sein ;)
     
  3. Vendo

    Vendo Threadersteller Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    4.12.14
    Beiträge:
    3.851
    Ort:
    Kiel
    Zustimmungen:
    181
    Kekse:
    9.194
    Erstellt: 28.12.06   #3
    Gut. Die Anschuldigung hör ich schon raus. JA, für Cubase SX 3 musste ich lange arbeiten da hast du recht. 2. Das PLug-in war bei der Soundkarte mit bei.
     
  4. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 28.12.06   #4
    hier mal grundsätzliche einstellempfehlungen - aber wie mein vorredner schon angemerkt hat kommt es immer auf die situation an.

    versuch mal anhand der seite deinen kland zu definieren...

    Equalizer Instrumente
     
  5. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 29.12.06   #5
    ja in diesem falle tut es mir ehrlich leid... mit der unterschwelligen anschludigung hattest du sicher recht... aber bei solchen fragen werde ich einfach schon mal zimlich stuzig....

    @JOGofLIFE

    genau diesen link hatte ich gemeint...(ich vertraue halt lieber meinen ohren ;) ) der wird hier ja oft als einsteigerhilfswerte angegeben.
     
  6. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 29.12.06   #6
    schon klar - ich geh auch eher nach meinen lauschern - aber wenn die erfahrung einfach noch fehlt hilft diese page gut weiter

    du hast an den link gedacht - ich hab ihn gepostet - 2 stühle eine meinung...
     
  7. Vendo

    Vendo Threadersteller Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    4.12.14
    Beiträge:
    3.851
    Ort:
    Kiel
    Zustimmungen:
    181
    Kekse:
    9.194
  8. serotonin

    serotonin Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    30.03.14
    Beiträge:
    67
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 30.12.06   #8
    Vielleicht wäre es einfacher, den sansamp so einzustellen, dass du mit der aufnahme zufrieden bist...

    Hier hilft nur aggressives eq-ing
    Zu deiner ersten Aufnahme: Viel Bass, viele Hochmitten/Höhen .
    Meine Herangehensweise zum verbessern:
    1. Normalisieren
    2. Bass abschwächen (ist schließlich ne Gitarre und kein Bass)
    Mit Equalizer das Signal bei 50 Hz um 4 dB absenken (relativ breit, so dass 100 Hz auch noch ein bisschen abgesenkt werden)
    3. Hochmitten/Höhen absenken -> EQ relativ Spitz (0.6 Oktaven) bei ca 4800 Hz mit -7 dB ansetzen.
    4. Druck und Präsenz erzeugen (nicht so einfach, weil so gut wie keine Mitten mehr da sind)
    - breiten EQ(2 Okataven) bei 200 Hz mit +7 dB ansetzen
    - breiten EQ(2,3 Oktaven) bei 75 Hz mit +7,5 dB anwenden
    - Alles zwischen 1000 und 2000 Hz auch noch mit ca 5 dB boosten

    Ergebnis:
    Aufnahme 1 mit EQ

    Ob das mit deinem Programm so gut geht, weiß ich nicht, aber vielleicht hilft es dir ein wenig, die Frequenzen besser einzuschätzen..
     
  9. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 30.12.06   #9
    klingt irgendwie nach fehlendem speaker (resp. speakersimulation)...

    kann das sein? (oder) wie verbindest du den sansamp mit dem EMU ?

    Ich denke hier muss man das problem nicht mit dem eq lösen sondern grundsätzlich was ändern.
     
  10. Vendo

    Vendo Threadersteller Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    4.12.14
    Beiträge:
    3.851
    Ort:
    Kiel
    Zustimmungen:
    181
    Kekse:
    9.194
    Erstellt: 30.12.06   #10
    Also ich find die version von serotonin klingt eigentlich ganz gut. Also ich geh vom Sansamp direkt in die Emu. Speaker Sim kann ich anmachen..aber dann muss ich noch mehr mitm eq arbeiten. ICh nehm morgen mal was auf. Mit Speaker Sim...
     
  11. Vendo

    Vendo Threadersteller Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    4.12.14
    Beiträge:
    3.851
    Ort:
    Kiel
    Zustimmungen:
    181
    Kekse:
    9.194
    Erstellt: 16.01.07   #11
Die Seite wird geladen...

mapping