Hilfe: Monitor defekt??

von zypsilon, 19.09.07.

  1. zypsilon

    zypsilon Registrierter Benutzer

    Im Board seit:
    19.06.07
    Zuletzt hier:
    23.11.13
    Beiträge:
    204
    Ort:
    Raum Zürich
    Zustimmungen:
    0
    Kekse:
    153
    Erstellt: 19.09.07   #1
    Hi zusammen

    brauche Hilfe, vielleicht hab ihr da einen Tip. Einer der Monitoren unserer Band ist ausgefallen. 1 Sekunde nach dem Einschalten gibts ein mittellauter Knall, dann nur noch Brummen (mit ein wenig Rauschen...). Keine der Anschlüsse tut was. Das Gerät ist 'KME FM 1102 AE Fidelity PU Aktiv-Monitor', Bild da: http://www.yopi.de/KME_FM_1102_AE_Fidelity_PU_Aktiv_Monitor_Boxen_Monitoring

    Hat also jemand ne Idee was das sein könnte? :confused:
     
  2. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 19.09.07   #2
    War bereits Pegel an den Eingängen angelegt? Wenn ja, waren die Eingänge auf das Korrekte setting (MIC/LINE) gestellt?
     
  3. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.759
    Ort:
    Heilbronn
    Zustimmungen:
    1.719
    Kekse:
    46.197
    Erstellt: 19.09.07   #3
    eieiei - gibts das: exakt dasselbe Symptom gabs bei unserer KME vor ca. 2 Monaten
    Ich konnts nur noch einschicken - zum Glück wars Garantie (2 Jahre)
     
Die Seite wird geladen...

mapping