HILFE! neue gesangsanlage funktioniert nicht

von pulle, 30.04.05.

  1. pulle

    pulle Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    22.04.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.04.05   #1
    hallo,
    gerade ist bei mir die neue gesangsanlage eingetroffen, aber irgendwie bekomm ichs nicht zum laufen.
    es handelt sich um ein t.amp 600 und 2 peavey pro 12, die ich über speakon mit der endstufe verbunden habe.
    nun wollte ich mit einem cd player, da das mischpult noch nicht da ist, die anlge testen. doch es kommt nichts raus.
    mit den hifi boxen, die ich über die klemmen angeshclossen hatte hats auf einem stereokanal funktioniert.
    was mach ich falsch?
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 30.04.05   #2
    Verwendest Du solche Speakon-Kabel.
    Wenn ja dann dreh die Stecker ,nachdem Du sie reingesteckt hast um ca.30°.Dann sind sie verriegelt und es müsste klappen.
     
  3. pulle

    pulle Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    22.04.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.04.05   #3
    ja, geil, danke das wars. jetzt weiß ich auch wofür die pfeile da sind *g*


    aber jetzt hab ich den cd.player über klinke in den a oder b kanal gestöpselt.
    denn kommt auch nur aus einer box was raus. wie mach ich das denn das aus beiden was rauskommt.

    sollte ich denn von "stereo" auf "parallel" stellen? wohl eher nicht!
    oder hat ein mischpult denn 2 ausgänge und ich beleg a und b?
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 30.04.05   #4
    Welche Eingänge am Amp benutzt Du?
    Was für einen Ausgang hat dein CD-Player(ich denke mal Chinch L-R)
    Richtig
     

    Anhänge:

  5. pulle

    pulle Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    22.04.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.04.05   #5
    ja, cd player hat chinch ausgänge und dann mit klinkenkabel in einen der beiden klinkeneingange am amp. ein passendes xlr kabel hab ich nicht.
     
  6. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 30.04.05   #6
    Dann brauchst Du aber ein Stereoklinken-Stecker,dann funktioniert es auch links-rechts.
    Das könnte auch funktionieren,binn mir aber nicht sicher.
    Also warte bis das einer bestätigt.
     
  7. akustik-line

    akustik-line Registrierter Benutzer

    Im Board seit:
    09.12.04
    Zuletzt hier:
    1.02.14
    Beiträge:
    440
    Ort:
    Osterode am Harz
    Zustimmungen:
    1
    Kekse:
    521
    Erstellt: 30.04.05   #7
    Ich bin richtig mit der Annahme, dass du kein Mischpult hast?
     
  8. pulle

    pulle Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    22.04.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.04.05   #8
    genau, das mischpult ist noch unterwegs. ist mit dem mischpult denn das stereo prolem gelöst, oder hab ich denn immer noch nur einen kanal? mit einem mikro über xlr hab ich auch nur einen kanal.
    außerdem wir das ganze denn doch lauter weil die mischpulte preamps haben oder?
    vielen dank schonmal bis hier hin
     
  9. silent

    silent Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    17.08.13
    Beiträge:
    680
    Zustimmungen:
    6
    Kekse:
    922
    Erstellt: 30.04.05   #9
    Hi pulle.

    Das Kanalproblem sollte sich mit dem Mischpult erledigen. Ich gehe mal davon aus das du beide Kanäle getestet hast und sie auch unabhängig voneinander funktionieren. Wenn du das noch nicht gemacht hast, kannst du ja das Mikro nochmal zur Sicherheit in den anderen Kanal stecken.

    Durch das Mischpult wird es auch zu einer Lautstärkenanhebung kommen, die meisten Mischpulte haben Mikrofonvorverstärker integriert und liefern zudem ein Linesignal an die Endstufe.

    Ich würde dir auch noch empfehlen, die Gebrauchsanweisung der Endstufe gut durchzulesen, dort findest du mit Sicherheit noch viele Antworten auf deine Fragen.

    lg silent
     
  10. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 30.04.05   #10
    Das Wort Stereo kannst Du in diesem Zusammenhang erstmal vergessen.
    Der PAN-Regler am Mischpult,bestimmt wieviel von dem Signal links oder rechts ankommt.
    Steht er in der Mitte ,so wie auf dem Bild,dann geht das Monosignal(z.B Mikro) zu gleichen teilen auf den linken und rechten Kanal der Endstufe.
    Das heisst willst Du das Mikro mehr auf der rechten Box haben,PAN-Regler nach rechts.(Wenn alles seitenrichtig angeschlossen ist dann funktioniert das auch.
     

    Anhänge:

Die Seite wird geladen...

mapping