HILFE ! Quasimidi Quasar

von arepie, 18.08.04.

  1. arepie

    arepie Registrierter Benutzer

    Im Board seit:
    17.08.04
    Zuletzt hier:
    27.01.05
    Beiträge:
    130
    Ort:
    Bottrop
    Zustimmungen:
    0
    Kekse:
    1
    Erstellt: 18.08.04   #1
    Hallo die Kollegen und Spezialisten !

    Nach nun wochenlangen vergeblichen Versuchen Hilfe bezüglich meines Problems mit oben genanntem "Quasimidi Quasar" zu erhalten , wende ich
    mich voller Hoffnung nun an dieses Forum .
    - - - Vielleicht bin ich ja hier richtig ! ? ?

    Folgende Situation : Mein vor ca. 8-10 Jahren angeschaffter "Quasar mit TRE
    Modul " hat jahrelang problemlos seine Dienste getan . Dadurch , das er dann
    im letzten Jahr nicht mehr so oft benutzt wurde - andrere "Musikaktivitäten" -wollte ich die im Gerät befindliche Pufferbatterie sicherheitshalber durch eine neue ersetzen . . . ( hatte ich in der Vergangenheit schon an div. anderen
    Geräten problemlos durchführen können ) - -
    >>> damit nahm das Übel seinen Lauf , denn nun ist das
    Betriebssystem offensichtlich abgeschmiert o.ä. - auf jeden Fall funktioniert
    er nicht mehr ! Auch sind die meisten aller Sonds verschwunden und so weiter. :confused:

    Da Quasimidi nicht mehr existiert und der Stützpunkthändler von damals auch
    nicht mehr aktiv ist , :mad:
    suche ich nun verzweifelt nach Hilfe zur Wiederinstand-
    setzung ! Denn ich bin sicher , daß die Hardware noch in Ordnung ist .

    Für Hilfe jeder Art bedanke ich mich schon im Vorraus :)

    Arepie
     
  2. Peter Wloch

    Peter Wloch Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    19.08.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.08.04   #2
    Hallo,

    Deine selbsterstellten Sounds duerften wohl im Nirvana sein...
    Wenn sich jetzt garnichts tut, was kann das sein?
    Falsche Batterie, Batterie verkehrt herrum eingesetzt.
    Oder die Batterie taugt nichts, alt, leer.
    Der Elektriker im Ort sollte die Batterie mal pruefen.
    Bei meinem Sirius gibts einen Resetbefehl, zurueck auf die Werkseinstellungen.
    Das gibts beim Quasar sicher auch.
    Versuchs mal.
     
  3. Peter Wloch

    Peter Wloch Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    19.08.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.08.04   #3
    Das Wichtigste hab ich glatt vergessen:

    Es gibt einen jemand, der viel Konkursmasse, Ersatzteile ect. von Quasimidi aufgekauft hat und vielleicht weiterhelfen kann.
    Leider hab ich den Link nicht mehr.
    Aber mit etwas googlen solltest Du ihn finden.
    Ich fand ihn ja auch so...
     
  4. arepie

    arepie Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.04
    Zuletzt hier:
    27.01.05
    Beiträge:
    130
    Ort:
    Bottrop
    Zustimmungen:
    0
    Kekse:
    1
    Erstellt: 19.08.04   #4
    Danke für die Antworten ,

    an der Knopfzelle liegt es deffinitiv nicht ! , sondern eher daran daß das Puffer-system wohl kurzfristig stromlos war .
    (Wird auch durchaus mein Fehler gewesen sein - gggrrrr ! )
    Never touch a running system - - - hätte ich mir zu Herzen nehmen sollen !
    >>> Deshalb vorsl. Systemverlust ! im E-Prom o.ä. und Soundverlust .

    O.K. das mit den Performances (RAM-Sounds) ist mir klar -
    wäre dank guter Datensicherung nicht das Problem .
    >>> Nur glaube ich , daß der Quasar nicht mehr weiß , daß er einer ist !
    - - - teilweise nur Anzeigefragmente - chinesisch ec. und eben keine Funktion(en) mehr - - -

    Ja, einen Reset habe ich auch schon durchgeführt - negativ ! s.o. System !

    Mein Hilferuf habe ich hier ins Forum gesetzt , nachdem ich schon tage/wochenlang alle Möglichkeiten im I-net ausgeschöpft habe -

    denke , ich werde weiterforschen müssen - - -

    Vieln Dank für die Bemühungen

    arepie

    P.S.: Wann hattest du diesen link im i-net gefunden ! ???
    Ist der vielleicht noch im Internet-cash auf deinem PC ?
    oder sogar im Verlauf ?
     
  5. Peter Wloch

    Peter Wloch Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    19.08.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.08.04   #5
    Google>Quasimidi> Ersatzteile:

    http://freeboard.levante.de/cgi-bin/view.cgi?id=f0950&msg-id=1034&tr=1035

    Der Rest von Quasimidi - Verkauf ...

    Message from Andreas Riemer - 4. 9. 2000 - 23:42:

    * Hallo,
    mailt mir Eure Wünsche bitte an Riemer-Shop@web.de , habe den Rest von QM aufgekauft. Zur Zeit habe ich aber noch keinen Überblick was alles noch da ist. Wir haben auch einige Sachen bei ebay eingestellt, auch Ersatzteile sind reichlich vorhanden.
    Gruß
    Andreas
    -------


    Viel Glueck !
     
  6. arepie

    arepie Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.04
    Zuletzt hier:
    27.01.05
    Beiträge:
    130
    Ort:
    Bottrop
    Zustimmungen:
    0
    Kekse:
    1
    Erstellt: 20.08.04   #6
    DANKE !

    hat mir sehr weitergeholfen ! - - - Jetzt gibt's wieder Hoffnung !

    Habe den Shop schon angemailt - - - Hoffe , daß die mir irgendwie weiterhelfen können .
    >>> Ist auch ein Wespennest bezgl. Quasimidi <<<
    ggf. kann auch ich einigen helfen .

    Nochmals vielen Dank !

    Arepie
     
Die Seite wird geladen...

mapping