Hilfe zu Limiter/Compressor

von Volkiwolf, 06.11.05.

  1. Volkiwolf

    Volkiwolf Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    13.03.07
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 06.11.05   #1
    Hallo,

    ich hab eben mal die Suchfunktion benutzt und konnte leider keine konkrete Antwort auf mein Anliegen finden. Vielleicht könnt Ihr mir da weiterhelfen (sicherlich ein klacks für euch) :-)

    Ich hab eine mobile klein PA bestehend aus 2x15" Subs und 2 15/2er Topteilen. Betrieben wird das ganze mit 2 Amps aktiv getrennt. Für meine Bedürfnisse (Geburtstage/Hochzeiten usw.) funktioniert das ganze sehr zuverlässig. Auch der Klang ist für meine Ohren in Ordnung.

    Nun habe ich eine Frage zu einem Limiter, den ich mir gern zulegen würde und wollte dazu mal erfahren, auf was ich zu achten habe. Kann ich jeden Limiter so einfach zwischen schalten? Meine Recherche hat bisher ergeben, dass es wohl verschiedene Limiter (Recording/PA) gibt. Stimmt das?

    Hintergrund ist, dass die Subs recht schnell verzerren, obwohl ich alle Einstellungen am Mischpult-Equi auf "0" habe und das System bei 150hz (aktiv) getrennt habe.
    Die Leistung der Subs beträgt 300 W RMS pro Dtück. Verstärkerleistung für die Subs liegt RMS bei 450 Watt pro Kanal. Also eigentlich doch i. O. oder?

    Bin für jede Hilfe dankbar.

    Viele Grüße
    Marc
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 06.11.05   #2
    hast du an der frequenzweiche irgendwas falsch eingestellt???
    zu sehr geboostet oder so??
     
  3. Volkiwolf

    Volkiwolf Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    13.03.07
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 06.11.05   #3
    Hi,

    ich glaube nicht... wie gesagt System ist bei 150Hz getrennt und die Subausgangspegel an der Weiche (übrigens 2Wege) steht auf "halbe Kraft voraus".

    Was sollte man da falsch machen können?
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 07.11.05   #4
    Ich denke mal ein Limmiter wird Dir da auch nicht grossartig weiterhelfen.Weil die Ursache bestimmt woanders liegt.
    Interessant wäre ja noch um welches Material(Amps/Boxen /Weiche) es sich eigentlich handelt.
     
  5. Volkiwolf

    Volkiwolf Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    13.03.07
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 07.11.05   #5
    Also hier das Equipment:

    Mixer Pioneer DJM600
    Plattenspieler Technics SL 1210 MKII
    Weiche McCrypt Modell 50 (ist sicher Müll war auch nur ein Notkauf)
    Amps 2x QSC RMX 1450
    Eigenbau Bassreflex mit Emminence EM 15-300
    Topteile Eigenbau mit 15" Conrad "PA" Woofer und Hochmitteltonhorn mit 2" Treiber
     
  6. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 07.11.05   #6
    Das verschiebe ich mal in die Boxen/Amps-Ecke, weil ich vermute, dass das Problem eher dort anzusiedeln ist als bei einem fehlenden Limiter.

    Jens
     
  7. robert015

    robert015 Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 07.11.05   #7
    Hallo Volkiwolf,
    irgendwo gibts da anscheinend ein Aussteuerungsproblem. Wie steht denn der Gain an den Endstufen? Wenn der nur teilweise "aufgedreht" ist oder gar nur sehr wenig kann es zu Übersteuerungen kommen. Hier solltest Du mal nachschauen und wenn möglich eine Anpassung vornehmen. Hatte mal vergessen bei unseren QSC komplett aufzudrehen und bei höeren Pegeln war alles verzerrt.

    Gruß Robert
     
  8. Volkiwolf

    Volkiwolf Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    13.03.07
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 07.11.05   #8
    @Jens: Danke für´s Verschieben!

    @Robert015: Die Amps sind immer bis Anschlag aufgedreht. Das selbe Problem, wie Du beschrieben hattest, hatte ich nämlich auch schon mal. Könnte es sein, dass einfach die Weiche absoluter Müll ist und diese die Verzerrungen hervor ruft? Ich hab das mal komplett testweise ohne Weiche laufen lassen (ich weiss sollte man nicht machen) aber es war sehr druckvoll und hat nicht verzerrt. Natürlich war das ganze sehr "mittenlastig" aber wesentlich lauter und druckvoller...
     
  9. robert015

    robert015 Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 07.11.05   #9
    Wenn das so ist, liegt es sicher an der Weiche bzw. an deren Einstellungen. Ich glaube die McCrypt hat zwei Pegelregler, einmal gesamt und einmal nur Subs. Eventuell hier noch mal komplett aufdrehen und probieren. Auch müsste da sagar ne Clip LED dran sein die ein Übersteuern signalisiert. Selbst ne super billige Frequenzweiche sollte halbwegs funktionieren.

    Gruß Robert
     
  10. Volkiwolf

    Volkiwolf Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    13.03.07
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 08.11.05   #10
    Hi,

    Du hast recht Robert, die Anzeigen sind allerdings mehr als dürftig... weit streuende LED-Lämpchen in Blau... da ist nicht wirklich präziese etwas drauf zu erkennen bzw. gar danach einzustellen.

    Ich denke ich werd mir mal leihweise ne andere (vernünftige) Weiche beschaffen und es damit mal testen. Vielleicht sieht die Welt dann schon ganz anders aus :-)

    Habt vielen Dank für Eure Hilfe!!

    Grüße aus´m Norden
    Marc
     
  11. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 08.11.05   #11
    behringher cx2310 sollte da eigendlich schon genügen
     
Die Seite wird geladen...

mapping