Hilfeersuchen: Cubasis kontra Midi Keyboard

von Ohrensauser, 14.01.04.

  1. Ohrensauser

    Ohrensauser Registrierter Benutzer

    Im Board seit:
    14.01.04
    Zuletzt hier:
    14.01.04
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.04   #1
    Liebe Leute,

    ich habe einen Computer (Pentium 4, 2 Festplatten, Windows XP, Terratec DMX 6fire 24/96 Soundkarte, Cubasis 4.0, Wavelab lite), ein Midi Keyboard (Terratec Midi Master Pro TMP 1) und – keine Ahnung, zumindest nicht viel. Daraus resultieren jetzt zwei größere Probleme, bei denen ihr mir vielleicht behilflichsein könnt.

    Zum einen: Ich kann das Keyboard direkt über Midi-Eingang an den Computer anschließen. Beim Aufnehmen zeigt mir die rote Cubasis-Anzeige auch, dass da Daten ankommen. Das Aufgenommene kann ich anschließend auch hörbar abspielen. Soweit, sogut. Das Problem ist nur – so ohne alles kann ich nicht hören, was ich da per Tastendruck vom Keyboard loslasse. Es kommt kein Ton an die Lautsprecher, obwohl das optische Signal anzeigt, dass sich etwas tut. Man hört es nur nicht. Das Getastete und Aufgenommene abspielen funktioniert. Irgendwie muss irgendwo ein Schalter umgelegt werden. Aber welcher? In Windows? In Cubasis? In meinem Kopf? Hilfe!

    Zum zweiten: Das gute Cubasis und das nette Wavelab lite haben sich nicht mehr lieb. Sobald ich Cubasis starte, kann ich von dort aus nicht mehr in Wavelab lite arbeiten, weder parallel noch anschließend separat. Die entsprechende Oberfläche ist zwar zu sehen, aber wieder mal kein Ton zu hören. Der Ton wird ca. 6 Sekunden lautlos abgenudelt, die Anzeige bewegt sich, dann ist Ende Legende. Ab und an streicht Wavelab dann komplett die Segel, meldet einen schweren Fehler und möchte nicht mehr gestört werden. Starte ich Wavelab zuerst, also ohne Cubasis, funktioniert die Sache wie gehabt. Nur in Kombination mit Cubasis wird die Arbeit verweigert. Warum? Mein Fachverkäufer meinte unter heftigem Achselzucken, dass das halt so sei und ich sollte doch mal eben beide Programme löschen und dann neu installieren und dann würde das schon wieder werden. Und so weiter. Hat der recht? Es gibt eine parallele Auffälligkeit, die mich stutzig macht – bei jedem Start von Cubasis meldet mir das selbige, dass der Song (welcher?) nicht die richtige Samplerate habe (44.100) und deshalb umgestellt werden müsse. Der Ehekrach zwischen beiden Programmen bleibt davon aber unberührt, ob umgestellt oder nicht, die beiden reden nicht mehr miteinander. Also was tun?

    Vielleicht kann mir ja der oder die eine oder andere helfen. Das drängendste Problem ist die Numero Uno, also die Keyboard-Misere. Ich habe mich natürlich diesbezüglich auch schon an die Steinberg –Webseite gewandt, mit durchschlagendem Ergebnis – null Resonanz bis jetzt. Also mache ich das, was ich gleich hätte tun sollen, mich an die wahren Profis wenden. Kann mir jemand helfen?

    Viele Grüße aus Berlin

    Hans
     
Die Seite wird geladen...

mapping