Hilft abgeschirmtes Kabel gegen Einflüsse von Aussen ?

von grünes blau, 08.03.07.

  1. grünes blau

    grünes blau Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    764
    Ort:
    Dublin
    Zustimmungen:
    30
    Kekse:
    1.407
    Erstellt: 08.03.07   #1
    Ich habe folgendes Problem: Ich wohne praktisch neben dem Zuggleis (gut, zwischen ist noch ne strasse, aba sonst. Auf jeden fall pfeisst mein Verstärker (Marshall MG15DFX) wie verrückt. Es ist keine Rückkopplung. Der Verdacht liegt sehr nahe, dass das Stromkabel (welches ja für Zug auch ordentlich Spannung hat) von meinem Verstärker mitverstärkt wird. Bringt es was, ein etwas teureres Kabel zu Kaufen, welches dafür abgeschirmt ist ? (habe n billig Musikstorekabel)
    Was man aber sagen muss ist, dass wenn ich die Tonabnehmer meiner Gitarre abdrehe, dass dann das Pfeiffen leiser wird. Es ist zwar noch da, aber leiser.
    Auch wenn ich die Mechaniken oder Saiten der Gitarre berühre, wird das Pfeiffen leiser (halt nich so stark) aber das ist doch eher wegen der Erdung. Oder ?
     
  2. shooter0425

    shooter0425 Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.07.14
    Beiträge:
    266
    Ort:
    bei Frankfurt / Main
    Zustimmungen:
    1
    Kekse:
    103
    Erstellt: 08.03.07   #2
    Das wird wohl nicht viel bringen. Der MG15 ist für solche Probs sehr bekannt. Da bekommst du schon Störgeräusche, wenn ein Floh neben der Kiste hustet. Du kannst es mal mit einem besseren Gitarrenkabel versuchen, aber mach dir nicht zu viel Hoffnung. Was für eine Git und welche Pickups hast du denn?
     
  3. grünes blau

    grünes blau Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    764
    Ort:
    Dublin
    Zustimmungen:
    30
    Kekse:
    1.407
    Erstellt: 08.03.07   #3
    Habe ne EPI SG400 Cherry mit einem Gibson 500t ceramic humbucker an der Bridge. selber eingebaut.

    nur, mein Bruder hat das auch ein wenig. Und er hat nen Vox AD30
     
  4. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 08.03.07   #4
    Der Wechselstrom auf den DB-Trassen hat 16Hz, wenn ich mich nicht irre, ist ein bisschen niedrig für ein Pfeifen.
    Was für eine Frequenz ist das denn ungefähr?
    Ansonsten ist ein gutes Kabel nie verkehrt. ;)
     
  5. shooter0425

    shooter0425 Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.07.14
    Beiträge:
    266
    Ort:
    bei Frankfurt / Main
    Zustimmungen:
    1
    Kekse:
    103
    Erstellt: 08.03.07   #5
    Ich hab selber einen AD-30, hatte dabei aber bisher noch keine Probs. Beim Vox hast du doch ein Noisegate, das du einstellen kannst. Hast du das schon einmal probiert? Nimm auch mal ein Hochwertiges Gitarrenkabel.
    Wenn es dann immer noch ist, dann habt ihr eine Störquelle im Stromnetz. Die würde ich im Haus suchen. Mein erster Verdacht würde auf eine Leuchtstofflampe fallen, die falsch angeschlossen oder defekt ist. Im Prinzip könnte es aber fast jedes andere Elektrogerät auch sein. Hast du ein Haus, oder wohnst du zur Miete?

    Das es von der Bahn kommt würde ich erstmal ausschließen, weil die solche Störungen kompensieren müssen. Das wird auch regelmässig kontrolliert.
     
  6. grünes blau

    grünes blau Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    764
    Ort:
    Dublin
    Zustimmungen:
    30
    Kekse:
    1.407
    Erstellt: 08.03.07   #6
    in meinem Zimmer sollte nichts defekt sein. Man hat mir aber gesagt, dass das Pfeiffen so etwas die selbe frequenz wie die Bahnleitung habe. (genauer Wet habe ich vergessen.) Wenn ich z.b. das Kabel auf der Metallfensterbank liegt und der Stecker mit dem Metall in Berührung kommt, dann Pfeifft es auch ziemlich.
     
  7. shooter0425

    shooter0425 Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.07.14
    Beiträge:
    266
    Ort:
    bei Frankfurt / Main
    Zustimmungen:
    1
    Kekse:
    103
    Erstellt: 08.03.07   #7
    Es kann nicht von der Bahn kommen, da es dann ein extrem tiefes brummen sein müsste.
    Das defekte Gerät muss nicht in deinem Zimmer sein. Ausserdem meine ich mit defekt nicht "ohne Funktion" sondern einen Defekt, durch den es Störsignale ins Netz einspeist. Das passiert z.B. durch defekte Entstörkondensatoren oder alte Geräte, die erst gar keine Entstörkondensatoren haben. Sind vielleicht Sendemasten in der Nähe?
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 08.03.07   #8
    ich kenn solche probleme aus meinem ex proberaum. wenn ich mich nen halben meter bewegt hab, hatt ich auch n pfeifen ohne ende. nen halben meter weiter wars wieder weg. auch n hochwertiges kabel hat da nix gebracht. ne gute elektronikabschirmung könnte helfen, meine explorer is nich wirklich gut abgeschirmt. wovon das aber genau kam, weiss ich leider nich.
     
  9. Ghoulscout

    Ghoulscout Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    16.12.15
    Beiträge:
    1.811
    Ort:
    Ingelheim
    Zustimmungen:
    1
    Kekse:
    355
    Erstellt: 08.03.07   #9
    Pfeifen ist ja langweilig, Radioempfang ist viel geiler :D
     
  10. shooter0425

    shooter0425 Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.07.14
    Beiträge:
    266
    Ort:
    bei Frankfurt / Main
    Zustimmungen:
    1
    Kekse:
    103
    Erstellt: 08.03.07   #10
    @[E]vil
    Woher das gekommen ist kann ich dir sagen. Die Beschreibung ist eindeutig: Ihr habt das "Glück" gehabt, das sich euer Proberaum genau da befunden hat, wo sich 2 oder mehr identische Funksignale überschneiden. Das kann vorkommen, wenn du dich in der "elektrischen Mitte" zwischen den Funkmasten von Mobilfunksendern befindest. Da können Interferenzen auftreten, bei denen eine Standart-Abschitmung die weiße Fahne schwenkt.

    Etwas Derartiges vermute ich auch beim Thraedersteller, sofern das Prob nicht bei ihm im Haus ist.
     
  11. grünes blau

    grünes blau Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    764
    Ort:
    Dublin
    Zustimmungen:
    30
    Kekse:
    1.407
    Erstellt: 08.03.07   #11
    Ja, einen Sendemasten gibts. Der ist jedoch nicht so nahe. Warum muss es denn ei der Bahn brummen. Die hat doch ne recht hoche Frequenz:confused:
     
  12. shooter0425

    shooter0425 Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.07.14
    Beiträge:
    266
    Ort:
    bei Frankfurt / Main
    Zustimmungen:
    1
    Kekse:
    103
    Erstellt: 08.03.07   #12
    wie hoch ist denn die Frequenz?
     
  13. grünes blau

    grünes blau Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    764
    Ort:
    Dublin
    Zustimmungen:
    30
    Kekse:
    1.407
    Erstellt: 08.03.07   #13
  14. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 08.03.07   #14
    Nein, in der Schweiz sind es auch 16Hz und das ist sehr tief.
     
  15. shooter0425

    shooter0425 Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.07.14
    Beiträge:
    266
    Ort:
    bei Frankfurt / Main
    Zustimmungen:
    1
    Kekse:
    103
    Erstellt: 09.03.07   #15
    Ja und Nein. In den meisten Ländern wird eine Wechselspannung mit 50Hz (in den USA 60Hz) in die Bahnnetze eingespeist und dann in den Loks auf 16,7Hz (1/3) reduziert. In Deutschland, Österreich und der Schweiz werden jedoch direkt die 15KV mit 16,7Hz über die Drähte gejagt. Der Grund für die niedrigere Frequenz liegt darin begründet, dass die Motoren mit einer sehr hohen Spannung betrieben werden und durch die herabhesetzte Frequenz wird die Funkenbildung am Rotator erheblich reduziert. Die Bahn hat übrigens ein eigenes Stromnetz das galvanisch vom übrigen Netz getrennt ist. Wenn die Bahn mit ihren 16,7Hz in unser Versorgungsnetz einspeisen würde, dann würde sich das eine oder andere Kraftwerk vom Netz verabschiden. Einstreuung durch EM-Felder seitens der Bahn halte ich ebenfalls für ausgeschlossen, da sich bei der Frequenz kein nennenswertes Feld aufbauen kann. Ich hoffe, dass die Erklärung jetzt ausführlich genug war.
    Vergiss einfach die Bahn, die ist es mit Sicherheit nicht. Mal ganz davon abgesehen, dass die 16,7Hz, soweit ich weiss, ohnehin unterhalb des hörbaren Bereichs liegen.

    Wenn wir dir helfen sollen, ist es schon sinnvoll unsere / meine Fragen auch zu beantworten:
    Wohnt ihr in dem Haus alleine, oder ist es ein Mietshaus mit mehreren Parteien?
     
  16. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 09.03.07   #16
    Das ist Vodoo. Also der die Mobilfunkfrequenzen bewegen sich zwischen 800 und 1800 Mhz im GSM-Netz und sind von der Leistung her sowieso zu vernachlässigen. Das ist es mit Sicherheit nicht!

    Die Bahn fährt ihr Netz mit, wie erwähnt, 16 2/3 Hertz, was eher ein sehr tiefes Brummen bewirken könnte. Einem Verstärker dürfte das am Gesäß vorbeigehen (Anm: Der Netzbrumm macht immerhin 100Hz aus).
    Fernsehgeräte und Computermonitore machen da eher gerne mal faxen, die wir früher aufwendig mit Mu-Metall Abschirmungen verhindert haben.

    Das Pfeifen muss eine andere Ursache haben.
    - Übersteuerter oder defekter Verstärker?
    - Ein wüst schwingendes, drahtloses Übertragungssystem für Gitarre oder Mike?
    - ....

    /V_Man
     
  17. shooter0425

    shooter0425 Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.07.14
    Beiträge:
    266
    Ort:
    bei Frankfurt / Main
    Zustimmungen:
    1
    Kekse:
    103
    Erstellt: 09.03.07   #17
    ... eine wild gewordene Leuchtstofflampe, die durch einen defekten Kompensationskondensator zum Schwingkreis wird (selbst mehrfach erlebt)
     
  18. shooter0425

    shooter0425 Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.07.14
    Beiträge:
    266
    Ort:
    bei Frankfurt / Main
    Zustimmungen:
    1
    Kekse:
    103
    Erstellt: 10.03.07   #18
    Ich habe auch nicht von dem eigentlichen Signal gesprochen, sondern von den Interferenzen. Die können sich in einem vollkommen anderen Frequenzbereich bewegen. Da kämen auch noch Radiosender in Frage, die sich da überschneiden (gleicher Sender mit gleicher Trägerfrequenz vorausgesetzt).
     
  19. grünes blau

    grünes blau Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    764
    Ort:
    Dublin
    Zustimmungen:
    30
    Kekse:
    1.407
    Erstellt: 10.03.07   #19
    haus gehört meinen Eltern, ich gehe noch zur Schule und wohne drinn :D Also ganz normaler Familienbetrieb^^
    Edit: Funksystem für n Verstärker hab ich net. alles über Kabel.
     
  20. shooter0425

    shooter0425 Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.07.14
    Beiträge:
    266
    Ort:
    bei Frankfurt / Main
    Zustimmungen:
    1
    Kekse:
    103
    Erstellt: 10.03.07   #20
    Wenn du die Möglichkeit dazu hast, dann solltest du mal mit deinem Amp und der Git zu nem Fraund gehen und testen, ob das Prob da auch auftritt. Geh aber nicht zum Nachbar. Es sollten schon ein paar Strassen dazwischen liegen. Noch besser wäre ein anderer Ort. Wenn du das Pfeifen dann immer noch hast, dann kannst du dir sicher sein das es an deinem Equipment liegt.
     
Die Seite wird geladen...

mapping