HK Trilogy Störgeräusch?

von jumpin84, 27.06.08.

  1. jumpin84

    jumpin84 Registrierter Benutzer

    Im Board seit:
    12.06.06
    Zuletzt hier:
    28.07.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.06.08   #1
    Hi,
    hört euch bitte mal die angehängte aufnahme von meinem HK Trilogy Lead-Kanal an und sagt mir ob das Geräusch nach abdämpfen der Saiten normal ist, bzw. was die Ursache dafür ist.

    Mfg Basti
     
  2. Kramusha

    Kramusha Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.11.15
    Beiträge:
    2.574
    Ort:
    Wien
    Zustimmungen:
    39
    Kekse:
    11.822
    Erstellt: 27.06.08   #2
    Dieses Cleane Dingggg da? Also ich hab das noch nie gehört.. Ursache? Man könnte mit einem Röhrentausch anfangen, aber obs das ist?

    lg Stefan :)
     
  3. Gatecrasher

    Gatecrasher Registrierter Benutzer

    Im Board seit:
    12.10.07
    Zuletzt hier:
    24.02.14
    Beiträge:
    408
    Zustimmungen:
    4
    Kekse:
    698
    Erstellt: 27.06.08   #3
    Wie alt ist denn der Amp? Wann hast du ihn gekauft? "Pingt" es auch so ein bisschen beim Kanalumschalten? Kannst du ausschließen, dass es vor einiger Zeit noch nicht da war und du wirklich sauber abdämpfst? Wie ist es im Ultra Leadkanal?
     
  4. jumpin84

    jumpin84 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.06.06
    Zuletzt hier:
    28.07.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.06.08   #4
    der Amp ist jetzt knapp 3 Jahre......zu den restlichen fragen kann ich nur sagen, dass es nicht "pingt", wenn ich nen preamp vom gt-10 benutze welcher über den return-eingang des amps verstärkt wird.
     
  5. Gatecrasher

    Gatecrasher Registrierter Benutzer

    Im Board seit:
    12.10.07
    Zuletzt hier:
    24.02.14
    Beiträge:
    408
    Zustimmungen:
    4
    Kekse:
    698
    Erstellt: 27.06.08   #5
    Mehrere Möglichkeiten:

    1. Es könnte an der Gitarre liegen, was nur beim Amp OHNE GT-10 hörbar ist, da der Kanal des Trilogy mehr Gain haben könnte als dein Sound im GT-10. Test: Dämpfe deine Gitarre mal nicht mit der Hand ab, sondern dreh unmittelbar nach Anschlag das Volumepoti deiner Gitarre abruppt runter (oder zieh das Kabel an der Gitarre raus. Pingt es nicht mehr, liegts nicht am Amp.

    2. Die Tatsache dass das Pingen weg ist wenn du den Preamp des Trilogy mit deinem GT-10 umgehst, könnte für defekte Vorstufenröhren sprechen. Theoretisch müsstest du das gleiche Pingen dann hören, wenn du mit einem nicht allzuharten Gegenstand weich/zart gegen die Vorstufenröhre klopfst.

    Halte uns auf dem laufenden.
     
Die Seite wird geladen...

mapping