Höre die Gitarre während des Aufnehmens nicht! Bitte um Hilfe!

von Maniac83, 09.06.05.

  1. Maniac83

    Maniac83 Registrierter Benutzer

    Im Board seit:
    15.08.04
    Zuletzt hier:
    27.10.07
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.06.05   #1
    Hallo,
    ich habe hier ein Problem. Ich habe bis vor kurzem folgendermaßen daheim am PC mein Gitarrenspiel aufgenommen. Ich habe Drums mit nem Software-Drumcomputer programmiert und diese dann in dem Programm Cool Edit Pro2 eingefügt. Dann habe ich die Spur laufen lassen und dazu gespielt. Ich spielte Gitarre über einen V-Amp2, den ich dann in meine alte Realtek-Onboard-Soundkarte gesteckt habe. Das hat alles immer gut funktioniert, aber ich wollte nun alles etwas professioneller machen und auch Gesang einbauen, etc. und daher habe mir eine Terratek Phase 22 und das Behringer Mischpult UB1832FX gekauft. Ich bin von den beiden Main-Outs des Mischpults in die Line-Ins der Phase 22 Soundkarte gegangen. Mit der Gitarre bin ich in den Input des V-Amps gegangen und aus den beiden Line-Outs L&R des V-Amps bin ich in die Line-Ins 1 und 2 des Mischpults gegangen. Meine PC-Boxen hatte ich zunächst in den Line-Out der Phase 22 gesteckt. Aber da beide PC-Lautsprecher nur eine kleine Klinke zusammen haben, kam dann sämtlicher Sound des PCs nur noch aus einer Box. Daher habe ich meine alte Realtek-Onboard-Soundkarte wieder aktiviert und unter Systemsteuerung/Sounds&Audiogeräte nun als Soundwiedergabe-Standardgerät eingestellt und meine neue Phase22 habe ich als Standard-Aufnahmegerät angegeben. Habe nun den Master bei den Kanälen und Main-Master am Mischpult aufgedreht und begann aufzunehmen. Doch da trat das Problem auf. Ich sah in Cooledit Pro die Ausschläge in den beiden Spuren, die ich mit meinem Gitarrenspiel erzeugte, aber ich hörte nichts während des Spielens. Die aufgenommene Gitarre jedoch hört man, wenn man in Cool Edit die aufgenommene Spur anhört. Das heisst, dass also alles korrekt aufgenommen wurde. Jedoch kann ich ja so nicht arbeiten. Ich muss ja hören, was ich spiele...Aber die Gitarre bleibt stumm. Wenn ich Kopfhörer ans Pult anschließe, höre ich auch nichts. Habe unter der Windows Lautstärkeregelung alles nachgesehen. Alles ist an und hoch aufgedreht. Ebenso in den Einstellungen der Phase 22. Alles ist an. Aufnahme klingt ja auch perfekt. Höre nur nix beim zocken. Habe nun mal das Mischpult rausgenommen und bin mit der Gitarre in den V-Amp und von dort aus in den Line-In der Phase22. Hier ist das selbe Problem. Die Gitarre wird makellos aufgenommen, aber ich höre sie beim Spielen nicht. Also liegt es schonmal nicht am Mischpult! Habe daraufhin mal wieder die alte Realtek auch als Aufnahmekarte in der Systemsteuerung eingestellt und bin wieder, genau wie früher, vom V-Amp in den Mikroeingang der Realtek (Line-In geht nicht) gegangen und siehe da! Ich höre beim Aufnehmen wieder meine Gitarre! Aber das kann ja nicht die Lösung sein! Dafür habe ich mir ja extra eine Phase22 und das Mischpult gekauft! Habe lange sparen müssen für diese beiden Anschaffungen... es muss klappen! Bitte helft mir irgendwie!!! Danke im Voraus... :confused:
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.146
    Zustimmungen:
    1.121
    Kekse:
    49.622
    Erstellt: 10.06.05   #2
    Vermutlich findet Cool-Edit die alte Karte nicht Ausgang. Ich kenne CE nicht, kann es sein, dass Du dort Eingang/ausgang mit den Karten separate zuweisen musst? Ist in anderen Mehrspurprogrammen jedenfalls so.

    Wenn Du den Lautsprecher an der neuen Karte hast, geht/ging das aber mit dem Mithören bei der Aufnahme, oder?

    Dann hast Du den ganzen Stress ja nur, weil der Anschluss der Boxen nicht in die neue Karte passt. Das kannst Du doch ganz einfach mit einem Adapter beheben, den Du in jedem Kaufhaus (Hifi-Abteilung bekommst). Musst nur den Stecker Deiner (Aktiv?)Boxen angucken (vermutlich 3,5 mm Stereo Miniklinke) und die Ausgänge (" 2 x Cinch wie bei Hifi-Anlagen?) Deiner Karte. Warum solltest Du Deine Investitionen an einem fehlenden Teil für 3 Euro scheitern lassen?
     
  3. Maniac83

    Maniac83 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.08.04
    Zuletzt hier:
    27.10.07
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.06.05   #3
    Hallo,
    einen solchen Stecker für die Boxen wollte ich mir eh nächste Tage kaufen. Das ist das geringste Problem.
    Also, wenn ich meine Boxen direkt an die neue Soundkarte packe, höre ich zwar mp3s, Windows-Sounds, etc., aber auch hier höre ich NICHT die Gitarre beim Spielen! Habe in Cool Edit mal Input und Output-Devices so eingestellt, wie ich es mir gedacht habe (Input: Phase22 / Output: Realtek AC97). Doch auch danach höre ich meine Gitarre nicht beim Aufnehmen. Die Aufnahme hingegen, welche ich im Nachhinein in der Wiedergabe dann fehlerfrei hören kann, ist tadellos.
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 10.06.05   #4
    Dann schau mal in den Treibereinstellungen der Terrateckarte. cih selbst kenen die nicht, habe eine M-Audio-Karte, dort muss man aber auch entsprechende Einstellungen vornehmen (Ok, sie waren standardmäßig eingestellt...), dass man das eingehende Signal hört. Und late mit neue Soundkarte mischen würde ich auf keine Fall. Macht das ganze ja noch komplizierter.
     
  5. Maniac83

    Maniac83 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.08.04
    Zuletzt hier:
    27.10.07
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.06.05   #5
    Also, ich habe jetzt mal die alte Onboard Soundkarte deaktiviert und sowohl in Windows, als auch in Cool Edit Pro2 immer die neue Phase22 als Input und Output Device eingestellt. Die Onboard Karte ist somit komplett aus dem Spiel genommen worden. Ich habe jetzt einen grandiosen Fortschritt gemacht, der aber noch immer nicht das Problem löst. Im Software-Controlpanel der Phase22 kann man so einiges einstellen. Unter anderem auch den analogen Output. Dort kann ich wählen zwischen Analog In, Wave und Digital In (hab ich nicht). Wenn ich nun Wave anklicke, kann ich meinen Software Drum Computer hören, mp3s und alle Windows-Sounds. Aber halt nicht meine Gitarre. Da sehe ich nach wie vor nur die Ausschläge in cool Edit. Wenn ich aber nun "Analog In" als Output wähle, höre ich endlich meine Gitarre!!!!!!! Aaaaber ich höre nichts anderes mehr...also weder Drumcomputer, noch die Wiedergabe meiner eingespielten Gitarrenspur, noch irgendwas anderes. Ich muss es aber unbedingt irgendwie hinkriegen, dass die Phase22 sowohl den Sound der Gitarre (Analog In), als auch alle anderen Sounds (Wave) gleichzeitig abspielen kann. Das konnte ja selbst die Billig-Onboardkarte zuvor! Im Control Panel der Phase22 kann ich aber immer nur eins gleichzeitig auswählen. Man kann nicht mehrere Dinge anklicken! Wie kann ich das nun hinbekommen??? Bitte um weitere Unterstützung! Danke im Voraus! :great:
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 10.06.05   #6
    In der Software der M-Audio-Karten gibt dafür die Option "Monitor Mixer", den man (neben den von Dir genannten Option) als Ausgangssignal für dein physikalischen Ausgang legen kann. Da hört man dann quasi alles, bzw. so, wie man es im Softwaremixer einstellt. Gibt es so etwas in der Art bei der Terratec?
     
  7. Maniac83

    Maniac83 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.08.04
    Zuletzt hier:
    27.10.07
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.06.05   #7
    Nein, eine solche Funktion gibt es nicht bei der Terratec. Ich hab da mal bei der Hotline angerufen und mich erkundigt. Der Mann (sehr genervt und nicht freundlich) sagte mir, dass die Karte wohl nur eines könne. Nicht beides gleichzeitig. Er meinte, dass ich wohl mit einem Mischpult arbeiten solle (habe ja eins hier) und ein Aux-Signal verwenden solle, da dieses ja getrennt sei. So müsste es gehen. Ich habe das allerdings nicht ganz verstanden und weiss daher nicht, wie ich jetzt was verbinden soll und so. Ich hoffe, dass mir dies hier erklärt werden kann.
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.146
    Zustimmungen:
    1.121
    Kekse:
    49.622
    Erstellt: 10.06.05   #8
    Ganz dumme Frage: Ist eigentlich ein Asio-Treiber installiert als Schnittstelle zwischen Cool Edit und der Karte? Und sind die Einstellungen in der Windows-Laustärkestuerung (Wiedergabe/Aufnahme) gecheckt? Manchmal überlagert sich da was mit den Karten/ Softwareeinstellungen.

     
  9. Maniac83

    Maniac83 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.08.04
    Zuletzt hier:
    27.10.07
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.06.05   #9
    Die Lautstärkeregelung habe ich gecheckt. Ich habe gehört, dass Cool Edit nicht Asio unterstützt. Weiss nicht, ob das stimmt. Werde mir nun mal Cubase kaufen und hoffen, dass es dann geht!
    Ist echt zum verzweifeln.
     
  10. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.125
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 10.06.05   #10
    Hier ist noch was,vielleicht hilft Dir das weiter.
    Wenn nicht kannst Du ja auch mal n-track Studio ausprobieren.
     
  11. object-of-value

    object-of-value Registrierter Benutzer

    Im Board seit:
    28.10.06
    Zuletzt hier:
    5.04.08
    Beiträge:
    65
    Ort:
    Zu Hause
    Zustimmungen:
    0
    Kekse:
    56
    Erstellt: 13.11.06   #11
    Ohja, das Problem kenne ich zu genüge. wenn ich jetzt nur das control panel geöffnet habe kann ich wählen zwischen input waveplay. also entweder ich kann meine gitarrensound hören, oder musik vom rechner. beides geht nicht, weil das Line in Signal bei der Ausgabe von anderer musik nicht gleichzeitig auch in den line out gespeist wird.
    bei cubase hatte ich das mal hinbekomme. Allerdings nehme ich lieber in Adobe Audition auf, da weiß ich nicht wie es geht. Kennt sich denn da keiner hier aus? :confused:
     
Die Seite wird geladen...

mapping