Homestudio - Anschlußprobleme

von Weihnachtsmann@home, 14.06.05.

  1. Weihnachtsmann@home

    Weihnachtsmann@home Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    25.11.05
    Beiträge:
    18
    Ort:
    Bruchsal (KA)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.05   #1
    Hallo,

    folgende Dinge sind gerade eingetroffen:

    M-Audio Delta Audiophile 2496
    Studio Projects C-1 Studio Mikrofon
    SM pro Audio TB-202

    Wie muss ich das ganze jetzt anschließen? Ich hab jetzt grade die Soundkarte eingebaut und die Treiber installiert. So weit so gut, aber ich höre keinen Ton. Ich kann ja dieses kleine grüne Kabel meines Boxen-Systems nirgends mehr reinstecken, da die SK ja andere Ausgänge hat! Was mach ich falsch?

    Und welche Kabel brauche ich, um z.B. den PreAmp, Mikrofon und unser Mischpult mit der Soundkarte zu verbinden? Wie muss ich das ganze jetzt alles verkabeln?

    Wäre super, wenn mirs jemand erklären könnte!
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 14.06.05   #2
    Falsch machst Du nichts, ich finde es aber immer merkwürdig, dass sich die Leute alles mögliche kaufen, auf den Produktfotos eigntlich sehen müssten, dass z.B. die Audiophile Ein- und Ausgänge im Cinchformat hat. Und wenn alles da ist, stellen sie fest, dass der Stecker ihrer Boxen nicht passt. Mal ein grundsätzlicher Tipp an alle Anfänger: Schaut euch die Produktbeschreibungen an, und ladet euch, wenn vorhanden, die Handbücher runter, bevor Ihr etwas kauft. Dann könnt Ihr die Geräte schon kennenlernen und wisst, ob Ihr damit das amchen könnt, was Ihr euch vorstellt und welche Kabel Ihr benötigt.
    Zu der Tatsache, dss sich jemand einen Röhrenchannelstrip kauft, aber keine Ahnung von Grundlagen wie Steckerformate und Verkabelung etc. hat, könnte ich jetzt auch ein paar böse Kommentare ablassen...:rolleyes:
    Gut, nicht persönlich nehmen, Weihnachtsmann, ich werde Dir helfen, in Zukunft lernst Du (und viel andere, die hier teilweise mit Fragen kommen, die bei mir kopfschütteln auslösen) aber vielleicht daraus.
    Es gibt in der Audiotechnik unterschiedliche Kabel/Stecker, im Consumerbereich ist Cinch verbreitet (das, was die Audiophile hat), da läuft ein unsymmetrsches Signal drüber . Für Stereo brauchst Du eben Rot und weiß. XLR wird in erster Linie bei Mikros verwendet, es überträgt ein symmetrisches Signal. Dann gibt es noch Klinken in verschiedenen Ausführungen. Einmal die großen (kennst Du vielleicht von der Gitarre) und die kleinen (wie die, an deinen PC-Boxen). Sowohl die kleinen als auch die großen gibt es nun in zwei Versionen, nämlich mit einem Leiter und mit zwei Leitern. die mit zwei Leitern werden entweder verwendet um ein symmetrscihes Monosignal oder ein unsymmetrscihes Stereosignal zu übertragen.
    Welche Adapter und Kabel du bracuhst siehst Du aber doch eigtnlich an den Geräten.
    Um z.B. deine PC-Boxen an den Ausgang der Soundkarte anzuschließen braucht Du einen Adapter, in dem du die kleine Stereoklinke der Boxen rensteckst und das Signal an der anderen Seite an zwei Cinch-Buchsen wieder aus gibt.
    Die Ausgänge des Channelstrips sind als Klinke ausgeführt, Du benötigst also ein Kabel Klinke-Cinch, wenn Du in die Soundkaret gehen willst.
    Wie Du jetzt das Mischpult einbinden wilst, weiß ich nicht. Wahrscheinlich an Stelle des Channelstrips? Das geht dann genauso. Mit dem Channelstrip könntest Du dann in einen LineEingang des Mischpults gehen.
     
  3. Weihnachtsmann@home

    Weihnachtsmann@home Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    25.11.05
    Beiträge:
    18
    Ort:
    Bruchsal (KA)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.05   #3
    Vielen dank erstmal bis dahin, nächstes mal werd ich mich auch besser informieren. :)

    Also Sound vom PC bekomme ich wenn ich Das Boxen-System (kleine Klinke) an das Mischpult (Tape Out) und den "Tape In" des Mischpults an die SK verbinde. So weit , so gut.

    Wenn ich ein Mikrofon ans Mischpult anschließe hör ichs auch, allerdings nur nicht das neue!!! Beim neuen Studio Projects C-1 höre ich gar nichts, da scheint es auch keinen On-Schalter zu geben oder ist das Mikro immer an? Defekt? Hat jemand Erfahrung damit?

    Ein weiteres Problem, dass ich einfach nicht hinbekomm ist die Gesangsaufnahme. Ich starte mein Aufnahmeprogramm, aber ich kann in der Lautstärkeanzeige nichts regeln. Da steht nur "Line-In" und "Wave", kknn da aber nichts einstellen. Es kommt also nichts rüber an den PC wenn ich was singe.
     
  4. Res

    Res Registrierter Benutzer

    Im Board seit:
    02.11.04
    Zuletzt hier:
    8.02.14
    Beiträge:
    642
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    163
    Erstellt: 14.06.05   #4
    wieso willst du dein mikrofon an das mischpult anschließen und nicht in den preamp?

    Aber wenn du das so machen willst ok!
    Hast du am Mischpult denn die Phantomspannung eingeschaltet? Ansonsten kann dein Mikro ja auch nicht laufen!

    Also kleinen Tip würd ich hier mal alle möglichen älteren threads durchstöbern und versuchen erstmal die grundlagen (verkabelung etc.) zu verstehen/lernen!
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 14.06.05   #5
    Eieiei, Du hast ja sogar das C1 (sehe ich jetzt erst), und weißt nicht, was Phantomspeisung ist (ich denke auch, dass da der Fehler ist)? Und was hast Du geplant mit dem Channelstrip zu machen, wenn Du jetzt mit dem Mikro ins Mischpult gehst? Lalala, ich versuch mich zu beherrschen...:)
    Die Windows Audiosteurung (die du mit dem kleinen gelben Lautsprecher unten rehts in der Taskleiste aufrufst) würde ich ignoriere, öffne mal das Delta Controlpanel. Im Monotirmixer müsste unter H/W In ein Auschlag kommen, wenn Du in das Mikro sprichst. Ansonsten kann ich Dir auch empfehlen erst einmal noch viel zu lesen und zu lernen.
     
  6. kris82

    kris82 Registrierter Benutzer

    Im Board seit:
    10.06.05
    Zuletzt hier:
    13.03.06
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.05   #6
    was dein erstes problem angeht haben die anderen es ja schon gesagt, ansonsten wenn du über den windows mixer gehen willst musst du erst auf eigenschaften -> aufnahme im windows mixer, da klickst du dann mic an und dann erscheint auch der kanal.
     
  7. Weihnachtsmann@home

    Weihnachtsmann@home Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    25.11.05
    Beiträge:
    18
    Ort:
    Bruchsal (KA)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.05   #7
    Okay also mittlerweile hab ichs hinbekommen, dass die Aufnahme funktioniert!
    Jetzt hätt ich nur noch eine Frage... wenn ich aufnehme ist ja das "Line-Out" des Mischpults mit dem "Line-In" der Soundkarte verbunden.

    Wie kann ich jetzt aber meinen Gesang bzw. die Gitarre trotzdem auf den Boxen hören, während ich dabei aufnehme?

    Dafür müsste ich ja die Boxen ans "Line Out" des MP anschließen, aber das geht ja dann nicht.
     
  8. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 14.06.05   #8
    Zwei Möglichkeiten:

    1. Übers Mischpult. Je nachdem, was Du da noch für Ausgänge hast, kannst Du das auch anders verkabeln. Um genaue Angaben zu wissen müsste ich aber das Mischpult kennen.

    2. Computerintern. Im ControlPanel sollte dann das MonitorMixersignal auf den Ausgang gelegt werden. Dann soltle man eigentlich alles hören, sowohl das, was gerade abgespielt wird, als auch das, was greade live eingespielt wird.
     
  9. Weihnachtsmann@home

    Weihnachtsmann@home Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    25.11.05
    Beiträge:
    18
    Ort:
    Bruchsal (KA)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.05   #9
    Das Mischpult ist ein McCrypt PAM-12, da gibts eigentlich nur noch einen "Tape In", der noch frei ist. Alles andere ist ja für die Instrumente, Mikros...

    Wenn ich ins ControlPanel gehe bzw. unter MonitorMixer kann ich links bei Mastervolume was ändern und rechts steht "MixerInputs" (z.b. WavOut 1/2, WavOut S/PDIF, H/W in S/PDIF, H/W in 1/2). Wie kann ich das da auf den Output legen?

    Dann gibts da noch Patchbay/Router. Wenn ich da für H/W Out 1/2 "WavOut 1/2" einstelle, hör ich Musik! Wenn ich dann hier Monitor Mixer anklicke kommt keine mehr.
     
  10. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 14.06.05   #10
    Erstmal zur Softwarelösung, wenn sie funktioniert ist sie auch ma sinnvollsten und einfachsten. Ich habe die Delta1010LT, also quasi mitd er glecihen Software, nur halt mehr Kanäle. Bei mir höre ich auch das Livesignal nicht, weil ich das über das über Mischpult löse. Ist aber sehr speziell, weil mein Mixer glecihzeitig als Mikro-Vorverstärker und als Abhörmixer genutzt wird.
    Aber ich hab es grad mal spontan probiert, und es müsste folgendermaßen gehen (bei mir zumindest):
    Einfach unter "Patchbay/Router" als Quelle für "H/W Out 1/2" den Punkt "Monitomixer" auswählen. Dann schauen, dass nichts fälschlicherweise gemutet ist.
    Wie sich das dann mit den Windowseinstellung verhält, weiß ich nicht genau. Ich hab bei mir gar keine Aufnahemoptionen mehr.
    Naja, ich hoffe das geht, zur Mischpultlösung wollte ich nur sagen: Du willst doch nicht etwa mit den PreAmps von dem Mischpult in deinen PC, obwohl Du dir extra den schicken SM Pro Audio PreAmp gekauft hast!:eek:
    Das Mischpult brauchst Du eigentlich gar nicht. Wenn Du es uinbedingt verwenden willst, dann häng is in den Ausgangsweg, hast dann einen schönen Lautsärkeregler und einen Kopfhöreranschluss.
     
  11. Weihnachtsmann@home

    Weihnachtsmann@home Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    25.11.05
    Beiträge:
    18
    Ort:
    Bruchsal (KA)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.05   #11
    Also wenn ich unter "Patchbay/Router" als Quelle für "H/W Out 1/2" den Punkt "Monitormixer" auswähle, dann höre ich weder die Musik, noch das Mikro. Unter "MonitorMixer" bei den MixerInputs seh ich dann den Balken bei WaveOut 1/2, da ja auf dem PC die Musik spielt. Aber hören tu ich wie gesagt dann gar nichts. :(

    Den PreAmp bekomm ich erst morgen, der war leider noch nicht dabei. Deswegen wollt ichs jetzt mal so probieren. Aber damit muss ichs ja auch schaffen, dass ich sowohl die Musik am PC, als auch meinen Gesang über die Lautsprecher höre.
    Das gibts doch nicht.... :(
     
  12. Weihnachtsmann@home

    Weihnachtsmann@home Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    25.11.05
    Beiträge:
    18
    Ort:
    Bruchsal (KA)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.05   #12
    JUHU! Ich habs hinbekommen! Danke für die ganzen Tipps!
    :)
     
Die Seite wird geladen...

mapping