Hot Rod Deluxe 112 - konstantes Brummen

von Jazzbear, 29.03.16.

Sponsored by
pedaltrain
  1. Jazzbear

    Jazzbear Registrierter Benutzer

    Im Board seit:
    29.03.16
    Zuletzt hier:
    12.10.16
    Beiträge:
    1
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 29.03.16   #1
    Moin,

    vor kurzem hat mein HRD 112 (Ende '09 gekauft) angefangen, relativ willkürlich zu brummen. Manchmal hat er nicht gebrummt, dann während des Spielens 'krisselige' Geräusche gemacht und anschließend gebrummt. Andersherum ist das auch vorgekommen. Wackelkontakt? Das alles passierte unabhängig von Klinkeneingang und Clean/Drive Kanal, die Röhren und Anschlüsse zum Lautsprecher scheinen in Ordnung zu sein. Mittlerweile brummt er leider fast nur noch - die Lautstärke des Brummens ändert sich NICHT mit Anheben der Lautstärke des Kanals. Das Gitarrensignal kommt immer durch.

    Kenne mich nicht so wirklich mit Abschirmungsproblemen aus, könnte das auch ein Netzbrummen sein? (es ist nicht das Single-Coil Brummen der Strat)

    Freue mich über jegliche Vorschläge!, danke im Voraus!

    Viele Grüße
    Jazzbear
     
  2. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    22.06.18
    Beiträge:
    11.341
    Ort:
    Hamburg
    Zustimmungen:
    6.762
    Kekse:
    20.612
    Erstellt: 29.03.16   #2
    Falls das Kabel schon getestet wurde würde ich willkürlich die Röhren tauschen. Erstmal eine 12ax7/ecc83 kaufen und in jeden Slot einmal rein stecken, schauen obs eine von denen war, ansonsten die Endstufenröhren tauschen lassen.
     
  3. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    21.06.18
    Beiträge:
    8.573
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.182
    Kekse:
    47.563
    Erstellt: 29.03.16   #3
    Da dürfte es einen Elko im Netzteil erwischt haben. Die verbauten Illinois Caps sind alles andere als hochwertig und ein Tausch auf ein Qualitätsprodukt wie F&T Kondensatoren bringt wieder Ruhe für die nächsten 10+ Jahre. Wenn der Tech das erledigt dann soll er auch gleich die beiden Hochleistungswiderstände für die +/- 15V checken, die löten sich nämlich gerne selber aus...
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  4. PapaFleischi

    PapaFleischi Registrierter Benutzer

    Im Board seit:
    11.06.14
    Zuletzt hier:
    21.06.18
    Beiträge:
    235
    Ort:
    Oberpfalz
    Zustimmungen:
    157
    Kekse:
    1.261
    Erstellt: 30.03.16   #4
    Ich habe keinen Hot Rod, aber einen Blues Deluxe und die sind ja ziemlich ähnlich.
    Ich glaube ich kenne dein Problem.

    Hast du die Problematik auch wenn du länger im Stand By vorglühst.... ?
    So hab ich meinen wieder ruhig bekommen. ich muss einfach nur 5 Minuten warten bevor ich ihm Saft gebe.

    Vielleicht hilft es ja was.
     
Die Seite wird geladen...

mapping