Hotone Thunder Bass Leistungsaufnahme?

von Beerforce, 31.05.16.

  1. Beerforce

    Beerforce Registrierter Benutzer

    Im Board seit:
    29.12.13
    Zuletzt hier:
    17.11.17
    Beiträge:
    37
    Ort:
    Düsseldorf
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 31.05.16   #1
    Mahlzeit zusammen,

    ich habe im Umbautrubel des letzten Gigs das Netzteil meines Thunder Bass verschlampt.
    Da ich den Amp gerne weiter nutzen möchte muss also ein neues her.
    Leider findet man im Internet keinerlei Angaben über die Leistungsaufnahme des kleinen. Da auch auf Produktfotos etc. das Typenschild des Netzteils nicht erkennbar ist jetzt meine Frage an Euch :
    Hat jemand hier den Hotone und kann mir den benötigten Ausgangsstrom des Netzteils nennen?

    Danke schonmal im Vorraus!
     
  2. Swen

    Swen Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    16.09.18
    Beiträge:
    3.979
    Ort:
    bei Leipzig
    Zustimmungen:
    175
    Kekse:
    6.037
    Erstellt: 31.05.16   #2
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Beerforce

    Beerforce Threadersteller Registrierter Benutzer

    Im Board seit:
    29.12.13
    Zuletzt hier:
    17.11.17
    Beiträge:
    37
    Ort:
    Düsseldorf
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 31.05.16   #3
    Ich suche leider weder die Spannung noch die Steckerpolung, sondern die Leistungsaufnahme des Amps bzw. den Ausgangsstrom des Netzteils.
     
  4. Saitenrookie

    Saitenrookie Registrierter Benutzer

    Im Board seit:
    13.07.11
    Zuletzt hier:
    10.05.18
    Beiträge:
    337
    Zustimmungen:
    173
    Kekse:
    982
    Erstellt: 31.05.16   #4
    Hast du schon mal bei Thomann nachgefragt, geht wahrscheinlich am schnellsten
     
  5. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.484
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.127
    Kekse:
    14.059
    Erstellt: 31.05.16   #5
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Swen

    Swen Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    16.09.18
    Beiträge:
    3.979
    Ort:
    bei Leipzig
    Zustimmungen:
    175
    Kekse:
    6.037
    Erstellt: 31.05.16   #6
  7. Beerforce

    Beerforce Threadersteller Registrierter Benutzer

    Im Board seit:
    29.12.13
    Zuletzt hier:
    17.11.17
    Beiträge:
    37
    Ort:
    Düsseldorf
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 31.05.16   #7


    Danke, dann hab ich das wohl glatt überlesen.
    Allerdings wirft das für mich die Frage auf warum der Amp mit meinem 1,2A Netzteil nicht funktioniert hat :D

    --- Beiträge zusammengefasst, 31.05.16 ---
    Danke, die sind aber leider nur für die Fußpedale, der Amp läuft damit nicht.
     
  8. Swen

    Swen Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    16.09.18
    Beiträge:
    3.979
    Ort:
    bei Leipzig
    Zustimmungen:
    175
    Kekse:
    6.037
    Erstellt: 31.05.16   #8
    Oh sorry, ich hatte nur auf die Optik geachtet. Leider habe ich keinen Hotone mehr, um nachzuschauen. Aber irgendwo muss man die doch nachkaufen können. Schließlich muss ja auch der Stecker passen.
     
Die Seite wird geladen...

mapping