HTML Code aus??

von niethitwo, 23.06.04.

  1. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 23.06.04   #1
    Hallo!

    Mal ne Frage: wieso ist zhier eiegtnlcih der HTML Code aus??

    dann kann man z.B. im Equipement Feld und in der Signatur gar keine Zeilenumbrüche amchen, oder mach ich was falsch??

    Habs schon mit <br> und [br] versucht, hat aber nicht geklappt, und unten steht ja auch "HTML Code ist aus"
     
  2. Johannes Hofmann

    Johannes Hofmann v.i.S.d.P. Administrator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    26.291
    Ort:
    Aschaffenburg
    Zustimmungen:
    12.377
    Kekse:
    107.616
    Erstellt: 24.06.04   #2

    Weil man mit html-Code allerhand schrägen Blödsinn anstellen kann...

    aber da einige User Umbrüche in der Signatur haben, muss es irgendwie gehen. Ich hätt auch auf [br] getippt. Frag mal Stormblast, der müsste das wissen.
     
  3. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.926
    Kekse:
    23.787
    Erstellt: 24.06.04   #3
    ...das läuft IMHO genauso wie im Text eines Beitrags. Schon mal ganz banal mit der "Return"-Taste versucht?

    Jens
     
  4. Shadow

    Shadow Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    520
    Zustimmungen:
    8
    Kekse:
    657
    Erstellt: 24.06.04   #4
    Nein er hat schon recht, im Euipment Feld is CRLF nicht möglich...
    In der Signatur hingegen schon, ganz normal mit Enter, wie im Word ;)