Humbucker brumt stark

von Freakshow, 19.11.05.

  1. Freakshow

    Freakshow Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    23.03.15
    Beiträge:
    403
    Ort:
    Am Arsch der Welt
    Zustimmungen:
    3
    Kekse:
    894
    Erstellt: 19.11.05   #1
    Guten Tag.. ich hätte da mal eine Frage..:rolleyes:

    Mein Humbucker.. ja, der brummt fast so stark wie meine Singlecoils bei der gleichen Verzerrung und Lautstärke. Ich habe mir das irgendwie alles angeschaut, aber ich verstehe nicht so viel von Gitarrentechnik. Deswegen wollte ich fragen, woran das liegen könnte?

    Ich habe in der Guitar irgendetwas von Masseverbindungen gelesen, die brummen vermindern soll, aber nicht wirklich durchgeblickt. Hat es etwas damit zutun, bzw was hat es damit auf sich?

    Wäre nett wenn mir jemand helfen könnte.

    Mfg, Freakshow

    EDIT: Ich bin so aufgeregt, dass ich jetzt in der Überschrift sogar "brummt" falsch geschrieben habe X_X
     
  2. Stefan L.

    Stefan L. Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.12.09
    Beiträge:
    369
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 19.11.05   #2
    Wann hat das Brummen denn angefangen? Hast du irgendwas gemacht, ist es einfach so gekommen, war es schon immer so? Ist der Humbucker möglicherweise gesplittet?

    An der Masseverbindung könnte es möglicherweise liegen aber das kann man so nicht sagen.
    Mehr Infos...
     
  3. tele

    tele Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    861
    Ort:
    Wien
    Zustimmungen:
    17
    Kekse:
    731
    Erstellt: 19.11.05   #3
    ist die gitarre im originalzustand oder wurde da ein pickup neu eingebaut? ich hab nämlich einmal die drähte von einem humbucker in verkehrter reihenfolge an den toggle switch angelötet, das hat auch ordentlich gebrummt. und stellung 2 (5 weg schalter einer ibanez rg, splitting mit mittlerem single coil)) klang überhaupt katastrophal
     
  4. Freakshow

    Freakshow Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    23.03.15
    Beiträge:
    403
    Ort:
    Am Arsch der Welt
    Zustimmungen:
    3
    Kekse:
    894
    Erstellt: 19.11.05   #4
    Ist im Orginalzustand, eine Ibanez mit H - S - S Bestückung.
    Ich hab' nicht sonderlich was gemacht. Aber ich habe jetzt meinen Humbucker etwas weiter nach unten eingestellt und das Kabel zum Humbucker hin weiter 'in die Gitarre gedrückt.
    Jetzt brummt es zwar noch bei höherer Lautstärke, aber weit nicht so sehr wie die Single Coils. Ist eigentlich relativ akzeptabel.
    Ich denke es lag daran, dass ich nie etwas lauter gespielt habe. Jetzt hab ich den Verstärker aber in einem abgedichteteren Raum stehen und etwas mehr aufgedreht. Ich denk' mal dasss es am Verstärker liegt, dass der bisschen brummt. Nur'n 30 Watt H&K

    Also: Der Humbucker brummt nun aber wieder weniger, kA was ich gemacht hab...

    Eine Frage noch: WTF ist nun ne Massenverbindung? :screwy:
     
  5. Stefan L.

    Stefan L. Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.12.09
    Beiträge:
    369
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 20.11.05   #5
    Masseverbindung: Die Kabel die an der Masse liegen ;)
     
  6. Hellfire

    Hellfire Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    11.11.12
    Beiträge:
    2.477
    Zustimmungen:
    3
    Kekse:
    1.173
    Erstellt: 20.11.05   #6
    Darf ich hier ne Frage einwerfen, vielleicht hilfts dem Threadersteller auch weiter. Möchte nich nen parallelen Thread aufmachen...

    Also ich hab meine Washburn Stratocaster komplett verlötet (Volume, 3 Way, 2xHumbucker) und habe ein leichtes Brummen im Zerrkanal, das weggeht sobald ich die Saiten berühre. Ich habe alle Lötstellen überprüft und mit verschiedenen Kabeln ausprobiert, das Ergebnis bleibt gleich. Ist wie gesagt nur im Zerrkanal und auch nicht großartig störend.. aber ich würds schon gerne weghaben, falls möglich. Meine Frage ist nun, ob das zwingend an der verlötung der Masseverbindung liegen muss oder obs auch die Abschirmung sein kann. Nur kapier ich halt nich, warums sofort still is, wenn ich Saiten, Poti, Switch o.ä. berühre.
     
  7. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 20.11.05   #7
    Weil deine Masserverbindungen ok sind :)

    In diesem Falle die Saitenerdung. Bzw die Erdung deines Körpers über die Saiten, in dem Moment, wo du sie berührst (oder ein Poti, das mit dem Gehäuse auf Masse liegt).

    Das ist Absicht, damit du eben weniger Störgeräusche beim Spielen hast. Die meisten Seriengitarren (ausser mit niederohmigen/aktiven PUs) haben das.

    Möchtest du Nebengeräusche ganz wegkriegen, musst du deine Gitarre sehr gut abschirmen.

    Zumal Einstreuungen nicht nur auf magnetischem Wege, sondern auch kapazitivem Wege in deine Gitarre gelangen. Und gegen die hilft ein abgeschirmtes E-Fach.

    Es geht dabei übrigens nicht nur um die PUs, sondern auch um Kabel, Schalter, Buchsen, Potis....die fangen auch alle Störsignale auf.

    Und es betrifft auch Gitarren, die nur Humbucker haben. Die können, wenn sie mies abgeschirmt sind, übler brummen als eine gut abgschirmte Strat mit 3 SCs.

    Für mehr zum Thema (Brumm-Theorie und Abhilfe):

    https://www.musiker-board.de/vb/showpost.php?p=531004&postcount=9
     
  8. NorthWalker

    NorthWalker Helpful & Friendly User HFU

    Im Board seit:
    03.08.04
    Zuletzt hier:
    13.10.11
    Beiträge:
    412
    Ort:
    Schleswig
    Zustimmungen:
    4
    Kekse:
    1.383
    Erstellt: 20.11.05   #8
    Weil Dein Körper als zusätzliche Abschirmung dient. Wenn alle Masseverbindungen vorhanden und in Ordnung sind (keine kalten Lötstellen etc.) könnte eine Abschirmung gegen Einstrahlungen von aussen helfen.

    Für Strats und ähnliche gibts dazu eine Anleitung von Hoss33
    Für Les Pauls und ähnliche dazu eine sehr ausführliche Anleitung von mir
     
  9. Hellfire

    Hellfire Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    11.11.12
    Beiträge:
    2.477
    Zustimmungen:
    3
    Kekse:
    1.173
    Erstellt: 21.11.05   #9
    Okay, danke.. das hilft mir schon mal weiter. Sind meine Lötkünste also doch nich ganz so schlecht wie ich immer dachte. :D Fakt ist nämlich, dass das Elektronikfach meines Korpus (vom Vorbesitzer umlackiert) GAR keine Abschirmung besitzt. Das Brummen fällt wirklich nicht bedeutend auf, doch mehr als bei meiner LTD. Ich werde den Guide von Hoss33 mal ausprobieren, wenn wieder Geld im Hause ist. ;) Also danke nochmal.
     
  10. der amp

    der amp Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    3.02.14
    Beiträge:
    817
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1
    Kekse:
    56
    Erstellt: 21.11.05   #10
    Du hast schlecht die kabel angeschlossen, oder der hb is im Arsch.
     
  11. NorthWalker

    NorthWalker Helpful & Friendly User HFU

    Im Board seit:
    03.08.04
    Zuletzt hier:
    13.10.11
    Beiträge:
    412
    Ort:
    Schleswig
    Zustimmungen:
    4
    Kekse:
    1.383
    Erstellt: 21.11.05   #11
    Kein Ursache, gern geschehen :)

    Der EMV 35 Abschirmlack von Kontakt Chemie ist sehr gut, leider auch sehr teuer (um und bei 18 bis 19 Euro die Dose).

    Beim Trashcontainer gibt es diesen wesentlich günstigeren Abschirmlack (scheint zum Streichen zu sein), den habe ich persönlich auch noch nicht ausprobiert, aber trotzdem mal als Tip.
     
Die Seite wird geladen...

mapping