Humbucker einstellen?

von rollo, 31.07.06.

  1. rollo

    rollo Registrierter Benutzer

    Im Board seit:
    22.07.04
    Zuletzt hier:
    21.04.09
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.06   #1
    Hi Leute,

    also ich hab da son kleines Problem. Hab hier zuhause nen einfachen 0815 Verstärker auf dem ich bissl rumklimper, der auch so gut wie kein Bass erzeugt.
    Im Proberaum hingegen, steht mein Marshall 100DGHF Top mit ner Box, und der erzeugt ordentlich Druck. Leider wummt das etwas zu sehr, da wollte ich fragen, ob das an den Einstellungen am Verstärker liegt oder eher an dem Humbucker?
    Ich spiele meistens auf dem Rhythm Humbucker. Muss der ziemlich nah an den Saiten liegen oder eher entfernter?

    Für einen Rat wär ich sehr dankbar
     
  2. Jax

    Jax Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    133
    Ort:
    Essen
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 31.07.06   #2
    Ich schätze mal du meinst den Bridge-PU? Auf jeden Fall wird der Sound etwas "klarer"(nicht so matschig) wenn man den PU runterschraubt, also die Entfernung zu den Saiten erhöht.
     
  3. Schwarzblut

    Schwarzblut Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 31.07.06   #3
    wenn dir zu viel bass rüber kommt mussu bissl bas rausnehmen am verstärker denke nioch dasses am hb liegt
     
  4. rollo

    rollo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.07.04
    Zuletzt hier:
    21.04.09
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.06   #4
    Das stimmt schon, aber ich will schon son fetten sound haben und nciht nur höhen.
    Aber dieses brummen ist meistens beim Palm Mute zu hören.
     
  5. rollo

    rollo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.07.04
    Zuletzt hier:
    21.04.09
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.06   #5
    am verstärker hatte ich den ganzen bass schon rausgenommen. auch schon versucht weniger gain mehr volumen, aber irgendwie klappts nicht.
     
  6. Jax

    Jax Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    133
    Ort:
    Essen
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 31.07.06   #6
    Ja, probier beim nächsten mal einfach ein bisschen mitm Amp rum(Edit: ok dann hat sich das ja erledigt :) ), sonst versuch einfach mal den Humbucker einwenig runter zu schrauben, ist ja auch kein Problem. Zudem hat es bei mir damals auch geholfen besseren Sound zu bekommen.
     
  7. Schwarzblut

    Schwarzblut Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 31.07.06   #7
    hast dun tone poti aufgedreht?
    bei kam son füchterliches wummen rüber als der zugedreht war

    und wie gesacht versuch bissl bass raus zunehmen und bissl mitten rein müssen ja net gleich höhen sein
     
  8. rollo

    rollo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.07.04
    Zuletzt hier:
    21.04.09
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.06   #8
    am verstärker hab ich schon wirklich alles ausprobiert.
    kann nur an der gitarre liege. evtl saitenlage korrigieren oder humbucker
     
  9. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    4.889
    Ort:
    Immendingen
    Zustimmungen:
    685
    Kekse:
    23.911
    Erstellt: 31.07.06   #9
    Und da haben wir auch schon das Problem. Das ist nämlich der Neck/Hals-PU, der auf Grund seiner Position sehr viele Bässe erzeugt.
    Du solltest für verzerrte Rythmussounds paradoxerweise besser den Lead/Bridge/Steg-PU benützen.
    Das Wummern dürfte übrigens auch mit der nicht genügend stabilen Box zu tun haben,. die dann bei den tiefen Tönen mitresoniert.
     
  10. Schwarzblut

    Schwarzblut Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 31.07.06   #10
    ach rythm humbucker is am neck? hät das ma gleich wer gesagt dann wäre die lösung des problems wohl schneller gekommen xD
     
  11. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    4.889
    Ort:
    Immendingen
    Zustimmungen:
    685
    Kekse:
    23.911
    Erstellt: 31.07.06   #11
    Wenn er eine Les Paul hat, wovon ich ausgehe, da ich diese Bezecihnung sonst nirgendwo her kenne, ja.
     
  12. rollo

    rollo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.07.04
    Zuletzt hier:
    21.04.09
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.06   #12
    yo die les pauls studio hab ich :/

    an der box kann es natürlich auch liegen. hab die auf rollen stehen und nicht auf festem boden. ansonsten versuch ichs mal den Lead-PU zu benutzen. ich meld mich noch mal, wenn das problem weiterhin bleibt :)
     
Die Seite wird geladen...

mapping