Humbucker in single coil strat Nachbau

von ginsterkatze, 22.08.06.

  1. ginsterkatze

    ginsterkatze Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.08.06   #1
    Hallo erstmal
    Ich hab mir einen Semur Duncan invader Humbucker geholt und möchte in gerne in eine Singe Coil Strat Nachbau gitarre einbauen.
    Das passende Schlagbrett hab ich mir schon geholt, zum Schluss soll es so sein, das der Humbucker der einzige Tohnabnehmer in der Gitarre ist.
    Die Tone Knöpfe und der Schalter kommen raus, nur der Volume Knopf ist dann noch da.
    Das Problem ist:
    Der Humbucker hat 4 Kabel, die in einen kleinen Gumischlauch eingebettet sind.
    1 rotes
    1grünes
    1weißes
    1 schwarzes
    1 silbernes ohne Umhüllung
    Die Frage ist, wo soll ich sie anschließen etwa alle an den Volume ??
    Oder muss ich ein paar abisulieren und nicht anschließen?
    Danke schon mal für eure Antworten
     
  2. ginsterkatze

    ginsterkatze Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.08.06   #2
    Schon gut das Thema gibts ja genau unter meinen.:D
     
  3. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 22.08.06   #3
    Aber Vorsicht, die Farb-Codes sind von Hersteller zu Hersteller unterschiedlich.
     
  4. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 22.08.06   #4
    Tom Delonge Fan? ;)

    das silberne ohne Umhüllung auf Masse (aufs Potigehäuse oben drauf, wobei dieses wiederum mit dem minus-Anschluss der Ausgangsbuchse verbunden sein muss, was normalerweise Standard ist)

    grün auch auf Masse

    schwarz an den heissen Ausgang (entsprechender Kontakt am Schalter bzw bei dir dann direkt am Potikontakt

    rot und weiss zusammenlöten und dann isolieren
     
  5. ginsterkatze

    ginsterkatze Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.08.06   #5
    AH
    Green=beginning of adjustable coil (South)
    Red= finish of adjustable coil
    Black= beginning of stud coil (North)
    White= finish of stud coil
    Adjustable coil= south magnetic polarity
    Stud coil= north magnetic polarity

    Hmm ich kenn mich damit nich aus.
    Weiß jemand was ihc machen muss?
    Die Beschreibung ist richtig unübersichtlich und das Diagram ist für eine Les Paul.
     
  6. ginsterkatze

    ginsterkatze Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.08.06   #6
    Ok
    Also das silberne an den Minus des Ausganges.
    Wenn man sagt auf Masse wo kommt das Kabel dann hin?
    Schwarz kommt dann auf den Volume Poti
    und weiß und rot isulieren und rumhängen lassen
    Ist doch richtig so oder?
    Und ja Ich bin Tom DeLonge fan:great:
     
  7. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 22.08.06   #7
    Entweder direkt (da du nur einen PU und ein Poti hast, wäre das sogar ne passable Variante)

    Sonst eher oben aufs Poti drauf.

    Normalerweise auf ein Potigehäuse oben drauf, weil dort der Massenschluss von der Buchse ankommt. Du könntest deine Masseverbindungen natürlich auch direkt an die Buchse löten, aber da das normalerweise mehrere sind, ist es einfacher, EIN Kabel von der Buchse auf das Potigehäuse zu führen. Und alle anderen Massekabel dann da mit oben drauf. Auf dem Potigehäuser ist schliesslich massig Platz, an der Buchse nicht.

    An den heissen vom Poti

    ja
     
  8. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
  9. ginsterkatze

    ginsterkatze Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.08.06   #9
    Vielen Dank das is super erklärt ich werds gleich ausprobieren.
    Ich schreib dann obs geklappt hat.
     
  10. ginsterkatze

    ginsterkatze Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.08.06   #10
    Jau hab ihn eingebaut.
    Läuft
     
  11. ZAP!

    ZAP! Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    29.06.14
    Beiträge:
    277
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 22.08.06   #11
    na na na, so leicht kommst du uns jetzt nicht davon ;-)
    wie klingts denn?
     
  12. ginsterkatze

    ginsterkatze Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.08.06   #12
    Er klingt füllig.
    Ich konnte ihn noch nicht richtig testen.
    Aber man hat das Gefühl als ach ich weiß nich wie ich es beschreiben soll.
    Ich mag ihn auf jeden Fall
     
  13. ZAP!

    ZAP! Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    29.06.14
    Beiträge:
    277
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 23.08.06   #13
    naja das ja das wichtigste.

    Kleiner Testbericht und Bilder wie die Gitte jetzt ausschaut wären aber schon schön :-)
    Muss ja nicht gleich sein, rock se erstma n bissi ein, und dannn nochma ^^
     
  14. ginsterkatze

    ginsterkatze Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.08.06   #14
    Moin.
    Bilder muss ihc später machen hab grad keine digi cam.
    Es gibt ein Problem:
    Meine Gitarre ist richtig leise geworden, ich muss meinen Amp voll aufdrehen wenn ich clean spielen will und dann ist der Sound erst mittellaut.
    Weiß jemand was ich vielleicht falsch gemacht hab?
     
  15. ginsterkatze

    ginsterkatze Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.08.06   #15
    Die Kabel am Output sind noch von Harley Benton, kann es sein, das die mit dem Humbucker nich klarkommen?
    Eigentlich nicht oder?
     
  16. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 24.08.06   #16
    Irgendwas :)

    Alle Lötstellen überprüfen, und noch mal mit dem obigen Bild gegen-checken.

    An den Benton-Kabeln liegts wohl nicht. Da fliessen mit dem neuen Humbucker auch keinen anderen Ströme als vorher. (zumindest nicht solche, die sich irgendwie an einem zu dünnen oder dicken Kabel stören würden ;))
     
Die Seite wird geladen...

mapping