Humbucker pfeifen

von Axel, 26.10.04.

  1. Axel

    Axel Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    545
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 26.10.04   #1
    Hallo!
    Ich spiele eine Epiphone SG-400 und wenn ich an meinem Verstärker das Gain ziemlich reinpacke und mich dicht am Amp bewege, fängt im ungespielten Zustand der Amp an zu pfeifen (Rückkopplung)! Jetzt sagte ein guter Bekannter von mir (selber auch Gitarrist), dass das nicht in Ordnung sei, Humbucker dürften nicht pfeifen. Ist mein PU defekt? Oder gar kein Humbucker eingebaut? Aber für einen SC ist der Sound doch zu fett! Was meint Ihr?
    Danke schon mal!
     
  2. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 26.10.04   #2
    Musste mal schaun, da gibts schon einige Threads drüber, wenn ich mich recht entsinne hilft da evtl. ausgiessen mit wachs, hoss33 weis da meines wissens genauer bescheid .....
     
  3. antboy

    antboy Registrierter Benutzer

    Im Board seit:
    14.06.04
    Zuletzt hier:
    31.10.14
    Beiträge:
    1.004
    Ort:
    Ursa Minor Beta
    Zustimmungen:
    64
    Kekse:
    2.573
    Erstellt: 26.10.04   #3
    auch humbucker können pfeifen. sie sind weniger anfällig, und vor allem brummen sie nicht (HUM-bucker). aber je nach verzerrungsgrad, lautstärke und entfernung zur box koppelt irgendwann jede gitarre.
    vielleicht schreibst du mal genauer, wann das passiert.
     
  4. TelosNox

    TelosNox Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    597
    Ort:
    Karlsruhe
    Zustimmungen:
    6
    Kekse:
    19
    Erstellt: 26.10.04   #4
    könnte auch irgendwas komisches am amp sein
    bei meinem behringer ist folgendes: kopfhörer rein, gitarre rein, volume hoch, gain hoch, finger von dein saiten und *pieeeeeeeeeeeeeeep*. und das kann eigentlich keine rückkopplung sein, denn der lautsprecher ist ja aus. und der witz dabei - wenn ich das gleiche ohne kopfhörer mache pfeift nix, da geht alles ganz normal.
     
  5. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 26.10.04   #5
    Das ist für sich noch nicht so ungewöhnlich. Da hilft entweder Gain runter, weiter weg vom Amp oder in Spielpausen Lautstärkeregler zudrehen bzw. Noise Gate verwenden.
    Es kann aber schon sein, daß Deine Pickups besonders anfällig dafür sind. In dem Fall kannst Du sie wie gesagt wachsen lassen (sollte aber eigentlich schon der Fall sein?!) oder Du baust einen neuen Pickup ein. Ich würde das davon abhängig machen, ob Du den Sound des alten PUs wirklich magst (abgesehen vom Pfeifen). Beim Wachsen gibt es leider keine 100%ige Erfolgsgarantie. Ansonsten einen gebrauchten Markenpickup kaufen, kost auch nicht so viel. Den Epi PU würd ich behalten (bekomst eh kaum was dafür) und wieder einbauen, falls Du irgendwann die Gitarre mal verkaufen solltest.
     
  6. Axel

    Axel Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    545
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 26.10.04   #6
    Das Pfeifen tritt dann auf, wenn die Saiten aufhören zu klingen, z. B. wenn man die Gitarre nach dem Spielen in den Ständer stellt!
     
  7. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 26.10.04   #7
    Das sind ganz normale Rückkopplungen. Dreh halt den Lautstärkeregler zu oder stell den Amp ab wenn Du aufhörst zu spielen.
     
  8. shakermaker

    shakermaker Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    27.11.15
    Beiträge:
    110
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    138
    Erstellt: 26.10.04   #8
    naja, wenn du sie in den Ständer stellst, dann dreh einfach das Volume bei der Gitarre ab :rolleyes:

    ansonsten ist so ein Pfeifen bei Epiphone nicht unüblich. meine Paula macht das eigentlich auch. muss man schon aufpassen, dass man gut abdämpft oder wie man zum Amp steht.
    wachsen ist sicher eine Möglichkeit, neue PUs auch.
     
  9. Ayu

    Ayu Registrierter Benutzer

    Im Board seit:
    09.08.04
    Zuletzt hier:
    10.03.05
    Beiträge:
    527
    Ort:
    Jona -> St.Gallen
    Zustimmungen:
    2
    Kekse:
    36
    Erstellt: 26.10.04   #9
    Das ist aber nur bei lauter Lautstärke so :D
    Bei meinem alten billigen Schrott-Amp hat es jede 10 Sekunden so ein düüüüd Ton gegeben wenn ich den Amp angelassen habe, richti nervig... :eek:
     
  10. Moerchen

    Moerchen Registrierter Benutzer

    Im Board seit:
    15.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.436
    Ort:
    Waltrop
    Zustimmungen:
    192
    Kekse:
    5.043
    Erstellt: 26.10.04   #10
    Das hab ich bei meiner Sg 400 auch,ist ganz normal sind halt billige Humbucker verwendet worden.Angeblich sollen sie aber Doppelt gewachst worden sein,was ich irgendwie nicht glaube.
     
  11. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 26.10.04   #11
    Ich würde mir Gedanken machen wenn die in diese Situation nicht pfeiffen würden....

    RAGMAN
     
  12. TM89

    TM89 Registrierter Benutzer

    Im Board seit:
    17.08.04
    Zuletzt hier:
    1.05.12
    Beiträge:
    1.011
    Ort:
    Dülmen
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 26.10.04   #12
    Irgen wo her kenn ich das RAGMAN :D
     
  13. billie joe

    billie joe Registrierter Benutzer

    Im Board seit:
    11.02.04
    Zuletzt hier:
    18.05.15
    Beiträge:
    202
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 26.10.04   #13
    wenn himbucker pfeifen liegt das oft an teilen im humbucker die anfangen zu schwingen..... wenn du die pickups in wachs tauchst müsste das weniger werden.....
     
  14. axel_ef

    axel_ef Registrierter Benutzer

    Im Board seit:
    26.08.04
    Zuletzt hier:
    13.04.15
    Beiträge:
    31
    Ort:
    Erfurt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.10.04   #14
    Falls die Pickups Metallkappen haben, mach sie mal ab und probiere es dann nochmal.
     
  15. metalpete

    metalpete Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    22.12.13
    Beiträge:
    1.153
    Ort:
    Dresden - Pieschen-Süd
    Zustimmungen:
    17
    Kekse:
    1.097
    Erstellt: 27.10.04   #15
    also so wie sich das hier ist deine gitarre wohlauf und kerngesund.

    wenn du die gitarre einfach in den ständerstellst, werden auch minimalste schwingungen der saiten (noch nicht mal hörbar) vom amp verstärkt und durch die luft transportiert (in form von schall) gelangen sie auch wieder zu den saiten deiner gitarre. weil dieser schall ja die gleichen frequenzen hat wie die saiten deiner gitarre (denn davon kommt das signal ja) liegt hier also resonanz vor und die saiten schwingen sich durch den schall immer weiter auf -> dadurch wird natürlich auch der schall lauter und regt die saiten zu immer größeren schwingungen an und irgendwann hörst du ein sehr deutliches piiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiieeeeeeeeeeeeeeeeeeeeeeeeeeep aus deinem amp.............................................................
     
Die Seite wird geladen...

mapping