Ibanez CF7 verzerrt bei hohen Pegeln

von murray, 24.03.07.

  1. murray

    murray Registrierter Benutzer

    Im Board seit:
    04.04.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 24.03.07   #1
    Wenn ich meinen Ibanez CF7 im Flanger/normal Modus betreibe und mein Gitarrensignal mit meinem Boss SD-1 booste tritt am Flanger furchtbares Clipping bei Pegelspitzen auf. Das ist mir vorher noch nie aufgefallen, da ich den Flanger bis jetzt nicht verwendet habe. Unter folgender Adresse kann man die Stromaufnahme verschiedener Effektpedale nachschlagen:

    http://www.cioks.com/assets/CURRENT CONSUMPTION TABLE.pdf

    Ich habe ein Boss Netzteil mit einer maximalen Stromabgabe von 200mA. Der SD-1 verbraucht 4mA und der Flanger 98mA. Wenn ich mit dem Multimeter den Strom bei Batteriebetrieb messe zieht der Flanger maximal 75mA. Das Clipping tritt also nicht wegen mangelder Leistung des Netzteils auf.

    Kennt jemand dieses Problem? Ist der Flanger kaputt oder schafft der Flanger einfach nicht diese Pegel? Selbst wenn ich jetzt den Flanger vor den Booster schalte hört man manchmal noch das Clipping wenn man heftig in die Gitarre greift. Meine Humbucker sind vom Output eher schwachbrüstig.
     
  2. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.03.07   #2
    Spielst Du denn am normalen Amp? Direkt in die PA und an der Hi-Fi Anlage hab ich mit Flanger auch fuerchterliches Clipping wenn ich nicht mit den Pegeln aufpasse, aber bei nem Gitarrenamp nicht...

    Ein Flanger produziert halt auch ziemlich extrem hohe und extrem tiefe Frequenzen - vielleicht kommt ein Fullrange Lautsprecher einfach nicht so gut damit klar, weil er diese halt (nicht wie ein Gitarrenspeaker) nicht einfach abkappt sondern noch versucht wiederzugeben...

    Oder meinste echt der Eingang des Geraets vertraegt den Pegel vom SD-1 nicht? Das faend' ich aber recht komisch, bzw. wuerde's nahezu ausschliessen...
     
  3. murray

    murray Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 24.03.07   #3
    Egal wo ich reingehe...es zerrt immer...Kopfhörer, kleiner Übungsamp, dicker Röhrenamp, PC, Stereoanlage...

    Das zerren kommt definitiv aus dem Flanger!
     
  4. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.03.07   #4
    Haste's mal mit nem anderen Zerrpedal versucht? Flanger mal eingeschliffen in den dicken Roehrenamp und mal ne Moerderzerre eingestellt? Wenn ein Flanger mit dem Eingangssignal nicht zurecht kommt, dann im FX Loop erst recht nicht, da hier meist hoehere Pegel herrschen als vor dem Amp (Kommt natuerlich aufn FX Loop an, aber "Dicke Roehrenamps" sind ja meist auf Rack/Line Level ausgelegt).
     
  5. murray

    murray Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 24.03.07   #5
    Mein Röhrenamp ist ein Urwaldmonster...der hat keinen Effektweg. Der Booster ist nicht schuld...der Flanger zerrt ja sogar wenn ich ihn alleine mit dem Amp betreibe und derbe in die Saiten haue. Es gibt also zwei Möglichkeiten:

    A- Der Flanger ist einfach mal billo...teuer war er ja nicht gerade
    B- Der Flanger ist im Eimer

    Mich interessiert halt, ob jemand auch solche Probleme kennt mit Clipping bei Effektgeräten bei zu hohem Pegel.

    Im Prinzip geht es ja wenn ich den Flanger ganz an den Anfang packe und ich darf dann halt nicht so doll in die Saiten brettern wenn das Teil an ist.
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.03.07   #6
    Also, da wuerde ich eher auf B tippen - die Ibanez 7er-Serie Teile, die ich angespielt hab, waren naemlich immer voellig in Ordnung...
     
  7. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 25.03.07   #7
    der von unserm einen Gitarristen übersteuert aber auch stark, wenn man ihn mit zu hohem Eingangssignal füttert, könnte also schon auch daran liegen.. Vol-Poti an der Gitarre ma n Stück runtergedreht?
     
Die Seite wird geladen...

mapping