Ibanez SZ 520Q und Feedbackprobleme

von MartinL, 18.08.06.

  1. MartinL

    MartinL Registrierter Benutzer

    Im Board seit:
    23.11.05
    Zuletzt hier:
    16.01.14
    Beiträge:
    168
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 18.08.06   #1
    Hi miteinander,
    ich spiele seit zwei Jahren auf meiner Ibanez SZ 520Q. Im ganzen find ich die Gitarre wirklich super, wenn da nicht ab und zu die krassen Feedback-Probleme wären. Meistens kanns ichs schon umgehen, in dem ich dann einfach die Saiten abdämpfe. Aber ab und zu pfeift es trotz abgedämpften Saiten fröhlich weiter :confused:
    Wie kann dass passieren? Wenns soweit ist, hilts nur, indem ich das Volume-Poti an der Gitarre ganz auf 0 zurückdrehe; aber das kanns doch auch nicht ganz sein, oder?

    Viele Grüße,
    Martin
     
  2. fasangarten

    fasangarten Registrierter Benutzer

    Im Board seit:
    07.03.06
    Zuletzt hier:
    22.06.11
    Beiträge:
    195
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.06   #2
    Naja die könntest mal die Einstellungen an deim Amp runterschrauben, neue Pickups holen, sich selber weiter vom Amp wegstellen oder vielleicht auch nen EQ holen.
     
  3. Ach3ron

    Ach3ron Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 18.08.06   #3
    Neue PUs hilft nur, wenn es wirklich an den PUs liegt. Denn eigentlich sind die PUs der SZ sehr gut. Ich würde auch erst mal die Amp-Einstellungen überprüfen. Sehr viel Gain führt meisten auch zu sehr viel Feedback :D
    Dass es auch trotz festgehaltener Saiten pfeifft., lässt aber natürlich vermuten, dass die PUs mikrophonisch sind, folglich schlecht gewachst. Dann und auch nur in diesem Fall würden neue PUs helfen. Man könnte aber natürlich auch versuchen die PUs selbst zu wachsen. :rolleyes:

    Ein Noisegate hilft natürlich, ist aber wieder ne recht teure Anschaffung.
     
Die Seite wird geladen...

mapping