Ibanez TS7

von DerArzt, 26.04.06.

  1. DerArzt

    DerArzt Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    5.09.10
    Beiträge:
    225
    Ort:
    Gescher
    Zustimmungen:
    1
    Kekse:
    132
    Erstellt: 26.04.06   #1
    Ich hab jetzt seit 2 Tagen den Tubescreamer und wollte mal nen paar Sachen fragen:
    Also ich spiele eine Framus Diablo Custom über einen Peavey Classic 30 + den Tubescreamer jetzt. Allerdings wirft das Ding für mich momentan einige Fragen auf. Da ich mit sowas noch nie wirklich gearbeitet habe würde ich gerne mal von euch wissen was man so schönes damit einstellen kann. Also im Clean Kanal kann ich ja damit so eine leichte Zerre erreichen halt Overdrive, im Distortion Kanal hat der Tubescreamer allerdings nich viel gebracht, in der TS9 Einstellung hörte es sich fast genauso an wie ohne Tubescreamer, wenn ich dann allerdings die Hot Einstellung genommen hab dann war das zuviel des guten und man hörte alles auf den Saiten und es kam ständig zu Rückkopplungen. Habt ihr ein paar Tipps und Einstellmöglichkeiten für den Tubescreamer? Würd mich sehr freuen^^
    (in der SuFu habe ich dazu nichts gefunden)
     
  2. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 26.04.06   #2
    schau mal auf der maxon homepage www.maxonfx.com nach unter 9er serie und dann od9 stehen paar soundsamples und einstell möglichkeiten.

    der od9 von maxon ist = dem ts9 von ibanez und dein ts7 ist ja andere version vom ts9
    also könnte es in etwa klappen. hats du schonmal paar anhaltspunkte was geht.
     
  3. Sinister

    Sinister Registrierter Benutzer

    Im Board seit:
    20.10.03
    Zuletzt hier:
    17.08.15
    Beiträge:
    503
    Ort:
    bei Berlin
    Zustimmungen:
    1
    Kekse:
    253
    Erstellt: 26.04.06   #3
    hab den Ts7 auch. Was möchtest du denn mit ihm erreichen soundmäßig?

    ~edit:
    die Soundsamples auf maxonfx sind ja genial. Die Einstellungen muss ich unbedingt mal testen (Sample 2 und 3: :eek: )
     
  4. Blinky87

    Blinky87 Registrierter Benutzer

    Im Board seit:
    20.04.05
    Zuletzt hier:
    9.12.13
    Beiträge:
    1.211
    Zustimmungen:
    2
    Kekse:
    4.338
    Erstellt: 27.04.06   #4
  5. jukexyz

    jukexyz Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 27.04.06   #5
    Die Soundsamples gehen nicht :(
     
  6. hoffphil

    hoffphil Registrierter Benutzer

    Im Board seit:
    01.09.05
    Zuletzt hier:
    14.01.11
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    557
    Erstellt: 27.04.06   #6
  7. Sinister

    Sinister Registrierter Benutzer

    Im Board seit:
    20.10.03
    Zuletzt hier:
    17.08.15
    Beiträge:
    503
    Ort:
    bei Berlin
    Zustimmungen:
    1
    Kekse:
    253
    Erstellt: 27.04.06   #7
    ich vermute mal etwas mehr drive/gain als bei Crunch *schulterzuck*
     
  8. Sinister

    Sinister Registrierter Benutzer

    Im Board seit:
    20.10.03
    Zuletzt hier:
    17.08.15
    Beiträge:
    503
    Ort:
    bei Berlin
    Zustimmungen:
    1
    Kekse:
    253
    Erstellt: 27.04.06   #8
    also ich habe gerade mal die Einstellung von Maxon vom dritten Sample genommen für meinen VC30 - :eek:
    Ich muss die anderen noch durchprobieren. Vielleicht brauch ich bald nen zweites TS7 oder ein Mek TD-1 :D
     
  9. jukexyz

    jukexyz Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 05.05.06   #9
    würdet ihr sagen, dass das TS7 schlechter klingt als das ts9? der typ von dietside meint, es sei nur ein bisschen anders. das ts9 kost' ja mehr als doppelt so viel.
     
  10. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.147
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    264
    Kekse:
    26.652
    Erstellt: 05.05.06   #10
    Das ist der typische Fehler den Anfänger machen: Der Amp hat schon die maximale Zerrung erreicht da kommt dann auch nicht mehr viel bzw. man kann nix mehr rausholen, weil die Röhren schon auf Vollast laufen. Ist wie beim Glas randvoll gefüllt mit Wasser, da bekommst du auch nicht mehr rein ;)....

    Gruß
     
Die Seite wird geladen...

mapping