Ideen des unerträgliches Pfeifens ..

von magicfinger, 17.10.07.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. magicfinger

    magicfinger Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    14.05.12
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.07   #1
    moin leute,

    hat vielleicht jemand eine Idee für die Ursache des Pfeifens meiner Marshall-transe?
    Das Pfeifen tritt NUR im boost-kanal auf und wird unerträglich lauter/hochfrequenter je höher ich die Lautstärke regel. Es passiert auch ohne Lautsprecher im Kopfhörer-mode.
    Alles was oberflächlich zu checken ist wie kalte lötstellen und so, habe ich schon überprüft, alles ein bisschen ramponiert, aber erstmal kein Fehler sichtbar.

    Danke schonma für jegliche Hinweise!:)
     
  2. MAI

    MAI HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 17.10.07   #2
    Ein paar Informationen mehr wären gut:

    Tritt das Pfeifen erst neuerdings auf, oder schon immer?

    Welche Einstellungen hast Du am Amp?

    Eventuell Gain voll aufgedreht?

    Welche Tonabnehmer hast Du?

    Wie nahe bist Du beim Spielen am Verstärker dran?
     
  3. magicfinger

    magicfinger Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    14.05.12
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.07   #3
    Tritt das Pfeifen erst neuerdings auf, oder schon immer?

    erst seit ich zur Reinigung und zum einbau einer extra speaker-out-buchse (Weil Combo) die Platine & Co ausgebaut habe.

    Welche Einstellungen hast Du am Amp?

    Nur die Regler des Boost-kanals haben einfluss auf Intensität und Höhe des Pfeifens:
    Gain, Contour, Presence und Volume und natürlich der Reverb, den der Sound ja auch noch durchläuft.

    Eventuell Gain voll aufgedreht?

    Gain auf erhöht das Pfeifen, Gain runter senkt es bis auf null (=Pegel null)

    Welche Tonabnehmer hast Du?

    Pfeift bei allen Gitarren, sogar auch OHNE jeglichen Input!!

    Wie nahe bist Du beim Spielen am Verstärker dran?

    ist egal



    Und ich hab etwas vermutlich sehr wichtiges vergessen,
    die Pfeiferei erlischt sogut wie auf null (=akzeptabel) wenn ich eine Masse-Verbindung am Ende der der Federhallstrecke, von Gehäuse trenne. (dort ist diese vorgesehen).

    Na? Ich hab sonst auch den Schaltplan im Netz gefunden unter
    http://www.marshallamps.com/handbooks/pdf/vsmk1.pdf
     
  4. bizzy49565

    bizzy49565 Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Zustimmungen:
    2
    Kekse:
    189
    Erstellt: 17.10.07   #4
    Hey meister, überprüf mal dein Gitarrenkabel. Rütttel ma drann rum bzw wechsel es.
    Daran liegt es oft, das mögen marshalls nicht ^^

    ansonsten ist im amp ne kalte lötstelle denk ich mal.
     
  5. Gast90210

    Gast90210 Registrierter Benutzer

    Im Board seit:
    15.01.07
    Beiträge:
    1.289
    Zustimmungen:
    127
    Kekse:
    3.243
    Erstellt: 17.10.07   #5
    Kabel ist auszuschließen, da es ja auch ohne Input pfeift. Überprüfe vielleicht nochmal die Masseverbindungen, vielleicht hast du eine aus versehen gelöst.
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 17.10.07   #6
    @Threadersteller:

    bitte schicke mir oder einem anderen Mod einen neuen, aussagekraeftigen Titel.

    Dein Thread wird dann wieder eroeffnet.

    Danke.


    Warum aussagekraeftige Titel
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping