Impedanzproblem im (seriellen) Effektloop?

von Köttel, 10.06.10.

Sponsored by
pedaltrain
  1. Köttel

    Köttel Registrierter Benutzer

    Im Board seit:
    04.07.05
    Zuletzt hier:
    16.07.17
    Beiträge:
    185
    Ort:
    NRW
    Kekse:
    2.602
    Erstellt: 10.06.10   #1
    Hallo,

    ich habe seit gestern soundmäßig meinen Traumamp; es ist ein hier in Deutschland weitgehend unbekannter "The Valve" 2/50 Combo aus italienischer Produktion, mit dem ich eigentlich recht glücklich bin. es ist ein Zweikanaler OHNE Mastervolumen.

    Guckst Du hier: www.the-valve.com

    Kummer macht mir allerdings der serielle Effekt Loop, denn mein tc-major (1. Version) versieht seinen Dienst dort nur unter deutlichem Rauschen - und das, obwohl der Amp sonst trotz immer voll aufgerissener Enstufe kaum Nebengeräusche von sich gibt...

    Kann es daran liegen, dass die Ausgangsimpedanz vom Effekt - Send des 2/50 Combos (=280 K) nicht mit der Eingangsimpedanz des tc-major (=40K) harmoniert?

    Und - falls ja - kann ich daran etwas ändern (z.B. mit einem Impedanzwandler, fertig oder zum Selbstbasteln)?

    Schon jetzt Danke für Eure Antworten!

    LG
    Dirk

    Hier noch ein paar Daten des Amps:

    Input impedance: 500K
    Output impedance: selectable, 4/8/16 ohms
    Effects Loop Send Output impedance: 280K
    Effects Loop Return Input impedance: 10K min
    Preamp tubes: 3 x Sovtek 12AX7WA (V1, V2, V3)
    Output tubes: 2 x Svetlana matched and selected EL-34 (V4, V5)
    Tube voltage: 450 volts DC
    Output power: 45W. Harmonics:30W
    THD: 1,5%

     
mapping