Ist DAS eine defekte Röhre?

von orby, 21.09.05.

  1. orby

    orby Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.05   #1
    Hi!

    Heute kam mein marshall vs65r an. Grundsound is wirklich wirklich klasse :great: aber nach einiger Zeit, vielleicht 30 Minuten, hatte ich eine art "Pfeifen" aber nur bei manchen tönen (z.b. das D auf der H saite (3. bund) aber auch auf der h sait im 10. Bund oder auf dem tiefen G auf der E saite etc... hab noch ned alle ausprobiert... ;))

    Nun meine Frage: ist die Röhre deffekt? die valvestate serie hat ja nur eine einzelne in der Vorstufe?


    Hab das Pfeifgeräusch aufgenommen (kommt auf der Aufnahme recht leise raus - in wirklichkeit ist es lauter... eventuell die Höhen voll aufdrehen damit mans besser hört)
    jeweils der erste ton hat das Pfeifen
     

    Anhänge:

  2. Primex

    Primex Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 21.09.05   #2
    Öhm der Valvestate hat eine Röhre in der Vorstufe, richtig? Dann ist es auf keinen fall ein Röhrenproblem. Schau dir lieber mal deine Tonabnehmer an.
     
  3. orby

    orby Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.05   #3
    hab ja noch mein alten transenverstärker rumstehen, auf dem pfeift nix.
    beim valvestate is auch egal welchen PU ich nehme - es pfeit
     
  4. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    9.770
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 21.09.05   #4
    Es kommt nicht direkt beim anschlag ,sondern kurz danach. Wenn man die Höhen voll aufdreht hört man es wirklich sehr deutlich ;)

    Wie klingt es wenn du verzerrt spielst?
     
  5. orby

    orby Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.05   #5
    verzerrt piepts genauso bzw nach gefühl her eher ein bisschen leiser

    übrigens egal welchen ton ich spiele hat das piepsen immer die gleiche frequenz
     
  6. zion

    zion Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.10
    Beiträge:
    504
    Ort:
    Mönchengladbach
    Zustimmungen:
    1
    Kekse:
    198
    Erstellt: 21.09.05   #6
    das problem hatte ich auch mal da war eine Vorstufenroehre kaputt.

    Das ist zum Glueck nicht so teuer
     
  7. orby

    orby Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.05   #7
    was heisst "nicht so teuer" wenn ich die im musikgeschäft mit allem drum und drann wechseln lasse?:eek:
    :p
     
  8. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 21.09.05   #8
    mit allem drum und dran? Alte Röhre raus, neue Röhre rein - Ende. Du zahlst lediglich die Röhre, und da sind Vorstufenröhren ja nunmal echt nichts großes...
     
  9. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 21.09.05   #9
    Du könntest die Röhre auch selber wechseln, da musst du nicht für können, du musst auch keinen Bias oder sonstiges neu einmessen....einfach Röhre raus neue rein!

    ´ne gute Vorstufenröhre kostet max. 30 Euro.
     
  10. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 21.09.05   #10
    Ich habe mal ein wenig mit Deiner Aufnahme rumgespielt. Nach einer Bandbegrenzung von 150Hz bis 1kHz bleibt für das von Dir bezeichnete Pfeifen ein Grundton von gut 300Hz sowie zwei Oberwellen von 600Hz und 900Hz.

    Diese sind auch vorhanden, nachdem Du das h angeschlagen hast. Von daher würde ich in jedem Fall auf eine Rückkopplung tippen.

    300Hz sind auch der Bereich, in dem das d auf der h-Saite anzusiedeln ist. Dieser angeschlagene Ton ist also mit Sicherheit der Auslöser des "Pfeifens"!

    1. Frage:

    Wird die Amplitude (Lautstärke) des "Pfeifens" geringer, wenn Du Dich weiter vom Verstärker entfernst?

    Wenn ja, handelt es sich definitiv um eine Rückkopplung auf die Gitarre. Hier muß dann die Rückkopplung auf Tonabnehmer und Saiten unterschieden werden.

    2. Frage:

    Sind die anderen Saiten abgedämpft, wenn Du das D auf der h-Saite anschlägst?

    Wenn ja kann eine Saitenrückkopplung eigentlich ausgeschlossen werden.

    Muß Frage 1 mit nein beantwortet werden, so ist die Ursache vermutlich im Verstärker zu suchen.

    Bevor wir darüber diskutieren, solltest Du jedoch die beiden Fragen beantworten.

    Ulf
     
  11. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 21.09.05   #11
    hast du mal n anderes kabel probiert, eventuell kommts da zu irgendwelchen einstreuungen... aber das was der onkel mal wieder sagt, iss klasse, gibt sich halt mühe, der gute :great:
     
  12. orby

    orby Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.05   #12
    wow danke für die mühen :great:
    rückkopplung kann ich aussschliessen
    trotz abdämpfen aller saiten piept es noch
    andere position oder enternung zum/vom amp hilft auch nix (war sogar auserhalb meines zimmers, mit geschlossener türe - war immernoch zu hören das Pfeifen)

    außerdem tritt das geräusch schon bei minimaler (soll heissen zimmerlautstärke auf )


    edit: am kabel liegts auch ned (kumpel is grat da mit seiner gitte und seinem kabel und bei ihm piepts genauso (wasn satz :))
     
  13. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 21.09.05   #13
    Tja, dann ist wohl wirklich der Verstärker im Spiel.

    Frage 3:

    Bleibt das "Pfeifen" erhalten, wenn der Stecker aus der Gitarre gezogen wird?

    Wenn ja muß man eine verstärkerinterne Rückkopplung in Betracht ziehen.

    Hier könnte man einmal mit verschiedenen Klangeinstellungen experimentieren. Eine Anhebung der Mitten um 300 Hz sollte den Effekt verstärken. 300Hz ist nebenbei bemerkt eine Oberwelle des tiefen G auf der E-Saite.

    Da Dein Verstärker angeblich nur eine Vorstufenröhre besitzt (der Rest ist Halbleiter), bietet sich hier eine mögliche Fehlerquelle. Ich selber habe ein solches Problem noch nie gehabt. Normalerweise äußern sich Rückkopplungen im Verstärker als hochfrequenter Ton, aber das hängt tatsächlich stark vom Design ab.

    Wenn Du iregendwo eine andere Röhre auftreiben kannst (ECC83), dann tausch sie einfach mal aus. Das ganze ist nicht viel schwieriger als der Batteriewechsel in einer Taschenlampe.

    Auf spezielle Hersteller braucht man eigentlich nicht zu achten. Früher haben Marshall, Fender und Co auch nur die Standardware aus der Produktion von Valvo, RCA, Sylvania und Co eingebaut und die Verstärker klangen gut.

    Speziell selektierte Röhren zu kaufen, um einen bestimmten Klang zu erhalten ist Quatsch. (Das ist wie mit den Tonabnehmern. Viel Legende und wenig nachprüfbare Wahrheit!)

    Für Endröhren sind gepaarte Exemplare natürlich angenehm, da sich damit leichter der Bias einstellen läßt.

    Ulf
     
  14. orby

    orby Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.05   #14
    wenn ich das mache (in meim fall hab ich das kabel ausm amp gezogen weil ichs aus der gitte ned schnell genug rausbekopmm bis das piepsen weg is) wird sowohl der angeschlagene ton und das piepsen gleichmäßig leiser, nach ner halben sekunde oder so is ruhe im karton -> das pfefien bleibt nicht!

    noch ne frage zum röhrenwechsel: wo find ich die röhre im verstärker?

    [​IMG]
    so sieht der aus von hinten

    is die röhre in dem goldenen dingens rechts? oder oben wo die kabel vom speaker renilaufen? möcht ned alles aufschrauben ... :D
     
  15. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 21.09.05   #15
    Also liegt keine ungedämpfte Schwingung vor. Das Steckerziehen an der Gitarre wäre informativer, da die Eingangsbuchsen den heißen Anschluß kurzschließen, wenn kein Stecker drinne ist. Dadurch könnte Dein "Pfeifen" gedämpft werden.
    Das goldene Ding ist die Hallwanne, in der sich die Federn zur Signalverzögerung befinden. Hier eine Röhre zu finden wäre sehr ungewöhnlich ;)

    Wenn Dein Amp wirklich eine Röhre enthält, dann befindet sie sich im schwarzen Kasten. Du mußt also die Schrauben an der Seite und /oder von oben lösen, dann kannst Du das Chassis aus dem Gehäuse entfernen.

    Ulf
     
  16. orby

    orby Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.05   #16
    wenn ich keine röhre finde ruf ich mal beim alten jim marshall an und beschwer mich was der auf seiner page erzählt ;)

    stecker aus der gitarre ziehen hat jetzt auch geklappt (irgendwie wird das pfeifen länger, je länger der amp an ist)
    aufjedenfall war das piepen und der ton so wie vorher, eher sogar noch ein bisscehn schneller weg.

    ich werd mir morgen mal ne ecc83 zulegen und kucken obs besser wird

    vielen dank für die hilfe!:great:
     
  17. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 21.09.05   #17
    Aber erst nachsehen, ob wirklich eine drinne ist. :D

    Ulf
     
  18. orby

    orby Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.05   #18
    gut also ne röhre is drin (überraschung ? :screwy: ;))
    doch die is mit ner art metallbügel an die platine festgeklemmt - seh keinen weg die röhre rauszubekommen, der bügel lässt sich ned bewegen oder irgendwie lösen etc
    und abzwicken kann ich das ding ja wohl ned (wird ja n sinn haben wenns da is :screwy: )

    edit: wenns hilf hab ich grad hier noch n bild im netz gefunden (man erkennts zwar schlecht aber immerhin...)
     

    Anhänge:

    • vs65r.jpg
      Dateigröße:
      32,8 KB
      Aufrufe:
      96
  19. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 21.09.05   #19
    Da läßt sich leider nichts erkennen. :(

    Aber, es muß da eine Möglichkeit geben, denn die Röhre ist ein Verschleißteil.

    Eventuell ist der Bügel eingelötet. Das wäre zwar doof, läßt sich mit einem Lötkolben aber lösen.

    Normalerweise sollte man den Bügel zu Seite klappen können. Bei einigen Verstärkern ist auch eine Art Schraublösung implementiert.

    So viele verschiedenen Möglichkeiten gibt es eigentlich nicht. Man muß davon ausgehen, daß die Röhre gewechselt werden muß. Folglich muß es auch eine Möglichkeit geben.

    Ulf
     
  20. loli..

    loli.. Registrierter Benutzer

    Im Board seit:
    27.12.04
    Zuletzt hier:
    30.01.11
    Beiträge:
    1.584
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    176
    Erstellt: 21.09.05   #20
    Sonst geh einfach mal ins Musikgeschaeft die koennen dir sicher helfen und werden dich dafuer auch nicht ausnehmen.:great:
     
Die Seite wird geladen...

mapping