Ist das normal bei meinem Verstärker..

von Big-Show, 29.11.04.

  1. Big-Show

    Big-Show Registrierter Benutzer

    Im Board seit:
    12.10.04
    Zuletzt hier:
    12.02.06
    Beiträge:
    789
    Ort:
    Caff in der Nähe von Regensburg ( BAYERN )
    Zustimmungen:
    0
    Kekse:
    657
    Erstellt: 29.11.04   #1
    Also beim einschalten von meinem amp da knallt es immer so, beim ausschalten auch.

    da wollte ich fragen ob das normal ist :confused:

    ( Peavey Blazer 158 )
     
  2. Holo

    Holo Registrierter Benutzer

    Im Board seit:
    13.01.04
    Zuletzt hier:
    4.12.12
    Beiträge:
    1.000
    Ort:
    FFM
    Zustimmungen:
    1
    Kekse:
    175
    Erstellt: 29.11.04   #2
    Is bei meinem kleinen auch so...weiß zwar net warum aber scheint normal zu sein :great:
     
  3. nike_esp

    nike_esp Registrierter Benutzer

    Im Board seit:
    30.04.04
    Zuletzt hier:
    29.04.13
    Beiträge:
    3.054
    Zustimmungen:
    1
    Kekse:
    414
    Erstellt: 29.11.04   #3
    Ist komischerweise auch nur bei meinem Übungsamp so. :)
     
  4. kaylee174

    kaylee174 Registrierter Benutzer

    Im Board seit:
    23.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    381
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.04   #4
    is bei meinem marshall mg15cdr auch so, beim kumpel isses ebenfalls so. Also scheint das voll normaal zu sein
     
  5. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 29.11.04   #5
    bei meiner ollen 30er transe hatt ichs beim einschalten (war aber dumpfer) und bei meinem valvestate beim aus schalten... ich zieh kurz vorher imnmer das speaker kabel raus bis ich das problem gefunden hab ^^
     
  6. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 29.11.04   #6
    kenne den Peavey nicht aber habe das schon bei vielen Verstärkern gehört.
    Dreh den Master Volume vor dem Einschalten auf 0, dann kann dem Lautsprecher auf keinen Fall was passieren.
    Ansonsten keine Gedanken darüber machen ;)
     
  7. riff

    riff Gesperrter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    24.10.10
    Beiträge:
    2.413
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    0
    Kekse:
    1.324
    Erstellt: 29.11.04   #7
    könnt mir vorstellen das es an den Federhall liegt bzw an der spirale?????????

    Ist aber normal

    Bei mein alten cube 30 war es aber nie <!!!!!!!!

    Marshall 8040 valvestate jaaa
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 30.11.04   #8
    bei den valvestates liegts an der röhre, mitm hall hat das nix zu tun
     
  9. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 30.11.04   #9
    der Cube hat ja auch keine Hallspirale sondern macht den Effekt digital.
     
  10. Knopi2000

    Knopi2000 Registrierter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    25.01.07
    Beiträge:
    108
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.11.04   #10
    Ich denke das liegt daran das er die verbindung knüpft und dabei kommt es immer zu einem aufstoß. Umso höher master umso höher der knall...

    Völlig normal...





    ...denke ich.....
     
  11. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 30.11.04   #11
    Liegt nicht am Hall, hatte das "Einschaltknallen" bei meinem alten MG-15CD auch (und bei meinem Valvestate jetzt nicht mehr), das liegt wahrscheinlich daran das sich der Käufer denken soll "So ein Mist, der knallt, kaputt" und die Geld mit der Reparatur machen können. :rolleyes: Die Illuminati sind an allem Schuld!!! :p

    mfg,
    elven_king
     
  12. yannickbalmer

    yannickbalmer Registrierter Benutzer

    Im Board seit:
    13.08.04
    Zuletzt hier:
    30.10.12
    Beiträge:
    89
    Ort:
    schüpfheim / bern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.11.04   #12
    is bei meinem kleinen Fender auch so.
     
  13. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 30.11.04   #13
    hm,

    ich hab den größeren aus der Serie und der knallt überhaupt nicht.
    egal ob ein oder ausschalten...... :confused:
     
  14. Big-Show

    Big-Show Threadersteller Registrierter Benutzer

    Im Board seit:
    12.10.04
    Zuletzt hier:
    12.02.06
    Beiträge:
    789
    Ort:
    Caff in der Nähe von Regensburg ( BAYERN )
    Zustimmungen:
    0
    Kekse:
    657
    Erstellt: 30.11.04   #14
    ich hab jedesmal die mastervolume heruntergedreht, knallt aber trotzdem.
    :confused:
     
  15. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 30.11.04   #15
    jo ich kann bei mir auch einstellen was ich will, knallen is immer... hab mich damit abgefunden dass es so is ^^
     
  16. mGusto

    mGusto Registrierter Benutzer

    Im Board seit:
    23.07.07
    Zuletzt hier:
    1.11.16
    Beiträge:
    651
    Ort:
    Regensburg
    Zustimmungen:
    55
    Kekse:
    1.068
    Erstellt: 07.08.07   #16
    Sorry dass ich das Thema nochmal aufgreife aber ich werde mir bald einen halfstck zulegen: Marshall Mg100hdfx und mg412. is dieses knacksen bei dem dann auch, weil bei meinem jetzigen (MG15cdr) is es schon ziemlich laut und bei einemstack möchte ich hlt dann nicht danebenstehen.
     
  17. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 07.08.07   #17
    bist du mit deinem MG echt so sehr zufrieden, dass du dir gleich das halfstack kaufst? hätt ich mir nie gedacht, dass sowas gibt :D

    eigentlcih sollte es nicht knallen/knacken...aber wie man aus den vorhergehenden beiträgen sieht, schient es ja eher zufall zus ein obs nur knallt/knackt oder nicht! lass dich überraschen aber mach dir mal keine sorgen ;)

    würde mir eher sorgen drum machen mir um das geld vl einen anderen amp zu kaufen...
     
  18. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 08.08.07   #18
    Das Knallen kommt daher, dass (meist...) die Endstufe schlecht aufgebaut ist und sich beim Ein/Ausschalten zwangsläufig Unsymmetrien in der Betriebsspannung ergeben, die dann voll auf den Lautsprecher durchschlagen => BUMM. Das macht aber dem Lautsprecher bei den Impulsleistungen, die hier unterwegs sind, nichts.
     
  19. Adrenochrome

    Adrenochrome Registrierter Benutzer

    Im Board seit:
    14.07.07
    Zuletzt hier:
    3.12.16
    Beiträge:
    976
    Ort:
    Frankfurt am Main
    Zustimmungen:
    99
    Kekse:
    4.049
    Erstellt: 08.08.07   #19
    Gefährlich! Beim Rausziehen eines Klinkensteckers schließt man mit dem Tip immer die Buchse, wenn auch nur für Sekundenbruchteile, kurz. Sprich, man läuft dabei Gefahr die Endstufentransistoren abzuschießen.

    Das Knacken resultiert weder von den Röhren noch vom Federhall. Oftmals liegt es einfach nur daran, dass die Elkos der Netzteile kleiner Verstärker aufgrund der geringen Leistung einfach klein dimensioniert sind und sich nach dem Ausschalten direkt entladen und somit keinen Puffer für die rapide abnehmende Spannung bilden. Das Ganze ist also eine rein konstruktionsbedingte Sache.
     
Die Seite wird geladen...

mapping