Ist das normal?- Fragen zum Demonizer

von Kurt_Anhänger, 21.10.05.

  1. Kurt_Anhänger

    Kurt_Anhänger Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    12.06.09
    Beiträge:
    316
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 21.10.05   #1
    Hab heute einen gebrauchten (aber vorbildlich verpakt; nahezu originalzustand) Demonizer erhalten; kann ihn momentan nur über meinen Micro Cube spielen. Jetzt ist mir folgendes aufgefallen:
    Setting Cube:
    Amp model: Jc Clean, gain mittel, lautstärke war relativ leise

    Setting Demonizer: level ca. auf hälfte, drive fast voll ("Nuclear" war nicht an)

    Ergebnis: der ton sollte eigentlich ziemlich rockig sein - war er aber nicht...klang eher wie ein kratziges boss od

    also mal was andres probiert:
    Setting Cube: Brit combo, gain hälfte, lautstärke familienbedingt trotz cube ziemlich leise

    Setting Demonizer: level ca. auf 2/10, drive wieder fast voll

    Ergebnis: ganz rockiger ton, ganz nett... aber müsste eigentlich auch viel stärker verzerren, weil schonmal das gain vom cube (das brit model zerrt auf gain hälfte ca. Queen-mäßig) und dann noch gain vom Demonizer voll...... dann mal demonizer auf true bypass....hm, mehr gain als mit demonizer...
    Frage jetzt: ist das normal, weil der level-regler vom demonizer ziemlich unten war und somit wenn er nicht voll auf is, das signal eher abschwächt? oder funktioniert der level-regler ehere so mix-mäßig? (wieviel ton vom amp-wie viel vom demonizer)
    oder muss ich einfach den cube lauter drehen?

    Jetzt hab ich halt die frage ob das normal ist oder ob da was kaputt ist...leuchtet alles wunderschön so wies sollte und so und der demonizer schaut auch unversehrt aus.
    Hab ich nur an der arbeitsweise was nicht verstanden? oder muss ich den cube lauter aufdrehen.....oder level beim demonizer immre ganz auf?
    sind jetzt bissl viele fragen, ich weiß, aber bin bissl ratlos. Ich dachte eigentlich, wenn ich den demonizer vor einen clean gestellten amp häng und dann drive schön aufdreh krieg ich schön fette zerre......war aber nicht so :(

    Wäre sehr sehr nett wenn mir da wer helfen könnte
     
  2. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 21.10.05   #2
    Es ist immer so eine Sache einen Verzerrer vor einen AMP zu haben.

    Clean können die Vorstufen schonmal übersteuert werden, das klingt bei Transitor AMPs nicht wirklich gut.
    Verzerrt-> gleiches Problem wie bei clean + oft passen AMP Zerre und Verzerrer Pedal nicht zusammen und harmonieren einfach nicht.

    Ich würde den Demonizer einfach mal vor einem "richtigen" AMP ausrpbieren...
     
  3. Kurt_Anhänger

    Kurt_Anhänger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    12.06.09
    Beiträge:
    316
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 21.10.05   #3
    jo eh, hab nur leider zumindest heut noch keine möglichkeit...... aber würdest du sagen, macht sich das auch vor ner zb. 2-kanal transe ganz gut oder muss es da schon wirklich ne vollröhre sein? weil ich dachte eigentlich, mir mit nem röhrenpreamp den röhrenamp zu ersparen...
     
  4. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 21.10.05   #4
    du hast nicht gesagt wie die Klangregelung am Demonizer eingestellt war, probier doch damit mal rum.
    Wenn die Mitten z.B. ganz rausgenommen sind dürfte z.B. auch der Zerreffekt geringer zum Tragen kommen.
    Kannst ihn ja zum Testen auch mal an den CD Input des MC anschließen, der gibt eigentlich ein neutrales Endstufensignal, aber dann mit dem Level Regler des Demonizer ganz vorsichtig sein, denn der regelt dann die Gesamtlautstärke.
     
  5. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 21.10.05   #5
    du könntest den input-gain des cubes mal so weit wie möglich runtergehen,das bitzeln hört sich nach übersteuerter transenvorstufe an
     
  6. Paranoid

    Paranoid Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    8.12.10
    Beiträge:
    908
    Ort:
    Lübeck
    Zustimmungen:
    3
    Kekse:
    3.322
    Erstellt: 21.10.05   #6
    Und das Level vom Demonizer regelt sehr wohl auch den Gaingrad. Wenn du es unten hast, ist es kein Wunder, dass nix Gescheites rauskommt.

    Lösung wenn du dir keinen Röhrenamp kaufen möchtest: Röhren/Transistorendstufe kaufen.
     
  7. Kurt_Anhänger

    Kurt_Anhänger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    12.06.09
    Beiträge:
    316
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 21.10.05   #7
    also bringst der demonizer nur wirklich vor ner röhrenendstufe?
    also nicht zb. dass ich ihn in einen zb. peavey bandit einschleif wo ich halt dann über dessen cleankanal spiel oder so?

    und wegen den andren reglern: warn mal alle auf mittelstellung, also schon so dass sie was bewirken aber nicht so dass etwas extrem rein oder rausgedreht wäre
     
  8. MeatMuffin

    MeatMuffin Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.06.06
    Beiträge:
    1.353
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    305
    Erstellt: 21.10.05   #8
    Der "Level"-Regler ist ja meiner Erfahrung nach nur da, um den Lautstärkeunterschied zwischen clean, also deaktiviertem Pedal und verzerrt, also aktiviertem Pedal auszugleichen. Ich spiele vor meinem Cube eine RAT. Das funktioniert wunderbar. Du suchst dir als erstes für den Level Regler eine relativ neutrale Position (Hälfte oder so) dann aktivierst du dass Pedal, stellst den Zerrsound nach deinen Vorstellungen ein und danach wechselst du zwischen clean und verzerrt und gleichst mit dem level-Regler die Lautstärken an. Wenn das nich funktioniert, bin ich überfragt.

    Übrigens klingt es imho echt bescheiden nen Verzerrer vor die JC Sim zu hängen, weil dieser Amp ja extra dafür gebaut wurde charakterlos zu klingen. Probiers mal mit der Blackface-Sim. Klingt um Welten besser.
     
  9. Kurt_Anhänger

    Kurt_Anhänger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    12.06.09
    Beiträge:
    316
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 21.10.05   #9
    ok hab das ganze jetzt mal länger getestet mim cube mit folgendem ergebnis:
    Egal welches amp model, wenn ich den demonizer dazuschalte hab ich eher weniger statt mehr gain. klanglich klingts logischerweise immer nach dem ampmodel
    dann hab ich grad folgendes probiert: demonizer in den bassamp meiner schwester (normaler einkanaliger vox mit 60w oder so) (ich weiß, nicht die beste idee aber hab nix andres da)
    also mal gitarre so eingestellt, dass sie clean ganz ok klingt, dann demonizer dazu. level auf hälfte, gain auf hälfte, compr. mal unten.
    ergebnis: toll,klingt clean bzw. wie clean übersteuert.......scheiß was nun is das teil jetzt kaputt oder muss ich es wirklich vor ne röhrenendstufe hängen?
    dann versteh ich aber den G&B- test nicht wenn sie schreiben "sogar aus einer billigen transencombo konnten wir verblüffend authentische boutique-amp sounds zaubern". Ich mein, schon klar, werbung und so aber dass es soooo komisch klingt wenn ich den in ne transe einspeise?
    oder hab ich das falsch verstanden und man setzt das gerät nicht wie ne tretminenzerre ein? also grob gesagt jetzt.
     
  10. Kurt_Anhänger

    Kurt_Anhänger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    12.06.09
    Beiträge:
    316
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 21.10.05   #10
    Hab jetzt noch was probiert; hab mal am direct out die kopfhörer angeschlossen (hab zwar ka. ob das so gedacht is aber egal- es kam ein ton)..... und hier wars genauso: selbst wenn level und compression voll auf war und gain auf der hälfte, war der ton clean....je weiter dann das gain auf, desto mehr klangs nach fizzzbrizzel boss OD-pedal.
    Kanns sein dass vielleicht eine oder beide röhren was ham? sollen die irgendwie besonders leuchten? also die röhren selbst, nicht die sonstige beleuchtung der röhren durch led
    hilfe :(
     
  11. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 21.10.05   #11
    probier doch mal was ich oben geschrieben habe und häng den Demonizer in den CD input des Microcube.
     
  12. Kurt_Anhänger

    Kurt_Anhänger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    12.06.09
    Beiträge:
    316
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 22.10.05   #12
    du meinst aux in? alles schon gemacht, aber da klingt das signal genauso schrottig und übersteuert......ganz normal kommt mir das nicht vor scheiße wie is denn das is zwar noch garantie und alles aber der von dem ichs kauft hab hats bei mp in deutschland kauft und ich wohn hier ihn wien.....gibt zwar hier auch nen mp aber ob das einfach so geht?
     
  13. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 22.10.05   #13
    das ist nicht normal. Hast du von dem Verkäufer die Originalrechnung mitbekommen? Dann kannst du das Teil wahrscheinlich zurückgeben und die Versandkosten muß der Verkäufer auch übernehmen.
     
  14. Kurt_Anhänger

    Kurt_Anhänger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    12.06.09
    Beiträge:
    316
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 22.10.05   #14
    japp hab ich, hab auch so einen leeren warenrücksendungs-wisch von mp drinnen.
    Noch zu den röhren: sollten die irgendwie besonders ausschauen?
    Und auch in diesem "Magic Eye" wo man sehen soll, wie die röhren auf das spiel reagieren, tut sich beim spielen selbst nicht viel mehr als wenn man nciht spielt, also es wandern nur leicht orange flecken herum aber so eine wirkliche deutliche veränderung ist da auch nicht zu erkennen
     
  15. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 22.10.05   #15
    kanns leider nicht sagen weil ich noch keines in Händen hatte.

    Schreib notfalls deine Fragen an service@damagecontrolusa.com wenn du was geklärt haben willst bevor du dich an MP wendest.
    Irgend jemand hier im Forum besitzt glaub ich noch so eines aber ich kann mich nicht erinnern welcher user.
     
  16. Kurt_Anhänger

    Kurt_Anhänger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    12.06.09
    Beiträge:
    316
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 22.10.05   #16
    hm ok danke is klar werds mal versuchen. Aber weißt du wie das ist; würden die bei mp das Gerät umtauschen/reparieren, auch wenn ich nicht der "originale" käufer bin oder gilt das dann nicht mehr?
     
  17. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 22.10.05   #17
    wenn auf dem Beleg der Name nicht draufsteht stellt sich die Frage gar nicht. Wenn doch, dann dürfte nach allem gesunden Menschenverstand bei einem Privatverkauf die Garantie auf den neuen Besitzer übergehen.
     
  18. Kurt_Anhänger

    Kurt_Anhänger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    12.06.09
    Beiträge:
    316
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 22.10.05   #18
    doch, steht drauf, weil ers bestellt hat und nicht direkt gekauft. Ich lass das Teil jetzt lieber abgedreht weil wenns wirklich die röhren sind tut das sicher nicht gut es trotzdem zu betreiben und ich wills nicht noch kaputter als eh schon haben :(
    aber danke dir für die regelmäßigen tips
     
Die Seite wird geladen...

mapping