Ist mein Amp kaputt ?

von Ibanezzz, 29.04.04.

  1. Ibanezzz

    Ibanezzz Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    7.10.05
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.04   #1
    Ich hab noch folgende Frage:

    Wie macht ihr es, wenn ihr z.B. rhcp spielt und dann ein Solo kommt ?
    Clean oder Gain ??
    Wenn ich auf Gain stelle (auch die kleinste Position) und dann z.B. ein Solo spielen Will im verzerrtem Modus, dann geht es nich, da der Ton verzerrt wird und alle Töne vom Solo rauschen...
    (auch die kleinste Position!!!)

    Ist das normal ?
    Wie macht ihr es?

    hört euch dass mal an (182 kb)


    http://people.freenet.de/DrPokemon/23.mp3


    Ibanezz
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 29.04.04   #2
    was für ne gitarre und was für nen amp hast du?
    Und hast du irgendwelche effektgeräte?
     
  3. Ibanezzz

    Ibanezzz Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    7.10.05
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.04   #3
    Ich hab eine SG-400 von Epiphone
    Wenig Gain (nicht mal 1.Stufe)
    Effekte dind ausgeschaltet.

    Amp: Marshall MG15DFX

    Im clean-Bereich klingt alles bestens.
     
Die Seite wird geladen...

mapping