J-PU und P-PU heben sich im Bassbereich auf

von Manne, 01.07.07.

  1. Manne

    Manne Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    23.01.10
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    318
    Erstellt: 01.07.07   #1
    N'Abend,

    ich habe u.a. ein Martinez CST (P-Bass-Kopie) mit einen J-PU und einen P-PU.

    Da ich gern experimentiere, dachte ich mal, den P-PU auszutauschen gegen einen anderen, allerdings auch'n NoName-Teil.
    Der alte PU hatte so ca. 7KOhm, der neue hat 8kOhm.
    Der Klang ist nun mit dem neuen P-PU etwas fetter, allerdings passiert jetzt folgendes: Wenn ich die beiden PU's etwa gleich laut einstelle, hebt sich der Bassbereich auf. Man muss sich das so vorstellen, als würde man den Bassregler am Amp zurückdrehen :mad:
    Ich kann die PU's nur so einstellen, das entweder der eine oder der andere lauter ist.

    Muss man die P/J-PU's immer im Set kaufen, da aufeinander abgestimmt? Oder ich muss wohl darauf achten, beim Tauschen immer den gleichen Widerstand (Ohm) wie vorher zu haben?

    Grüße
    Manne
     
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 01.07.07   #2
    Nur so eine Ahnung: Könnte es sein, dass die PU´s gegenphasig gepolt sind?!?

    Wenn ich das richtig überschaue, wird ja durch die schwingende Saite eine Wechselspannung in der PU-Spule induziert. Wenn ich jetzt 2 PUs betreibe und einer davon ist verpolt, dann müsste es doch zwangsläufig zu Signalauslöschungen kommen, da der eine praktisch das invertierte Signal des anderen auf die Elektronik gibt.

    Je "gleicher" die PUs sind, desto stärker der Effekt. Zur völligen Auslöschung kann es aber nie kommen, da die PUs nicht in der gleichen Position eingebaut sein können.....
     
  3. Manne

    Manne Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    23.01.10
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    318
    Erstellt: 01.07.07   #3
    Hallo,
    hm... würde ich jetzt, nachdem du es sagst, nicht ausschließen... Ich habe mich nur nach der Abschirmung gerichtet.. Ich tausche mal bei einem PU die Kabel um, mal schauen, was passiert.


    Gruß
    Manne
     
  4. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 01.07.07   #4
    Ich würde das genauso machen - aber wir reden über Billigkram. Wie der PU intern verdrahtet ist, kann ja kein Schwein wissen!
     
  5. Manne

    Manne Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    23.01.10
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    318
    Erstellt: 01.07.07   #5
    So, mal Lötkolben heiß gemacht und:
    Das war's! :great:
    Merke: Nicht einfach nach Abschirmleitung richten..

    Danke!

    Gruß
    Manne
     
  6. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 01.07.07   #6
    Manchmal muß man eben etwas um die Ecke denken und mit der Unfähigkeit der armen Schweine rechnen, die die Teile für 20ct am Tag zusammenkloppen....

    Und ist der Sound jetzt mit dem neuen PU besser, als mit dem alten?
     
  7. Manne

    Manne Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    23.01.10
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    318
    Erstellt: 01.07.07   #7
    Also, ich finde den Sound (nur P-PU) ein wenig "fetter" als vorher, so im Tiefenbereich ein klein wenig mehr.. Ist aber wirklich nicht die Welt.. Vielleicht hängt das mit der etwas anderen Impedanz zusammen (1KOhm mehr).

    Naja, ich habe den P-PU bei der E-Bucht für 11€ gekauft, da kann man nicht viel falsch machen, dachte ich. Ich kann mich nicht entscheiden, in den Bass hochwertigere PU's einzubauen, der Bass war ja nicht so teuer.. unzufrieden bin ich nicht, nur neugierig :)

    Zumindest hat der neue PU abgeschirmte Kabel, im Gegensatz zum Alten.
    Wobei das z.Zt. zweckfrei ist, Masse ist jetzt der Innendraht.:o Ich hatte auf die Schnelle die Kabel erstmal am Poti getauscht. Bei Zeiten mache ich es, das Masse wieder an der Schirmung sitzt (also die Kabel direkt am PU tauschen).

    Gruß
    Manne
     
Die Seite wird geladen...

mapping