Jam Man Solo XT

von Schakal, 03.01.17.

Sponsored by
pedaltrain
  1. Schakal

    Schakal Gesperrter Benutzer

    Im Board seit:
    15.01.06
    Zuletzt hier:
    12.03.19
    Beiträge:
    729
    Zustimmungen:
    172
    Kekse:
    406
    Erstellt: 03.01.17   #1
    Das oben genannte Gerät geht mir auf den Sack.
    Warum ?

    Wenn ich ein Loop löschen möchte und den Taster länger drücke erscheint im Display CLR.
    Der Loop wurde aber dennoch nicht gelöscht.
    Wenn ich einen freien Loop Kanal wähle und ich den Taster einmal drücke sollte eigentlich die LED rot leuchten.
    Tut sie aber nicht, denn sie leuchtet Grün obwohl nichts drauf ist.
    Was kann ich tun ohne das Gerät an die Wand zu schmeißen.
     
  2. Schakal

    Schakal Threadersteller Gesperrter Benutzer

    Im Board seit:
    15.01.06
    Zuletzt hier:
    12.03.19
    Beiträge:
    729
    Zustimmungen:
    172
    Kekse:
    406
    Erstellt: 03.01.17   #2
    Habe die Scheißkiste nun in den Werkszustand zurück versetzt.
    Alles geht wieder aber alle internen Loops sind weg.
    Das ist zu Kotzen.
    Welche Looper könnt ihr empfehlen die keinen halben 1000er kosten.
    Anforderungen;
    Aufnahmezeiten wie beim oben genannten Scheißgerät.
    Mir nützt kein Dito Looper min nur 5 min Aufnahme.
    Ach ja und einfachste Bedienung wären toll ohne immer eine ganze Anleitung lesen zu müssen wie beim oben genannten Scheißgerät.
     
  3. Gast135298

    Gast135298 Gesperrter Benutzer

    Im Board seit:
    21.09.09
    Beiträge:
    1.176
    Zustimmungen:
    433
    Kekse:
    2.292
    Erstellt: 03.01.17   #3
    Ohne Fleiß kein Preis. :evil:

    Die Jammänner sind schon tolle Kisten. ;)
     
  4. Schakal

    Schakal Threadersteller Gesperrter Benutzer

    Im Board seit:
    15.01.06
    Zuletzt hier:
    12.03.19
    Beiträge:
    729
    Zustimmungen:
    172
    Kekse:
    406
    Erstellt: 03.01.17   #4
    Dem muß ich einfach wiedersprechen.
    Hatte vorher den großen Stereo JamMan mit den lauten Tastern.
    Bei dem hatte ich die Probleme nie.
    Bis einer der Taster kaputt ging.
     
Die Seite wird geladen...

mapping