JCM 2000 DSL 401 soundprobleme

von **Slash_84, 06.10.04.

  1. **Slash_84

    **Slash_84 Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 06.10.04   #1
    halli hallo!

    habe mir obiges teil zugelegt, bin aber mit dem sound net sooo zufrieden.
    sind groove tubes drin, die sollen doch so toll sein!

    naja, ich weiß die frage ist eigentlich sau blöd, aber wie bekomm ich mal nen einigermaßen geilen sound á la guns n roses oder ac/dc hin?

    die grobe einstellung fehlt mir!
    gibts außer den von marshall angegebenen einstellungen was in der richtung?
    ne hp die sich mit so was befasst?

    und ich habe gehört dass es so toll sein soll wenn die endstufenverzerrung einsetzt, davon ahbe ich auch noch nix gehört trotz volume auf 3 uhr.

    wär toll wenn ihr mir helfen könntet!

    gruß daniel
     
  2. Logan

    Logan Registrierter Benutzer

    Im Board seit:
    08.09.03
    Zuletzt hier:
    5.06.09
    Beiträge:
    812
    Ort:
    Villach / Graz
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 06.10.04   #2
    Für AC/DC OD1 Gain 1/3 Höhen, Bässe Mittig, Mitten 2/3... klingt für mich schon sehr nach AC/DC. Versteh aber ehrlich gesagt dein Problem nicht, denn es ist echt nicht schwer aus dem Amp geile Sounds zu holen. :great:
     
  3. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 06.10.04   #3
    OD2 Kanal: Gain 3-4 (NICHT 10!), EQ Mitten 10, Bass und Treble 5-8

    Volume NICHT 1
     
  4. Rolli

    Rolli Registrierter Benutzer

    Im Board seit:
    09.02.04
    Zuletzt hier:
    12.04.10
    Beiträge:
    493
    Zustimmungen:
    1
    Kekse:
    40
    Erstellt: 07.10.04   #4
    was hast Du für ne Klampfe? das ist ein erheblicher Faktor.

    Gruss
    Rolli
     
  5. **Slash_84

    **Slash_84 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 07.10.04   #5
    hab ne epi lp mit emg 81 und 85, ne epi sg-400 und ne no name strat.

    müsste doch zumindest mit den epis geil klingen, oder?

    hat niemand ne adresse von ner homepage mit diversen einstellungsmöglichkeiten?

    gruß daniel
     
  6. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.10.04   #6
    Sag mal Deine Einstellungen.
     
  7. **Slash_84

    **Slash_84 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 07.10.04   #7
    gain 3/4, volume 1/4, treble 1/2, middle 1/4, bass 3/4, reverb 1/2, volume 3/4.
     
  8. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.10.04   #8
    Probier mal Gain 1/3, treble 1/2, middle 3/4, bass 1/2, reverb 1/4

    Volume ist Geschmacksache.
     
  9. **Slash_84

    **Slash_84 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 07.10.04   #9
    channel-volume oder master???

    aber schon mal danke!
     
  10. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.10.04   #10
    Wurscht, fang an mit beiden auf 1/2 (das wird aber dann schon schön laut).
    Das Problem mit Deinen Setting ist zu viel Gain und Reverb. Das wird ein einziger Wummerbrei
     
  11. **Slash_84

    **Slash_84 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 07.10.04   #11
    super, danke!

    probier mal alles aus, vielleicht schreib ich dann nochmal was wenn ich nicht weiter weiß.

    gruß daniel
     
  12. Jogi`s Rockfabrik

    Jogi`s Rockfabrik Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    1.590
    Ort:
    ich befinde mich auf der Suche nach einem neuen So
    Zustimmungen:
    0
    Kekse:
    767
    Erstellt: 07.10.04   #12
    nein, schreib auch, wenn es funktioniert hat

    Gruß Strohhut
     
  13. Logan

    Logan Registrierter Benutzer

    Im Board seit:
    08.09.03
    Zuletzt hier:
    5.06.09
    Beiträge:
    812
    Ort:
    Villach / Graz
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 07.10.04   #13
    Also es is wichtig dass du viele Mitten reinhaust und die Bässe mittig einstellst. (meiner Meinung nach reicht der Bass auf 1/2 völlig aus beim DSL).
    btw... @hoss: Welchen Unterschied macht es eigentlich ob ich Channel Volume oder Master Volume aufdreh? Ich hör zwar dass es irgendwie anders klingt... aber was genau kann ich mir nicht erklären.
     
  14. **Slash_84

    **Slash_84 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 08.10.04   #14
    jo, also jetz hört sichs eigentlich geil an. hat vorher echt alles total gematscht geklungen. danke leute, vor allem danke hoss33. aber die frage von logan würde mich auch mal interessieren!

    machts gut leute,
    gruß daniel
     
  15. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 08.10.04   #15
    Super, Preno!

    Die beiden Volumes geben sich nicht viel. Ein altbekannter Irrglaube ist: "Preamp Volume niedrig, Mastervolume voll dann hab ich Endstufenzerre bei geringer Lautstärke"
    Die Endstufenröhren zerren wenn sie LAUT spielen, wenn sie nicht viel von der Vorstufe bekommen, dann ist es auch nicht laut und sie zerren auch nicht.

    Wenn man mehr Preampvolume benutzt, dann wirkt das Gain etwas stärker.

    Endstufenzerre hörst Du praktisch nur im Cleankanal bei hoher Lautstärke. Dieser zerrt allerdings ab 4-5 bereits selbst leicht ("Marshall Crunch").
    Vorschlag: Cleankanal Gain auf 4, EQ alles auf 10, Mastervolume auf 8-10


    Übrigens ein lustiger Nebeneffekt der reinen Röhrenschaltung des DSL: Der FX Mix Regler wirkt wie ein zusätzlicher schwacher Gainregler. Probier's mal aus, auch ohne externe Effekte. Bin nicht sicher ob Du die FX Loop hinten patchen mußt oder nicht (kurzes Kabel zwischen Send und Return).


    Nächste Verbesserungsstufe für den Sound wäre dann ein Tausch des Speakers gegen einen Vintage 30 :great:


    Tipp zur Leistungsdrosselung: Nimm 2 Endstufenröhren raus (die beiden INNEREN ODER die beiden ÄUSSEREN) und stell den Speakerimpedanzschalter auf 8 Ohm. Dann hast Du 20W und es zerrt etwas früher. Viel leiser wird es aber nicht.
    Guter Nebeneffekt: Der Amp wird wesentlich weniger heiß und Du hast ein Röhrenpaar in Reserve.
     
  16. **Slash_84

    **Slash_84 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 09.10.04   #16
    hm, hört sich ganz gescheit an, trau mich aber nicht wirklich. bin ja froh dass das teil jetzt läuft wie ichs mir vorgestellt hab!
    kannst du mir ne anleitung schreiben, wie ich die 2 röhren ausbau, anfasse und lagern soll?

    gruß daniel
     
  17. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 09.10.04   #17
    Amp abkühlen lassen, ausstecken.

    Du schraubst den Schutzbügel, der über die 4 Endstufenröhren geht ab (eine Kreuzschraube an jedem Ende).

    Dann ziehst Du die beiden äußeren Röhren heraus. Mit nackten Händen, keine Angst, die springen nicht, die halten viel aus.
    Einfach rausziehen, event. mit leichtem Rütteln. NICHT hebeln, NICHT drehen.
    Die Röhren wickelst Du in einen Lappen, klebst event. noch einen Zettel auf von wann sie sind (sind ja praktisch noch neu, oder?) und lagerst sie irgendwo. Das Zeug ist sehr unempfindlich, ich habe 40 Jahre alte Röhren hier in Originalverpackung.

    Dann schraubst Du Deinen Bügel wieder drüber.

    Wichtig: Durch Halbierung der Röhrenanzahl verdoppelt sich die Impedanz im Ausgangstrafo.
    Dein Speaker hat ja 16 Ohm, und die kannst Du nicht ändern.
    Du mußt daher den Amp hinten auf 8 Ohm umschalten, damit der 16 Ohm Lautsprecher zur neuen Situation paßt.

    Alles in allem also ein harmloser "Eingriff" für den Du nur einen Kreuzschlitzschraubenzieher brauchst.
     
  18. Logan

    Logan Registrierter Benutzer

    Im Board seit:
    08.09.03
    Zuletzt hier:
    5.06.09
    Beiträge:
    812
    Ort:
    Villach / Graz
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 10.10.04   #18
    ALso das mitn FX Loop muss ich mal probieren, klingt interessant. Naja... leistungsdrosseln werd ich ihn nicht, denn ehrlich gesagt stört mich die Hitze nicht und die Lautstärke ist auch optimal. (Bei der letzten Bandprobe hab ich ihn mit gain auf 3/4 im OD2, CHannel Volume auf 1/2 und Master Volume auf 3/4 gefahren, war die optimale Lautstärke) ;)
     
  19. **Slash_84

    **Slash_84 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 10.10.04   #19
    also ich hab die 2 röhren rausgemacht, bringt schon bischen was an geringerer laurstärke.

    aber auch schon wieder ne frage:
    kann ich dann einfach die röhren tauschen wenn die andren im eimer sind ohne das bias-zeugs neu einstellen (lassen) zu müssen?

    gruß daniel
     
  20. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 10.10.04   #20
    Ja.
    Wobei, ich würde gerade bei einem neuen Amp den Bias auch checken. Die sind meist zu schwach eingestellt.
     
Die Seite wird geladen...

mapping