JCM900 + 1960A verkabeln :(

von LoKy, 24.12.04.

  1. LoKy

    LoKy Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    15.10.12
    Beiträge:
    127
    Zustimmungen:
    2
    Kekse:
    25
    Erstellt: 24.12.04   #1
    Hi,

    Das Thema wurde ja schon oft durchgekaut, aber irgendwie blick ich immer noch nicht ganz durch :o
    Also ich hab das Marshall JCM900 Dual Revern Top (50 Watt) und eine
    1960A Box, welche jetzt verkabelt werden sollen ...

    Am Top hab ich folgende Eingänge:

    -Impendance: (4)16 oder 8
    -Powerlevel output: Low und High
    - und 2 eingänge für das Top(?): Loudspeaker, einer links einer rechts.

    An der Box:

    -4 input, wo drunter steht 8 right
    -16 input, wo drunter steht 8 left

    und einen Wahlschalter für Mono oder Stereo...

    Hoffe ihr könnt mir helfen :)

    Mfg, Nils
     
  2. LoKy

    LoKy Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    15.10.12
    Beiträge:
    127
    Zustimmungen:
    2
    Kekse:
    25
    Erstellt: 24.12.04   #2
    *push*
    :(
     
  3. Primex

    Primex Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 24.12.04   #3
    Hallo,

    Du nimmst entweder 4 Ohm vom top an 4 Ohm der Box oder 16 Ohm des Top's und 16 Ohm der Box. Es müssen nur die Impedanzen übereinstimmen. Den Schalter an der Box stellst du für die Mono Verkabelung logischerweise auf Mono.

    Achte drauf, dass du ein Kabel mit genug Querschnitt nimmst, da einiges an Last über das Boxenkabel läuft!

    Gruß
    Robert
     
  4. LoKy

    LoKy Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    15.10.12
    Beiträge:
    127
    Zustimmungen:
    2
    Kekse:
    25
    Erstellt: 26.12.04   #4
    Hi,

    danke schon mal für die Antwort :great:

    Was hat es denn mit dem Powerschalter auf sich?
     
  5. Fendi

    Fendi Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.08.06
    Beiträge:
    672
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 26.12.04   #5
    Den benutzt man in der Regel um z.B. den Amp anzuschalten!!! :great:

    PS: Welchen Power schalter meinst du???
     
  6. LoKy

    LoKy Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    15.10.12
    Beiträge:
    127
    Zustimmungen:
    2
    Kekse:
    25
    Erstellt: 26.12.04   #6
    Hehe, etwas schlecht ausgedrückt... :o

    Der befindet sich an der Hinterseite des Tops, atm steht der noch auf Low :)

    Mfg
     
  7. smaksy

    smaksy Registrierter Benutzer

    Im Board seit:
    30.08.04
    Zuletzt hier:
    31.03.16
    Beiträge:
    369
    Ort:
    Neuenhof, Aargau, Schweiz
    Zustimmungen:
    1
    Kekse:
    242
    Erstellt: 26.12.04   #7
    Da kannst du von 50 auf 25 watt drosseln
     
  8. LoKy

    LoKy Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    15.10.12
    Beiträge:
    127
    Zustimmungen:
    2
    Kekse:
    25
    Erstellt: 27.12.04   #8
    :eek:

    Cool, muss ich dann auch wieder irgendwas mit den Ohmzahlen beachten?

    Mfg
     
  9. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 27.12.04   #9
    Output hat nix mit Impedanz zu tun.

    Und bitte nimm auf jeden Fall die höchste passende Impedanzpaarung, also in Deinem Fall 16 Ohm auf Amp und Box. Der Grund: Bei 16 Ohm wird die gesamte Sekundärwicklung des Ausgangstrafos benutzt.
     
  10. LoKy

    LoKy Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    15.10.12
    Beiträge:
    127
    Zustimmungen:
    2
    Kekse:
    25
    Erstellt: 19.01.05   #10
    Hi,

    nur um ganz sicher zu gehen hab ich nochmal ne grafik angehängt :o
    Der jcm is mein erster röhremamp und ich hab echt schiss, dass ich den verschrotte :D
    Achja, die schwarze Linie soll das Kabel darstellen :p

    mfg
     

    Anhänge:

    • ohm2.jpg
      Dateigröße:
      187,8 KB
      Aufrufe:
      93
  11. mocca

    mocca Registrierter Benutzer

    Im Board seit:
    19.05.04
    Zuletzt hier:
    3.04.11
    Beiträge:
    73
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.05   #11
    yep, passt genau!

    mein JCM900+1960A lauft genau so!
     
  12. LoKy

    LoKy Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    15.10.12
    Beiträge:
    127
    Zustimmungen:
    2
    Kekse:
    25
    Erstellt: 19.01.05   #12
    Danke!

    Und darf man den Amp auch auf 50 Watt umstellen, wenn er bereits läuft?
     
  13. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    297
    Kekse:
    4.939
    Erstellt: 21.01.05   #13
    interessant. wobei es leute geben soll, die davon überzeugt sind, in 4 ohm boxen kommen die höhen besser durch ;)

    für mich erübrigt sich das, meine alte jcm800 box hat hinten keine schalter sondern EINE buchse über der 16 ohm 300w steht, fertig aus. :D
     
Die Seite wird geladen...

mapping