Johnson Paula mit EMG´s - wenig Output

von Hetfield89, 25.01.06.

  1. Hetfield89

    Hetfield89 Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    27.10.16
    Beiträge:
    600
    Ort:
    Hagenow
    Zustimmungen:
    1
    Kekse:
    268
    Erstellt: 25.01.06   #1
    Also der Gitarrist unserer Band hat folgendes Problem.
    Er hatte sich vor einem Jahr bei eBay die Johnson-Paula geholt mit Johnson-EMG´s: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=7385061397&category=84677
    Nach einigen Gigs dachte ich mir: Man hat die einen scheiß Sound!
    Output ist nicht gerade wundervol, und Sustain hat diese Gitarre nicht.
    D.h.: Er spielt die Saite und zack ist der Ton dan auch wieder weg.

    Meine Frage wäre dann nun, ob es vielleicht ein Fehler in der Verarbeitung der Gitarre ist, ob die HB schlecht sind oder ob alles zusammenkommt und wie er es am besten Beheben kann?? (Neue HB, neue Potis, Neuen Korpus....)

    Danke

     
  2. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.001
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 25.01.06   #2
    erst alle kabel überprüfen, nach kalten lötstellen etc suchen und wenn alles im prinzip wunderbar ist und keine fehler aufzufinden sind, dann kann er ja immernoch die gitarre optionaler weise in hohem bogen vom balkon schmeißen oder als feuerholz gebrauchen.

    also wenn der fehler echt nich zu finden is, neue gitarre her, eventuell ma nen andern pickup ausprobieren, aber mehr lohnt sich schon garnich mehr
     
  3. sleeping sun

    sleeping sun Registrierter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 25.01.06   #3
    ne vernünftige gitarre kaufen?

    mal im ernst, versuchen die pickups noch etwas näher an die saiten zu bringen, nachsehen ob das stoptail noch tiefer zu schrauben geht und evtl noch eine nummer stärkere saiten probieren aber wenn das auch nichts bringt, tja ..... dann gilt wie überall: wer billig kauft, kauft zweimal.

    auch auf die gefahr hin hier gleich wieder von der epiphone oder EMG -Bande angemacht zu werden aber so ist es nunmal. was will man denn von einer 150€ gitarre erwarten, das kosten normalerweise 2 ordentliche pickups. sperrholz mit presspappkern kann auch kein sustain entwickeln und nur weil da irgendwo designend by emg draufsteht bleibens die selben chinapickups die in jeder anderen beliebigen billiggitarre sind.
     
  4. Hetfield89

    Hetfield89 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    27.10.16
    Beiträge:
    600
    Ort:
    Hagenow
    Zustimmungen:
    1
    Kekse:
    268
    Erstellt: 25.01.06   #4
    Also wir hatten ja mal geschaut und mit nem EMG plan verglichen also kalt ist da nichts. Ich hab ihm mal gesagt er solle das bei Musik Eggert Schwerin (Musikladen unseres Vertrauens) checken lassen. Pickups treffen schon fast die Saiten, also ich vermuste das es entweder ein Fehler in den PU´s ist oder in den Potis. Neue Gitte braucht er nicht hat noch ne KH 202 aber ich muss sagen soviel besser hört sie sich nicht an, ist schon unterschied aber die HZ´s sind glaub ich auch nicht wirklich der Renner. NAJA Zurück zum Thema.
    Welche PU´s würdet ihr sagen lohnen sich da? Wie wäre es mit den Conrad PU´s
    hier
    Sollen auch nicht verkehrt sein.
     
  5. nietzko

    nietzko Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 25.01.06   #5
    btw: du weisst aber schon das das keine original EMG`s sind - da nützt dir den anschlussplan von der EMG-seite recht wenig...

    und eine kalte lötstelle kann man kaum erkennen! da muss man mit multimeter oder ähnlichem messen.
     
  6. Hetfield89

    Hetfield89 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    27.10.16
    Beiträge:
    600
    Ort:
    Hagenow
    Zustimmungen:
    1
    Kekse:
    268
    Erstellt: 25.01.06   #6
    Achso, sind dat denn nur billige Nachbauten?? Also ein paar Magnete ne Spule rum n paar kabel noch raus und mit nem Schraubenzieher JOHNSON EMG eingraviert???
     
  7. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.001
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 25.01.06   #7
    für die gitarre lohnen sich im prinzip wirklich garkeine neuen tonabnehmer. und ja es sind nur billige nachbauten ;)
     
  8. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 25.01.06   #8
    Könnte mangelendes Sustain erklären....wenn die PUs passiv sind, was ich bei Johnson ENGs mal annehme.
     
  9. nietzko

    nietzko Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 25.01.06   #9
    jo, der meinung bin ich allerdings auch. wie schon geschrieben: wer billig kauft, kauft doppelt...

    er könnte ja mal die pickups runterschrauben, damit der abstand saite-pickup etwas größer wird.
    guckst du hier: http://www.rockinger.com/PublishedFiles/workshop/workprt15.htm
    (unter pickuphöhe)
     
  10. Hetfield89

    Hetfield89 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    27.10.16
    Beiträge:
    600
    Ort:
    Hagenow
    Zustimmungen:
    1
    Kekse:
    268
    Erstellt: 25.01.06   #10
    Ja Passiv nix mit aktiv. Es ist natürlich schwer zu erklären, was genau mit diesem DING los ist, aber würdet ihr sagen es hat einen technischen oder doch eher einen konstruktiven Fehler?
     
  11. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.001
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 25.01.06   #11
    bei dem preis muss ich sagen, dat es nahe liegt, dat es einfach ne scheiß gitarre is :D

    aber es kann natürlich immernoch ein technischer fehler sein, oder ein kleiner verarbeitungsfehler. dazu muss man dat ding aber halt auf herz und nieren prüfen
     
  12. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 25.01.06   #12
    Wobei zumindest in punkto Output kein Zusammenhang zwischen Qualität der Gitarre und Lautstärke besteht. Man kann einen PU auch laut bauen, und der kostet nachher 10 Euro.

    Sowohl unter Edel-PUs, als auch unter Gurken, gibts von schwachen underwound SCs bis hin zu Highgainbrettern alles.

    Wenn die wirklich zu leise sind, dann sind das einfach nicht die passenden Typen. Egal ob 10-Euro-Ware oder 200-Euro-Ware.

    Kommt halt drauf an: wenn die nur bissel leiser sind als ein Super Distortion o.ä., dann sinds halt die falschen. Wenn die aber richtig leise sind, also weniger rauskommt als z.B. bei ner Standard Strat, dann stimmt was mit der Verdrahtung nicht.
     
Die Seite wird geladen...

mapping