Kabel fällt locker aus Inputbuchse heraus

von hoefnerrr, 12.06.07.

  1. hoefnerrr

    hoefnerrr Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    14.09.07
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.06.07   #1
    Hi,

    Komischerweise fand ich bei der Suche nichts... bei meiner Epiphone Les Paul Standard Plus wird das Kabel in der Inputbuchse nicht mehr gegriffen.
    Es hält zwar und es gibt auch einen normalen Sound, aber sobald ich die Gitarre in normale Stellung aufrichte, floppt das Kabel unten raus.
    Habs schon aufgemacht und den Mechanismus auch "erkannt" bzw gesehen, aber ich weiß nicht, was ich da jetzt groß reparieren soll... habt ihr eine Idee?

    Gruß
     
  2. Kosai

    Kosai Registrierter Benutzer

    Im Board seit:
    14.05.06
    Zuletzt hier:
    18.02.14
    Beiträge:
    575
    Ort:
    Hagen
    Zustimmungen:
    4
    Kekse:
    194
    Erstellt: 12.06.07   #2
    hi,
    also erstmal: wenn du keine ahnung hast lass es am besten :p
    ansonsten (je nach inputbuchse, ob an der korpusseite oder obendrauf) schraubste die inputbuchse ab (entweder von oben mit der mutter oder aus dem elektronikfach unten).
    dann hast du 2 möglichkeiten: entweder neue inputbuchse kaufen und reinbaun oder die kostenfreie variante, die feder der buchse in richtung mitte drücken, dass wieder mehr spannung auf die klinke drückt.
     
  3. Rockabillybass

    Rockabillybass Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    9.09.10
    Beiträge:
    799
    Ort:
    Schwerin
    Zustimmungen:
    2
    Kekse:
    2.273
    Erstellt: 12.06.07   #3
    Das ist bei den Epiphone leider ein sehr oft auftretender Mangel.
    Am besten ist es das alte Teil aus Löten und neues rein.
    Hin und her biegen bringt auf längere Sicht nicht all zu viel .
    Versuch es mal hiermit, https://www.thomann.de/de/shadow_sh_037.htm
    kostet auch nicht die Welt.
    EC
     
  4. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 12.06.07   #4
    Mach die Buchse auf, da siehst Du den Metallbügel der sowohl als Kontakt, als auch als Feder dient. Biege das Ding einfach etwas in Richtung Mitte damit es wieder gegen den Stecker Drückt und das sollte das Problem lösen.

    Blöd wird es wenn Du eine geschlossene "Barrel"-Buchse hast, die muss man leider tauschen da Du an die Kontakte nicht ran kommst.
     
  5. hoefnerrr

    hoefnerrr Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    14.09.07
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.07   #5
    Habe mir nun eine Inputbuchse nachbestellt, weil mir da was abgebrochen ist beim Nachschauen:(
    Gibts da was zu beachten beim Austauschen, oder einfach so "nachmachen" wies vorher war?
     
  6. Canon1

    Canon1 Registrierter Benutzer

    Im Board seit:
    18.02.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    417
    Zustimmungen:
    31
    Kekse:
    444
    Erstellt: 29.06.07   #6
    Einfach so anlöten wie es vorher war.
     
Die Seite wird geladen...

mapping