Kabelschirm beim Löten?!

von Jan_der_Pirat, 27.02.12.

Sponsored by
pedaltrain
  1. Jan_der_Pirat

    Jan_der_Pirat Registrierter Benutzer

    Im Board seit:
    12.08.09
    Zuletzt hier:
    7.07.18
    Beiträge:
    195
    Zustimmungen:
    14
    Kekse:
    542
    Erstellt: 27.02.12   #1
    Liebes Board,

    bin gerade dabei Tonabnehmer einzubauen. Leider kam nach dem ersten Versuch kein Ton aus dem Amp. Ich habe beim Löten den "Kabelschirm" quasi mitgelötet. Als Elektrik-Laie wusst ich es nicht besser, aber ich glaube man sollte auch den Schirm entfernen, oder? Wäre nett, wenn mich jemand kurz aufklären könnte.

    Liebe Grüße
     
  2. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    17.12.18
    Beiträge:
    20.881
    Ort:
    Berlin
    Zustimmungen:
    4.476
    Kekse:
    115.576
    Erstellt: 27.02.12   #2
    Hallo Jan,


    wie? Du hast den Schirm "mitverlötet"? Klar wird der entgegen der signalführenden Litze zusammen mit der Masseleitung auf Masse gelötet.
    Also quasi signalführende Litze auf den jeweiligen Eingang des Bauteils (Poti etc.) und Masse und Schirm zusammen auf Masse (Potigehäuse).
    Oder hab ich Dich falsch verstanden?


    Greetz,

    Oliver
     
  3. Jan_der_Pirat

    Jan_der_Pirat Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.09
    Zuletzt hier:
    7.07.18
    Beiträge:
    195
    Zustimmungen:
    14
    Kekse:
    542
    Erstellt: 27.02.12   #3
    Hallo Oliver,

    also sorry, habe mich in der Eile doof ausgedrückt. Also derzeit sieht es so aus: Litze auf Potieingang und Schirm auf Potigehäuse. Klappt irgendwie nicht. Ich steh womöglich auf dem berühmten Schlauch...

    Grüße,

    Jan
     
  4. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    17.12.18
    Beiträge:
    7.344
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    399
    Kekse:
    28.310
    Erstellt: 27.02.12   #4
    Nein du befindest dich im berühmten Nadelöhr Internet: Das ist zu wenig Information um dir bei dem Problem zu helfen. Um welchen Tonabnehmer handelt es sich genau? Fotos vom der Innenverkabelung in guter Qualität (scharf, hochauflösend) wären ebenfalls nicht schlecht.

    Grüße
     
  5. Jan_der_Pirat

    Jan_der_Pirat Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.09
    Zuletzt hier:
    7.07.18
    Beiträge:
    195
    Zustimmungen:
    14
    Kekse:
    542
    Erstellt: 27.02.12   #5
    Danke für die Antworten, hat sich erledigt, hab es hinbekommen ;)
     
Die Seite wird geladen...

mapping