Kann das an zu wenig RAM liegen?

von QOTSA_Lover, 01.11.05.

  1. QOTSA_Lover

    QOTSA_Lover Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 01.11.05   #1
    Ich habe einen Intel Celeron mit 2,4 Ghz und 256MB DDR-Ram (PC400)

    Wenn ich nun mit dem Midi-Controller eine Drumspur erstelle und dei Sounds mit dem Steinberg Groove Agent mache, spuckt mein Rechner das Signal nicht schön zusammenhängend aus. Er ruckelt ein wenig. Es ist wirklich nur ganz ganz kurz und eigentlich nicht dragisch, aber eine Drumspur sollte und muss einfach flüssig laufen.

    Kann das sein, oder besser gesagt ist meine Vermutung richtig, dass ich einfach zu wenig RAM drinhabe???


    Ach ja: Als DAW benütze ich das Cubase SX VERS. 1.2
     
  2. HammerOfJustice

    HammerOfJustice Registrierter Benutzer

    Im Board seit:
    16.07.05
    Zuletzt hier:
    12.09.07
    Beiträge:
    26
    Ort:
    Raum Kassel
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 01.11.05   #2
    Das kann durchaus daran liegen, denn 256MB sind für Cubase und noch ein GrooveSampler recht wenig. Falls es das Problem ist würd ich dir 1GB empfehlen, sind derzeit auch gar nicht mal so teuer.
     
  3. D-Drummer

    D-Drummer Registrierter Benutzer

    Im Board seit:
    20.09.05
    Zuletzt hier:
    23.08.10
    Beiträge:
    34
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.05   #3
    ich kann soviel dazu sagen das ich selber man so ein problem hatte ich auch damals mit 256mb gearbeitet habe... da ging schnell die ressource weg...

    hab mir dann noch ne 1GB geholt und muss sagen das es um einiges besser schneller flüssiger läuft ...

    vlt hilft die info was ...


    gruss pad
     
  4. Corvus

    Corvus Registrierter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    19.02.10
    Beiträge:
    540
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 02.11.05   #4
    Das ist auf jeden Fall zu wenig RAM, ja. I geh mal davon aus, das du mit WinXP schaffst? Des allein brauch schon einiges an Resourcen, Meine Empfehlung sind auch mindestens 1GB RAM. ;)

    gruß Corvus :rock:
     
  5. Corvus

    Corvus Registrierter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    19.02.10
    Beiträge:
    540
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 02.11.05   #5
    PS: Falls dein Mainboard Dualchannel unterstützt (siehe Handbuch oder Online), dann benutze lieber 2x512MB Riegel und hau den 256er raus, dann bist schneller als mit mehr RAM bei und ohne Unterstützung. Wenn es Dualchannel nicht unterstützt, dann ist es egal. ;)

    gruß Corvus :rock:
     
Die Seite wird geladen...

mapping